Register Login
FIAT Auto Specialist Team
Reply
 
Thread Tools
Old 25-01-2018   #1
Join Date: Jan 2018
Posts: 1
Thanks: 0
Trader Rating: 0
United Kingdom 
Unhappy Radio not working!! HELP

Hi,


Apologies if this is in the wrong section, I'm new to the website/forum!


I've had my car for 2 years (Fiat 500 2013 plate), and have never had this problem, but in the last two weeks my radio has stopped working. All I get is static. It usually works for the first 5-ish mins of a journey and then completely stops working. I know it's not the area I'm in because I've been doing the same journey to work for the last year and it was working fine. It also happens in new areas.


I initially thought it was the cold weather but with the temps fluctuating this week that hasn't had any affect. I've tried turning all other electrical things on and off thinking that might be interfering but that hasn't affected it. I've checked my ariel and that seems fine.


Any help or advise would be greatly appreciated!!
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

leannelouise57 is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) Radio not working pennearm Doblo 1 21-01-2013 16:40
(G) Radio not working hollis Panda 2 19-11-2012 15:42
(T) Radio not working at all?? Markt8 Stilo 1 20-06-2012 00:43
(T) Radio is working on and off SebastianJakobsson Multipla 1 02-11-2010 12:49
(T) Radio not working mike1981 Punto (Mk2/2b) 1 15-01-2010 16:57