Register Login
Save up to 15% with Adrian Flux insurance!
Reply
 
Thread Tools
Old 12-10-2003   #1
Join Date: Oct 2003
Posts: 2,366
Thanks: 2
Trader Rating: 0
thefishdude has donated!
Balloony Champion, Bee Wars Champion, Submarine Champion
United Kingdom 
head unit change has resulted in a problem

hi there im sure you have had questions liek this before and you are all so smart you can help me pleaseeeeeee. anyway here goes.

ddecided to change the head unit in my mk2 punto sporting (fiat sub in boot). i noticed that as it was blaupunkt, had different wiring and being a novice i figured will use blaupunkt again for ease of fit. soo i put in a new blaupunkt daytona cd/mp3 unit. it looks great and soundds great.......well untill i turn ignition on :( then it all goes pear shaped there is this horrible rumbling/pusling noise comming from the sub and teh rear speaker above it. this only happend when ignition is turned on other wise works great. i have not changed any wring or messed about with anything. just taken out teh blaupnkt tape deck and fitted new blaupunkt unit usung all existing connectors in exactly same place. teh previous stereo worked with no problems.

do you have anyideas as to what casuing the noise from rear sub and speaker when ignition turned on ??? and why old stereo never had it??
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

thefishdude is offline Reply With Quote Quote 
Old 28-10-2003   #2
Join Date: Oct 2003
Location: Bacup, United Kingdom.
Posts: 52
Thanks: 0
Trader Rating: 0
Try fitting a surpressor. Your old unit may have a built-in one. Halfords or any good ICE store should have 1. :)

Pete
K&N Induction Kit On A Panda?? Never!!!
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

pete1nlancs is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
problem with sat-nav head unit hgtmat I.C.E 3 21-05-2004 06:50
problem with new head unit for brava Nate Dogg I.C.E 2 15-01-2004 07:32
Head Unit problem jester I.C.E 2 28-10-2003 03:36
(T) New Head Unit for 2000 Punto Puntosaplenty Punto (Mk2/2b) 1 07-10-2003 03:54
Modifying the AD185M head unit... Weekend driver I.C.E 3 10-04-2003 04:24