Register Login
endrop - for all your online needs
Reply
 
Thread Tools
Old 16-09-2019   #1
Join Date: Sep 2019
Posts: 3
Thanks: 0
Trader Rating: 0
United Kingdom 
Boot Not Working

Hello,
I have a 2007 Fiat Punto 1.9 130bhp diesel. The boot on the car does not open, when I press the boot button whether on the key or inside the car, it just makes a clicking noise from the glovebox and also makes the hazards flash.
I placed the car on diagnostics to see what the problem was and it said the boot opening relay is stuck and gave me the code B1049. I dont know what or where the relay is. I always open the boot manually from inside but of course this is inconvenient.
Can you let me know what the problem could be please?
Likes varesecrazy liked this post
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

DrDizz is offline Reply With Quote Quote 
Old 16-09-2019   #2
Join Date: Apr 2011
Location: Near the M4
Posts: 20,406
Thanks: 723
Trader Rating: 0
varesecrazy has donated!
United Kingdom 
Re: Boot Not Working

Common enough.

Should be covered in the GUIDES
Likes DrDizz liked this post
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

varesecrazy is offline Reply With Quote Quote 
Old 17-09-2019   #3
Join Date: Sep 2019
Posts: 3
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Boot Not Working

Hello,
Thank you for response, however the car is more than second hand and no longer has any of the guides or books, is it possible you could let me know what it says please in the guide, or show me a picture of how to resolve the issue.
Thank you
Quote Originally Posted by varesecrazy View Post
Common enough.

Should be covered in the GUIDES
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

DrDizz is offline Reply With Quote Quote 
Old 17-09-2019   #4
Join Date: Jan 2017
Posts: 2,598
Thanks: 351
Trader Rating: 0
Belgium 
Re: Boot Not Working

Charlie's talking about the Guides section of this Forum, see top blue tool bar ...
BTW, there is no relay for it just a fuse, that needs to be confirmed ok !

BRs, Bernie

If someone here helped You fix -or better, understand- your issue, hit the thanks icon @ bottom right corner, it's free and makes us feel helpy ;-)
Attached Thumbnails
Click image for larger version

Name:	Boot opener diagram.JPG
Views:	11
Size:	72.0 KB
ID:	203079  
Thanks DrDizz thanked for this post
Likes varesecrazy, DrDizz liked this post
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Bernievarian is offline Reply With Quote Quote 
Old 17-09-2019   #5
Join Date: Sep 2019
Posts: 3
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Boot Not Working

Hello,
Oh okay I understand. Thank you both for input. And I dont quite understand what I'm looking for in the diagram. I recognise the fuse box which is under the bonnet but they all seem to be in working condition. Do you reckon it could be the actual mechanism inside under the boot cover? I tried replacing it with a 2nd hand one but no luck. When the boot is open the car recognises this and shows the hatchback open message on dash, so I dont believe it's a wiring issue.
Quote Originally Posted by Bernievarian View Post
Charlie's talking about the Guides section of this Forum, see top blue tool bar ...
BTW, there is no relay for it just a fuse, that needs to be confirmed ok !

BRs, Bernie

If someone here helped You fix -or better, understand- your issue, hit the thanks icon @ bottom right corner, it's free and makes us feel helpy ;-)
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides


Last edited by DrDizz; 17-09-2019 at 12:20.
DrDizz is offline Reply With Quote Quote 
Old 17-09-2019   #6
Join Date: Jan 2017
Posts: 2,598
Thanks: 351
Trader Rating: 0
Belgium 
Re: Boot Not Working

Boot opened signal is done by grounding the ECU, actuating the gate is done by positive powering the motor, so it still can be a wiring issue.
And BTW a fuse "looking ok" doesn't mean it IS ok, you have to confirm (test) it is ...
Next will be to measure power at the lock connector.

BRs, Bernie

If someone here helped You fix -or better, understand- your issue, hit the thanks icon @ bottom right corner, it's free and makes us feel helpy ;-)
Thanks DrDizz thanked for this post
Likes DrDizz liked this post
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Bernievarian is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) 500 boot light and boot warning light not working cri500 500 7 08-03-2019 02:05
(T) Boot release not working Jonathanpbk Stilo 5 03-02-2017 20:57
(T) Boot light not working TomLBH Bravo 3 01-04-2015 16:38
(T) Boot lights not working Roberto Blanco Croma 3 10-07-2012 21:09
(T) Boot light not working simmouk 500 3 25-01-2012 09:19