Register Login
Mr FIAT - Your #1 source for vintage car parts
Reply
 
Thread Tools
Old 24-02-2018   #16
Join Date: Feb 2018
Posts: 10
Thanks: 0
Trader Rating: 0
United Kingdom 
Ok so I replaced the column switch uni (both stalks) now my indicators bounce back once again(it was broken before) but wipers still start on ignition and first speed is the same as second one and they don't stop in parking position. Next I will try to replace the cabin fuse box with one from different a car I found and the ignition itself.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

JohnnyMug is offline Reply With Quote Quote 
Old 15-05-2018   #17
Join Date: Feb 2018
Posts: 10
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Wipers issue and disconnected earth

Problem still exists learning to live with it but i go through a lot of wiper fluid because I dont want them to run dry. Still haven't tried to play with the ignition but nothing ive tried before worked.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

JohnnyMug is offline Reply With Quote Quote 
Old 15-05-2018   #18
Join Date: Jan 2017
Posts: 1,589
Thanks: 207
Trader Rating: 0
Belgium 
Re: Wipers issue and disconnected earth

I'd inspect the specific wiper motor grounding point (C010), and while being there? I'd check its power consumption ...

BRs, Bernie

If someone here helped You fix -or better, understand- your issue, hit the thanks icon @ bottom right corner, it's free and makes us feel helpy ;-)
Attached Thumbnails
Click image for larger version

Name:	Wiper washer 1.4 8V location.JPG
Views:	5
Size:	91.5 KB
ID:	190824  
Likes JohnnyMug liked this post
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Bernievarian is offline Reply With Quote Quote 
Old 16-05-2018   #19
Join Date: Feb 2018
Posts: 10
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Wipers issue and disconnected earth

Thank you I shall try this tomorrow any tips on how to get to it or is it pretty straight forward?
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

JohnnyMug is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) Earth issue Minty Panda Barchetta 1 24-11-2015 21:15
(T) Bad earth on wipers or new motor needed ? Lulukatie Stilo 1 31-08-2014 09:06
(T) Whereabouts of the earth for front wipers papamabundi Punto (Mk2/2b) 2 22-07-2011 17:10
(T) Low Brake Fluid, No Wipers or Heating [earth fault?] clarkw1971 Stilo 13 28-02-2010 08:54
(T) ABS Disconnected ESP Disconnected Hillholder Unavailable DZB Grande Punto 5 12-12-2008 19:07