Register Login
endrop - for all your online needs
Reply
 
Thread Tools
Old 12-01-2017   #1
Join Date: May 2013
Posts: 8
Thanks: 0
Trader Rating: 0
United Kingdom 
Car won't start

Hi im having trouble starting the car...was working fine drove to see family got in car to come home and wouldnt start...no noise clicks nothing. electrics on dash board light up. put new starter motor in...that worked turned engine off to put tools away went to bring it home wouldnt go again ......any ideas folks???
Its a 56 plate grande punto
Likes varesecrazy liked this post
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides


Last edited by dombooth; 12-01-2017 at 13:14.
gillm is offline Reply With Quote Quote 
Old 12-01-2017   #2
No strings on me
 
Eklipze3k's Avatar
Join Date: Nov 2007
Location: Huddersfield
Posts: 14,846
Thanks: 659
Trader Rating: 0
Eklipze3k has donated!
United Kingdom 
Re: gill

When you turn the key to 1st position dash lights should illuminate, and then some should go out after initial diagnostics leaving only the oil and battery lights on (if I remember correctly). Does anything else stay on, KEY/CODE light or Engine Management Light for example?

Edit: You should also hear the fuel pump prime during this time, do you hear that? Finally, when actually trying to start do you hear the starter spin and just not catch or is the starter not spinning at all?
__________________

Last edited by Eklipze3k; 12-01-2017 at 12:00.
Eklipze3k is offline Reply With Quote Quote 
Old 12-01-2017   #3
Join Date: Apr 2011
Location: Near the M4
Posts: 20,406
Thanks: 723
Trader Rating: 0
varesecrazy has donated!
United Kingdom 
Re: gill

Hi. Look at FAQs top of GP Section

Random electrical section.

The main earth cable can break down internally
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

varesecrazy is offline Reply With Quote Quote 
Old 12-01-2017   #4
Join Date: May 2013
Posts: 8
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: gill

hi its got a brand new starter in x x yes lights come on and go off as normal just dead nothing clicks no noise nowt !!!
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

gillm is offline Reply With Quote Quote 
Old 12-01-2017   #5
Join Date: Mar 2013
Posts: 233
Thanks: 15
Trader Rating: 0
United Kingdom 
Re: gill

Quote Originally Posted by gillm View Post
hi its got a brand new starter in x x yes lights come on and go off as normal just dead nothing clicks no noise nowt !!!
Battery earthing cable....replace with new one and preferably anchor to car at a different point. Use a jump lead to check consistency of existing earth cable.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

KenMavor is offline Reply With Quote Quote 
Old 12-01-2017   #6
Join Date: Apr 2011
Location: Near the M4
Posts: 20,406
Thanks: 723
Trader Rating: 0
varesecrazy has donated!
United Kingdom 
Re: gill

Quote Originally Posted by gillm View Post
hi its got a brand new starter in x x yes lights come on and go off as normal just dead nothing clicks no noise nowt !!!
the new starter isn't the issue - as it hasn't fixed the original fault,

there is NO electrical circuit..

see this thread;https://www.fiatforum.com/grande-pun...in-thread.html

taking special note of the test with a jumper cable to assist the earthing of battery to chassis / engine.

failed earth cable commonly causes a "dodgy-starter" scenario.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

varesecrazy is offline Reply With Quote Quote 
Old 13-01-2017   #7
Join Date: Sep 2011
Location: Crewe, Cheshire
Posts: 7
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Car won't start

I was just going to start a new thread with exactly the same(or at least

similar!) issue on my 06 plate!!

I've had new starter motor, new spark plugs, all pipes & points cleaned, no

warning lights or fault codes showing but still not starting & when jump started

engine is chugging/back firing, occasionally cutting out!!

Does this sound like a bad earth as well??
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Flange is offline Reply With Quote Quote 
Old 13-01-2017   #8
No strings on me
 
Eklipze3k's Avatar
Join Date: Nov 2007
Location: Huddersfield
Posts: 14,846
Thanks: 659
Trader Rating: 0
Eklipze3k has donated!
United Kingdom 
Re: Car won't start

Worth looking at, the jump lead trick is an easy way to check.
__________________
Eklipze3k is offline Reply With Quote Quote 
Old 13-01-2017   #9
Join Date: Apr 2011
Location: Near the M4
Posts: 20,406
Thanks: 723
Trader Rating: 0
varesecrazy has donated!
United Kingdom 
Re: Car won't start

Quote Originally Posted by Flange View Post
I was just going to start a new thread with exactly the same(or at least

similar!) issue on my 06 plate!!

I've had new starter motor, new spark plugs, all pipes & points cleaned, no

warning lights or fault codes showing but still not starting & when jump started

engine is chugging/back firing, occasionally cutting out!!

Does this sound like a bad earth as well??
maybe - some of it almost sounds like slipped timing - but you SHOULD get a warning light for "out-of-time"

I'd do the tests on the electrical thread,
then consider a relearn - as it's cheap.

Charlie
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

varesecrazy is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
FAO Ryan Gill (Urgent!) Paul R FIAT Boo Archives 10 01-06-2006 04:47