Register Login
endrop - for all your online needs
Reply
 
Thread Tools
Old 26-01-2012   #76
Crazy Fool
 
AgnessGP's Avatar
Join Date: Apr 2011
Location: Rotherham
Posts: 3,546
Thanks: 27
Trader Rating: 1
AgnessGP has donated!
United Kingdom 
Re: Dreaded cold start :(

as elliotross said, it fixed both his and his mates:

http://www.ebay.co.uk/itm/MAP-Manifo...a3150a22#rpdId

so yeah go for it! obviously if it doesn't fix it, go for a new battery as I will be doing in a few days.

read the guide on fitting the map sensor if youre not sure
Thanks GrandeBenj thanked for this post
Likes GrandeBenj liked this post
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

AgnessGP is offline Reply With Quote Quote 
Old 27-01-2012   #77
Crazy Fool
 
AgnessGP's Avatar
Join Date: Apr 2011
Location: Rotherham
Posts: 3,546
Thanks: 27
Trader Rating: 1
AgnessGP has donated!
United Kingdom 
Re: Dreaded cold start :(

UPDATE: new map sensor arrived today as a replacement. Same error. Something else must have gone wrong unless i really do need a new battery
__________________
"I told the inland revenue I didn't owe them a penny because I live near the seaside.."

my GP http://www.fiatforum.com/members-mot...nde-punto.html
AgnessGP is offline Reply With Quote Quote 
Old 27-01-2012   #78
Join Date: Nov 2010
Posts: 79
Thanks: 1
Trader Rating: 0
Elliot Ross has donated!
United Kingdom 
Re: Dreaded cold start :(

I had a new battery and it didnt fix it, did you try the ignition on, then of then start? Worked in my mates?
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Elliot Ross is offline Reply With Quote Quote 
Old 27-01-2012   #79
Crazy Fool
 
AgnessGP's Avatar
Join Date: Apr 2011
Location: Rotherham
Posts: 3,546
Thanks: 27
Trader Rating: 1
AgnessGP has donated!
United Kingdom 
Re: Dreaded cold start :(

yeah mate its done nothing. its not grinded for a while but still puffs into life.

Dont know if you read but im now trying to get rid of the engine management light.

I get the error 'sensor circuitry malfunction' after replacing the map sensor.

Iv had two off the guy on ebay and both cause engine management light to come on so im baffled.

Going to try with my old one when it stops raining and see if it goes off.
__________________
"I told the inland revenue I didn't owe them a penny because I live near the seaside.."

my GP http://www.fiatforum.com/members-mot...nde-punto.html
AgnessGP is offline Reply With Quote Quote 
Old 27-01-2012   #80
Crazy Fool
 
AgnessGP's Avatar
Join Date: Apr 2011
Location: Rotherham
Posts: 3,546
Thanks: 27
Trader Rating: 1
AgnessGP has donated!
United Kingdom 
Re: Dreaded cold start :(

Update 2:

Just refitted old map sensor, error still there. What's going on? obviously iv upset something whilst replacing it.

I cant help but notice the old sensor has an orange bit (looks like a resistor) whilst the new one doesnt?

Again, the original is now bringing up the error.

__________________
"I told the inland revenue I didn't owe them a penny because I live near the seaside.."

my GP http://www.fiatforum.com/members-mot...nde-punto.html
AgnessGP is offline Reply With Quote Quote 
Old 28-01-2012   #81
Crazy Fool
 
AgnessGP's Avatar
Join Date: Apr 2011
Location: Rotherham
Posts: 3,546
Thanks: 27
Trader Rating: 1
AgnessGP has donated!
United Kingdom 
Re: Dreaded cold start :(

any ideas as to where to go next with this?
__________________
"I told the inland revenue I didn't owe them a penny because I live near the seaside.."

my GP http://www.fiatforum.com/members-mot...nde-punto.html
AgnessGP is offline Reply With Quote Quote 
Old 28-01-2012   #82
Moderator
 
Andy Monty's Avatar
Join Date: Apr 2006
Location: East Yorkshire
Posts: 13,913
Thanks: 1164
Trader Rating: 0
Andy Monty has donated!
United Kingdom 
Re: Dreaded cold start :(

you taken the battery off when you put the old one back on?
__________________
What Goes Up Must Come Down.....

Quote Originally Posted by Most Easterly Pandas View Post
Massive gash
Quote Originally Posted by EmmaM88 View Post
Just a little touch up
Andy Monty is offline Reply With Quote Quote 
Old 28-01-2012   #83
Crazy Fool
 
AgnessGP's Avatar
Join Date: Apr 2011
Location: Rotherham
Posts: 3,546
Thanks: 27
Trader Rating: 1
AgnessGP has donated!
United Kingdom 
Re: Dreaded cold start :(

no andy,

but, the engine management light has now gone off. I have done nothing other than not drive it last night. Havent disconnected the battery either.

Looks like its fixed itself
__________________
"I told the inland revenue I didn't owe them a penny because I live near the seaside.."

my GP http://www.fiatforum.com/members-mot...nde-punto.html
AgnessGP is offline Reply With Quote Quote 
Old 28-01-2012   #84
Moderator
 
Andy Monty's Avatar
Join Date: Apr 2006
Location: East Yorkshire
Posts: 13,913
Thanks: 1164
Trader Rating: 0
Andy Monty has donated!
United Kingdom 
Re: Dreaded cold start :(

Right the sensor he sold you are duff or not compatable

The eml will reset after three faultless restarts from memory
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Andy Monty is offline Reply With Quote Quote 
Old 29-01-2012   #85
Crazy Fool
 
AgnessGP's Avatar
Join Date: Apr 2011
Location: Rotherham
Posts: 3,546
Thanks: 27
Trader Rating: 1
AgnessGP has donated!
United Kingdom 
Re: Dreaded cold start :(

Quote Originally Posted by Andy Monty View Post
Right the sensor he sold you are duff or not compatable

The eml will reset after three faultless restarts from memory
http://www.ebay.co.uk/itm/MAP-Manifo...35527207440300

this is the one I used.

it does state it fits a 1.4 grande punto.

The item in picture has the little yellow bit on it (not sure if that is a resistor) but when it arrives it does not. Not sure if that's anything vital?

either way, if you know any sensor's that are 100% compatible i would appreciate it as my MOT is in march.

I found this one? http://www.shop4parts.co.uk/?name=st...6212&sku=15423
__________________
"I told the inland revenue I didn't owe them a penny because I live near the seaside.."

my GP http://www.fiatforum.com/members-mot...nde-punto.html
AgnessGP is offline Reply With Quote Quote 
Old 29-01-2012   #86
Moderator
 
Andy Monty's Avatar
Join Date: Apr 2006
Location: East Yorkshire
Posts: 13,913
Thanks: 1164
Trader Rating: 0
Andy Monty has donated!
United Kingdom 
Re: Dreaded cold start :(

Quote Originally Posted by sammclean23 View Post
http://www.ebay.co.uk/itm/MAP-Manifo...35527207440300

this is the one I used.

it does state it fits a 1.4 grande punto.

The item in picture has the little yellow bit on it (not sure if that is a resistor) but when it arrives it does not. Not sure if that's anything vital?

either way, if you know any sensor's that are 100% compatible i would appreciate it as my MOT is in march.

I found this one? http://www.shop4parts.co.uk/?name=st...6212&sku=15423


That little bit in the cage is a Thermosistor (guess what that is supposed to do) and correspond with the the fault code you have been getting i have one of their sensors in the garage i'll try and find it and grab a picture

(did you get them to send you a replacement as they do offer a

"Our Items are NOT reconditioned.

They are NOT refurbished.

They DO have a 12 month warranty"


Had a MAF sensor from another supplier for a Nissan Almera and it had a component missing (when comparing it to the original one) the replacement they sent had the missing bit and it worked no issue
__________________
What Goes Up Must Come Down.....

Quote Originally Posted by Most Easterly Pandas View Post
Massive gash
Quote Originally Posted by EmmaM88 View Post
Just a little touch up

Last edited by Andy Monty; 29-01-2012 at 11:25.
Andy Monty is offline Reply With Quote Quote 
Old 29-01-2012   #87
Crazy Fool
 
AgnessGP's Avatar
Join Date: Apr 2011
Location: Rotherham
Posts: 3,546
Thanks: 27
Trader Rating: 1
AgnessGP has donated!
United Kingdom 
Re: Dreaded cold start :(

yes andy i got another one sent out.

the replacement also had the thermistor missing.

the picture they use does represent a MAP sensor WITH the thermistor, iv had two both without so i cant decide if im super unlucky, or the one i purchased really does not come with the thermistor.

What you reckon?
__________________
"I told the inland revenue I didn't owe them a penny because I live near the seaside.."

my GP http://www.fiatforum.com/members-mot...nde-punto.html
AgnessGP is offline Reply With Quote Quote 
Old 29-01-2012   #88
Moderator
 
Andy Monty's Avatar
Join Date: Apr 2006
Location: East Yorkshire
Posts: 13,913
Thanks: 1164
Trader Rating: 0
Andy Monty has donated!
United Kingdom 
Re: Dreaded cold start :(

this is the one i got for mine from them a couple of years ago..............

the thermasistor is black

Click image for larger version

Name:	6782051593_fff1a8db4b_b.jpg
Views:	7
Size:	318.6 KB
ID:	98734
__________________
What Goes Up Must Come Down.....

Quote Originally Posted by Most Easterly Pandas View Post
Massive gash
Quote Originally Posted by EmmaM88 View Post
Just a little touch up
Andy Monty is offline Reply With Quote Quote 
Old 29-01-2012   #89
Crazy Fool
 
AgnessGP's Avatar
Join Date: Apr 2011
Location: Rotherham
Posts: 3,546
Thanks: 27
Trader Rating: 1
AgnessGP has donated!
United Kingdom 
Re: Dreaded cold start :(

Quote Originally Posted by sammclean23 View Post
Update 2:

Just refitted old map sensor, error still there. What's going on? obviously iv upset something whilst replacing it.

I cant help but notice the old sensor has an orange bit (looks like a resistor) whilst the new one doesnt?

Again, the original is now bringing up the error.


Thats what mine look like?

dont know if its the same as yours (thermistor is black maybe?)
__________________
"I told the inland revenue I didn't owe them a penny because I live near the seaside.."

my GP http://www.fiatforum.com/members-mot...nde-punto.html
AgnessGP is offline Reply With Quote Quote 
Old 29-01-2012   #90
Crazy Fool
 
AgnessGP's Avatar
Join Date: Apr 2011
Location: Rotherham
Posts: 3,546
Thanks: 27
Trader Rating: 1
AgnessGP has donated!
United Kingdom 
Re: Dreaded cold start :(

Andy, I know im dragging this on, but if the EML is now out. Is there any way I can know the sensor is working correctly?
__________________
"I told the inland revenue I didn't owe them a penny because I live near the seaside.."

my GP http://www.fiatforum.com/members-mot...nde-punto.html
AgnessGP is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) cold start issues moather Ulysse 0 06-05-2011 20:02
(T) Cold start confusion chris4500uk Cinquecento / Seicento 8 03-03-2006 19:09
(T) td100 cold start whity Marea 0 28-01-2006 08:23
(T) Cold Start SCOOBYDO Marea 3 06-10-2005 19:39
(T) cold start johnwestisbest Coupe 7 16-03-2004 04:15