Register Login
FIAT Auto Specialist Team
Reply
 
Thread Tools
Old 20-02-2011   #1
Join Date: Feb 2011
Posts: 2
Thanks: 0
Trader Rating: 0
Austria 
problem multijet , power loss

hi
I have a gp 1.3 90hp with 120.000km
the problem is that when it's cold below 5 degrees outside temperature then the car goes very well when the engine is warm but loses performance
The maf has changed but this is not the problem.
the egr is disable
What can be;
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides


Last edited by unigp; 20-02-2011 at 14:27.
unigp is offline Reply With Quote Quote 
Old 21-02-2011   #2
Join Date: Feb 2011
Posts: 2
Thanks: 0
Trader Rating: 0
Austria 
Re: problem multijet , power loss

any ideas?
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

unigp is offline Reply With Quote Quote 
Old 23-02-2011   #3
Join Date: Jun 2009
Location: englandshire
Posts: 84
Thanks: 8
Trader Rating: 0
United Kingdom 
Re: problem multijet , power loss

Quote Originally Posted by unigp View Post
hi
I have a gp 1.3 90hp with 120.000km
the problem is that when it's cold below 5 degrees outside temperature then the car goes very well when the engine is warm but loses performance
The maf has changed but this is not the problem.
the egr is disable
What can be;
what do you mean the E.G.R is disable?
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

fiatTech199 is offline Reply With Quote Quote 
Old 24-02-2011   #4
Join Date: Feb 2010
Location: burton
Posts: 411
Thanks: 16
Trader Rating: 0
United Kingdom 
Re: problem multijet , power loss

disabled, he has either put a blanking plate on it or had it written out of the ecu.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

peter7889 is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) Multijet - loss of power after cold start pulhamdown Panda 145 12-03-2014 02:16
(T) The Infamous - EGR power loss problem Baracad Stilo 5 13-10-2009 11:13
(T) loss of power problem peterainbow Panda (Classic) 15 22-08-2009 03:27
(G) Power loss problem Scudomad Scudo 5 20-01-2008 16:52
(T) Power loss - fule pump problem?? raduvacaru Punto (Mk1) 2 11-09-2005 17:37