Register Login
FIAT Auto Specialist Team
Reply
 
Thread Tools
Old 06-12-2010   #31
Forum Moderator
 
T14086's Avatar
Join Date: Sep 2004
Location: Preston
Posts: 29,985
Thanks: 1063
Trader Rating: 0
T14086 has donated!
United Kingdom 
Re: Grande Punto - Starting Problems

Quote Originally Posted by fiatTech199 View Post
you mean replace the battery for one for a vehicle with A/C. in my experience this works for a bit but its not a long term cure, where as the earth lead is a permanent fix.
I use one from bravo and never had a problem since, I have however changed starters and the fault remains. Remember some models were fitted with a starter relay and that has caused problems in the past hence doing away with it in later models. The fact you can induce the fault proves in most cases its the battery and can be proven as such by changing it.
IMO Fiat have always fitted under rated batteries to nearly all their models, stilo ring any bells!

Quote Originally Posted by danielzieba View Post
T14086, No its never been changed. the car is totally stock. nothing has been changed or modded.

are you able to help in anyway?
Fact it has been going on for so long means its possible starter and ring gear is damaged, afraid it needs to be 100% diagnosed by a decent garage using an amp clamp etc
__________________
http://www.chryslerforum.co.uk//
T14086 is offline Reply With Quote Quote 
Old 07-12-2010   #32
Join Date: Feb 2010
Posts: 72
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Grande Punto - Starting Problems

well thats goign to cost me hundreds isnt it.

ive a 1.2 8v '56 plate.

im taking it to fiat next week for an MOT i will ask them to take a look.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

danielzieba is offline Reply With Quote Quote 
Old 08-12-2010   #33
Forum Moderator
 
T14086's Avatar
Join Date: Sep 2004
Location: Preston
Posts: 29,985
Thanks: 1063
Trader Rating: 0
T14086 has donated!
United Kingdom 
Re: Grande Punto - Starting Problems

Quote Originally Posted by danielzieba View Post
well thats goign to cost me hundreds isnt it.
not at all
Thanks AJKelly thanked for this post
__________________
http://www.chryslerforum.co.uk//
T14086 is offline Reply With Quote Quote 
Old 08-12-2010   #34
Join Date: Feb 2010
Posts: 72
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Grande Punto - Starting Problems

Quote Originally Posted by T14086 View Post
not at all

why do you say it like that?

just been on the phone to lookers, stockport

a starter motor is 89 inc VAT

as soon as ai explained the fault the guy said its the starter motor.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

danielzieba is offline Reply With Quote Quote 
Old 03-01-2011   #35
Join Date: Dec 2010
Location: Kinross, Scotland
Posts: 3
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Grande Punto - Starting Problems

I took the plunge and bought a new battery for my '56, 1.4 Grande Punto Active Sport. I got a 380 as suggested by T and this has worked in stopping the grinding noise.

I'm really happy as the battery is hardly a brand name and cost less than 50. The car starts sparkier also.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

cumnockian1 is offline Reply With Quote Quote 
Old 11-01-2011   #36
Join Date: Feb 2008
Location: Newcastle
Posts: 20
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Grande Punto - Starting Problems

I have a 06 active sport punto 1.4 8v and had the same problem for the past year sometimes with the grinding noise sometimes starting without a problem and now something has eventually broke the car wont start but clicks when trying to start but nothing happens which led me to think it was the battery but wont jump start I then bumped it and it bumps fine which then turned to the starter but I removed it and took it to a shop that reconditions them and specifies in electricals on cars which he stripped down and said was fine I have the battery on charge just incase but have been told to take my car to him on thursday so hopefully will find out then .
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

R3GG4 is offline Reply With Quote Quote 
Old 12-01-2011   #37
Moderator
 
Andy Monty's Avatar
Join Date: Apr 2006
Location: East Yorkshire
Posts: 13,913
Thanks: 1164
Trader Rating: 0
Andy Monty has donated!
United Kingdom 
Re: Grande Punto - Starting Problems

Quote Originally Posted by R3GG4 View Post
I have a 06 active sport punto 1.4 8v and had the same problem for the past year sometimes with the grinding noise sometimes starting without a problem and now something has eventually broke the car wont start but clicks when trying to start but nothing happens which led me to think it was the battery but wont jump start I then bumped it and it bumps fine which then turned to the starter but I removed it and took it to a shop that reconditions them and specifies in electricals on cars which he stripped down and said was fine I have the battery on charge just incase but have been told to take my car to him on thursday so hopefully will find out then .


if it wont jump start remove the negative battery clamp from your car totally and ensure its not touching anything, put the neg clamp onto your earth post on the chassis rail (check the guides section for location of engine bay earths) and jump it from the the donor car will it start then? (ensure the clamps are very secure) if it does shut your car down and get a new battery its not unknown for a dead battery to go reverse polarity or get a dead cell or a dead short on it)
__________________
What Goes Up Must Come Down.....

Quote Originally Posted by Most Easterly Pandas View Post
Massive gash
Quote Originally Posted by EmmaM88 View Post
Just a little touch up
Andy Monty is offline Reply With Quote Quote 
Old 28-01-2011   #38
Join Date: Feb 2010
Location: Leeds, England
Posts: 15
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Grande Punto - Starting Problems

Hi all any updates on this very annoying problem. mine is a 06 plate active sport 1.4 8v. Mine also started ok in the snow but seems to do it more in damp conditions.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides


Last edited by sutcliffe9; 28-01-2011 at 00:19.
sutcliffe9 is offline Reply With Quote Quote 
Old 23-02-2011   #39
Join Date: Feb 2010
Location: Leeds, England
Posts: 15
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Grande Punto - Starting Problems

Anybody solved this problem yet
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

sutcliffe9 is offline Reply With Quote Quote 
Old 24-02-2011   #40
Join Date: Feb 2008
Location: Mansfield
Posts: 48
Thanks: 1
Trader Rating: 0
United Kingdom 
Re: Grande Punto - Starting Problems

Quote Originally Posted by T14086 View Post
could well be the battery (changed loads for this problem) as a starter relay was fittedand if voltage was slightly down it would cut out the starter often giving nothing or a grinding noise.

simply charge the battery (or go for long long drive) and try it again is easiest way to check or there is another way but thats my secret

ignition switch can also cause same symptons

T - as always, you're the Man

I've been having this problem with my GP 1.2 8v 56 plate, on and off for about 18 months. I would say that I get the grinding sound when starting, maybe 1 in 150 times + worst in damp conditions (& always somewhere public & busy i.e. Morrisons Car Park, etc. etc.)

I'll try a new battery Varta 360/380 sounds good :-)

Will keep you all posted
Thanks sutcliffe9 thanked for this post
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides


Last edited by AJKelly; 24-02-2011 at 22:14.
AJKelly is offline Reply With Quote Quote 
Old 01-03-2011   #41
Join Date: Feb 2008
Location: Mansfield
Posts: 48
Thanks: 1
Trader Rating: 0
United Kingdom 
Re: Grande Punto - Starting Problems

Quote Originally Posted by AJKelly View Post
T - as always, you're the Man

I've been having this problem with my GP 1.2 8v 56 plate, on and off for about 18 months. I would say that I get the grinding sound when starting, maybe 1 in 150 times + worst in damp conditions (& always somewhere public & busy i.e. Morrisons Car Park, etc. etc.)

I'll try a new battery Varta 360/380 sounds good :-)

Will keep you all posted

Update as promised.

Took T's advice, ordered a new battery Varta 390 57.50 from http://stores.ebay.co.uk/Thompsons-L...id=p4340.l2563. Ordered Friday 26th Feb, arrived 10am Monday 28th Feb - I promptly dropped it into my GP.

All I can say is what a difference It's like having a new car

It looks very promising - starts first time at the slightest turn of the key, better than anytime in the past - no screeching, stuttering, flashing mileage indicator on the dash etc. etc.

T14086 (Forum Moderator) Thanks once again
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

AJKelly is offline Reply With Quote Quote 
Old 01-03-2011   #42
Join Date: Aug 2006
Posts: 31
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Grande Punto - Starting Problems

Do you think this would help with the Diesels? I am fed up of waiting for every light to disappear before I can start it. Really it should only be the glowplug light and now it is getting warmer surely even that should not be too much of an issue.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

wlk is offline Reply With Quote Quote 
Old 08-03-2011   #43
Join Date: Feb 2008
Location: Mansfield
Posts: 48
Thanks: 1
Trader Rating: 0
United Kingdom 
Re: Grande Punto - Starting Problems

Quote Originally Posted by wlk View Post
Do you think this would help with the Diesels? I am fed up of waiting for every light to disappear before I can start it. Really it should only be the glowplug light and now it is getting warmer surely even that should not be too much of an issue.
I would go for it mate

I changed the battery & it has worked a treat (money well spent)

Don't see why it would be any different on a diesel
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

AJKelly is offline Reply With Quote Quote 
Old 08-03-2011   #44
Join Date: Feb 2008
Location: Mansfield
Posts: 48
Thanks: 1
Trader Rating: 0
United Kingdom 
Re: Grande Punto - Starting Problems

Quote Originally Posted by wlk View Post
Do you think this would help with the Diesels? I am fed up of waiting for every light to disappear before I can start it. Really it should only be the glowplug light and now it is getting warmer surely even that should not be too much of an issue.
Quote Originally Posted by T14086 View Post
not at all

T - Thank you mate

It was causing a stressful situation -well & truly sorted











Cheers Mate
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

AJKelly is offline Reply With Quote Quote 
Old 13-03-2011   #45
Join Date: Feb 2008
Location: Mansfield
Posts: 48
Thanks: 1
Trader Rating: 0
United Kingdom 
Re: Grande Punto - Starting Problems

Quote Originally Posted by AJKelly View Post
T - Thank you mate

It was causing a stressful situation -well & truly sorted











Cheers Mate

Still going strong - well & truly sorted
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

AJKelly is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(G) starting problems with punto tom_890 Punto (Mk2/2b) 5 27-11-2007 20:10
(G) punto starting problems! Chris-blk2000punto Punto (Mk2/2b) 6 15-10-2007 20:35