Register Login
The UK's No.1 Chrysler Owners Forum
Reply
 
Thread Tools
Old 15-01-2020   #1
Join Date: Jan 2020
Location: Isle of Lewis Scotland
Posts: 3
Thanks: 0
Trader Rating: 0
United Kingdom 
Decato 2006 Problem Starting when warm

Hi, I have a Fiat Ducato 2006 2.3 Diesel, just starting to have a problem starting. From Cold will usually start, but when warm, if I stop, I have a problem re-starting. The Engine will crank over but not fire, it does eventually start. I suspect a fuel issue. I have replaced the fuel filter so it is not that.

I have had a similar issue in the past with a Saab car, it turned out to be the relay for the fuel pump.

Does any one know where and which relay I should be looking for?

I have download a operators manual from the site, it lists all the fuse but alas nothing about the relays.

Cheers
Gerald
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

GeraldHales is offline Reply With Quote Quote 
Old 15-01-2020   #2
Join Date: Aug 2019
Posts: 110
Thanks: 3
Trader Rating: 0
United Kingdom 
Re: Decato 2006 Problem Starting when warm

Gerald,

You have not stated whether yours is an x244, or x250, 2.3 JTD. 2006 was the changeover year to the x250.

For the x244 JTD, the fuel pump relay to which you refer is T10 and is situated in the engine bay fusebox. With the main M6 input cable on the right as you look into the fusebox, relay T10 is the relay 2nd from your right (vehicle LHS), on the further rearmost row. An x250 vehicle could differ in this respect.

The fuel lift pump is a submersible pump in the fuel tank. You should be able to hear it running when you first switch the ignition ON.

Having many years of experience in working with relays in several different disciplines, I am often sceptical about the number of times relays are the first suspect for faults, but you have prior experience on your Saab.

I expect that you wish to try a substitute relay. If as is common, your Ducato does not have front fog lights, the relay for these may be available. It is in the opposite corner of the fusebox, that is towards the centre front of the vehicle.

When working in the engine bay fusebox the main supply to it (M6 stud) is a hazard. It would be wise to disconnect the battery negative as a safety precaution.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Communicator is offline Reply With Quote Quote 
Old 15-01-2020   #3
Join Date: Jan 2020
Location: Isle of Lewis Scotland
Posts: 3
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Decato 2006 Problem Starting when warm

Hi Communicator, many thanks for your reply, not sure what I have, x244 / x250, not sure how to find that out either. But I will take a look at the relays suggested and have a listen for a pump sometime tomorrow... then report back. Cheers Gerald.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

GeraldHales is offline Reply With Quote Quote 
Old 15-01-2020   #4
Join Date: Aug 2019
Posts: 110
Thanks: 3
Trader Rating: 0
United Kingdom 
Re: Decato 2006 Problem Starting when warm

For model number look at the VIN on the V5A registration document, or on the vehicle plate which is usually riveted under the bonnet, over the radiator. VIN should have the format xxx244....., or xxx250...
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Communicator is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) Starting problem when warm. Poperon Doblo 5 23-11-2019 23:44
(T) Seicento 900 starting problem when warm moonxx Cinquecento / Seicento 25 21-10-2011 12:16
(T) Stilo electrical problem + warm starting problem h2ypr Stilo 19 11-02-2009 18:35
Warm starting problem Col FIAT Boo Archives 0 19-09-2003 18:22
(T) Problem starting when warm (Bosch SPI) cammy Uno 3 30-06-2003 16:28