Register Login
FIAT Auto Specialist Team
Reply
 
Thread Tools
Old 3 Weeks Ago   #1
Join Date: Sep 2019
Posts: 4
Thanks: 0
Trader Rating: 0
United Kingdom 
Starting problems multijet

Can anyone help with my starting issues on my 2012 Fiat Doblo 1.3 Multijet (Ex SSE Vehicle) 105 k miles ?
Recently been a struggle to get started,seems to turn over for ages with nothing and then suddenly decides to start.Makes no differance if it is first thing in the morning or after a long run,if its sits for more than a couple of minutes then its back to the initial probem again.It does seem to have lost some power lately but i could be my imagination ! To date I have tried the following ;,flushing and replacing the fuel,replaced the fuel filter,replaced the heater plugs,replaced the MAF and MAP sensors,replaced the fuel rail sensor,replaced the fuel pressure switch,replaced the Battery, I have noticed that during the turning over there is no exhaust smoke at all .I can get it to start with Easy start ,but i have only done this twice as it makes an awful pinking sound when starting .I Initially thought it was some kind of fuel drain back problem,but the fuel pump re charges the rail with the ignition anyway.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Dmjings is offline Reply With Quote Quote 
Old 3 Weeks Ago   #2
Moderator
 
g8rpi's Avatar
Join Date: Nov 2013
Location: Cambridge
Posts: 4,080
Thanks: 412
Trader Rating: 0
g8rpi has donated!
United Kingdom 
Re: Starting problems multijet

Quote Originally Posted by Dmjings View Post
Can anyone help with my starting issues on my 2012 Fiat Doblo 1.3 Multijet (Ex SSE Vehicle) 105 k miles ?
Recently been a struggle to get started,seems to turn over for ages with nothing and then suddenly decides to start.Makes no differance if it is first thing in the morning or after a long run,if its sits for more than a couple of minutes then its back to the initial probem again.It does seem to have lost some power lately but i could be my imagination ! To date I have tried the following ;,flushing and replacing the fuel,replaced the fuel filter,replaced the heater plugs,replaced the MAF and MAP sensors,replaced the fuel rail sensor,replaced the fuel pressure switch,replaced the Battery, I have noticed that during the turning over there is no exhaust smoke at all .I can get it to start with Easy start ,but i have only done this twice as it makes an awful pinking sound when starting .I Initially thought it was some kind of fuel drain back problem,but the fuel pump re charges the rail with the ignition anyway.
Welcome to Fiat Forum.
That's a lot of parts changed. Have you done any diagnosttics? The is a great program called Multiecuscan (MES) see www.multiecuscan.net that will give you error messages, live readings of fuel pressure, injector opening etc. It's only 50 euros and an interface is about 30.
You really need to get MES or similar on the van now to see what is going on.

Most likey a bad connection somewhere.

Robert G8RPI.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

g8rpi is offline Reply With Quote Quote 
Old 3 Weeks Ago   #3
Join Date: Sep 2019
Posts: 4
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Starting problems multijet

Thanks,tried a few scanners from a basic Amazon right up to a Snap on Solus ,never any codes .Fuel pressure readings always seem ok .
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Dmjings is offline Reply With Quote Quote 
Old 3 Weeks Ago   #4
Join Date: Mar 2019
Posts: 8
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Starting problems multijet

I used to have this on a Vauxhall Astra 1.7. Exact same symptoms. Seem like a lack of fuel. I changed the crank and cam shaft sensor and the problem continued. I had the ECU re-condition. Apparently it was ok. Turns out it was the cheap crank and cam sensors. So I would recommend try replacing those sensors. The seating of the sensor can often be uneven and not give a good reading so check that as well.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

TheDoblongandWindingRoad is offline Reply With Quote Quote 
Old 3 Weeks Ago   #5
Join Date: Aug 2016
Posts: 66
Thanks: 1
Trader Rating: 0
United Kingdom 
Re: Starting problems multijet

I had a similar issue with my 2002 1.9 Multijet but it ended up being a borked fuel filter
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

LeadMagnet is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) Multijet 120 Starting problems brox Ducato 18 11-11-2015 15:23
(T) 500 multijet starting problems Andengaa 500 2 13-01-2014 19:16
(T) 1.9 multijet sporting starting problems matkin2007 Grande Punto 2 12-07-2013 14:46
(T) multijet starting problems shaun Punto (Mk2/2b) 16 28-06-2013 20:48
(T) Doblo 1.9 Multijet starting problems Doblover Doblo 0 14-03-2011 21:31