Register Login
Mr FIAT - Your #1 source for vintage car parts
Reply
 
Thread Tools
Old 26-05-2015   #1
Join Date: Jan 2015
Posts: 30
Thanks: 0
Trader Rating: 0
United Kingdom 
Doblo 1.3 BAD STARTING

Just had fun with my 06 Doblo 1.3 Multijet. It let me down twice, would not start when Hot. The RAC man said it was the starter motor. So got a new started motor fitted 190 and the first time l use it the same thing happened again. Then it would not start from cold, so looked on this forum and found a bit on MAP's.
Took out the old MAP (its very easy) and noticed lots of black gunk on the sensor. Pop in a new one 13 and it started first time and now runs perfect.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Woolpack is offline Reply With Quote Quote 
Old 28-05-2015   #2
Join Date: Jan 2015
Posts: 30
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Doblo 1.3 BAD STARTING

After leaving the car two days, would not start again, it took 6 to 7 goes but after that ran perfect the rest of the day. Now going to fit a new Camshaft Position Sensor, and hope this solves the problem.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Woolpack is offline Reply With Quote Quote 
Old 29-05-2015   #3
Join Date: Jan 2015
Posts: 30
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Doblo 1.3 BAD STARTING

No still having problems starting, its still saying Glow plug problem, but l known the plugs are new'ish. Not sure what to do next.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Woolpack is offline Reply With Quote Quote 
Old 05-06-2015   #4
Join Date: Jan 2015
Posts: 30
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Doblo 1.3 BAD STARTING

Put some new quality glow plugs in, and it now starts first time. SO DON'T BUY CHEAP GLOW PLUGS. All was going well then the the engine fail light came on. So took out the sealed MAF sensor and spray it with Mass Sensor Cleaner, and crossed fingers all seems well, no warring bleeps or glow plug warning lights, so far.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Woolpack is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(G) Bad starting stephenbebop Sedici 19 23-08-2015 23:57
(G) Bad starting jaamsk54 Ulysse 2 24-05-2014 15:23
(T) Bad Starting GAZZA89 Punto (Mk2/2b) 3 06-10-2008 22:44
(G) Bad starting pmerryman Punto (Mk2/2b) 9 23-01-2008 12:59