Register Login
Save up to 15% with Adrian Flux insurance!
Reply
 
Thread Tools
Old 04-01-2013   #1
Join Date: Mar 2008
Posts: 27
Thanks: 0
Trader Rating: 0
Netherlands 
1.3JTD Turbo P0238

I've bought a 2004 Doblo which can't go faster than 110km/h because the turbo is always on. Engine light flashes one second and the car goes in limp mode.

I've read a lot on this forum and it seems to be 'normal' that a 1.3JTD has this error. It can be a seized waste gate or the sensor.

I installed MultiEcuScan and I have driven on the highway with my laptop attached to the ECU. The boost sensor fluctuates between 1030mbar (idle) and 2911mbar (when accelerating at traffic lights). Light goes on at 2496mbar.

It looks perfectly normal to me (except everything above 2,5bar ofcourse) so does this mean that it cannot be the sensor and it must be a seaized wastegate?

Therefor I took off the hose from the turbo to the actuator and connected my compressor to it. The wastegate rod moves about 11mm when I apply 3 bar pressure.

So can I assume that the wastegate isn't seized either?

edit: it looks like it's getting better.. I am not hittin the 2.9 bar anymore after the compressor trick
edit2: I can go past the 3000rpm! Hopefully it stays like this! Is there any way to keep it working? Some additives or fluid?
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides


Last edited by farris12; 04-01-2013 at 14:16.
farris12 is offline Reply With Quote Quote 
Old 04-01-2013   #2
Join Date: May 2010
Location: Largs
Posts: 74
Thanks: 1
Trader Rating: 0
United Kingdom 
Thumbs up Re: 1.3JTD Turbo P0238

Quote Originally Posted by farris12 View Post
I've bought a 2004 Doblo which can't go faster than 110km/h because the turbo is always on. Engine light flashes one second and the car goes in limp mode.

I've read a lot on this forum and it seems to be 'normal' that a 1.3JTD has this error. It can be a seized waste gate or the sensor.

I installed MultiEcuScan and I have driven on the highway with my laptop attached to the ECU. The boost sensor fluctuates between 1030mbar (idle) and 2911mbar (when accelerating at traffic lights). Light goes on at 2496mbar.

It looks perfectly normal to me (except everything above 2,5bar ofcourse) so does this mean that it cannot be the sensor and it must be a seaized wastegate?

Therefor I took off the hose from the turbo to the actuator and connected my compressor to it. The wastegate rod moves about 11mm when I apply 3 bar pressure.

So can I assume that the wastegate isn't seized either?

edit: it looks like it's getting better.. I am not hittin the 2.9 bar anymore after the compressor trick
edit2: I can go past the 3000rpm! Hopefully it stays like this! Is there any way to keep it working? Some additives or fluid?
This is a very interesting post. My 1.3 multi jet goes to limp mode if it goes past about 2500 rpm, but only if its under a decent load, in neutral it can rev to 5000. Does the rod move out or into the vacuum device when you rev? I think I'll try connecting mine to compressor.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

john7 is offline Reply With Quote Quote 
Old 04-01-2013   #3
Join Date: Mar 2008
Posts: 27
Thanks: 0
Trader Rating: 0
Netherlands 
Re: 1.3JTD Turbo P0238

It's only under load. I could also rev in neutral to 6000rpm. But on the highway 3000 is the max.

However, after the compressor trick (apply pressure on the hose, remove the hose at the turbo side, not the actuator (that box thing with the rod)) the engine is fine and I could easily drive above 150kmph. Very fast engine!

When you apply pressure on the actuator, the rod should move out (out of the actuator) about 11mm or more. That's the only thing. If you see it move, than you have done the job and it will work!

If it stays stuck even when you apply pressure, than you have some more work to do because than it's pretty seized...

The rod moves out of the box if there's too much boost (the turbo can activate the actuator with the boost pressure). If there's no boost, the actuator shuts (the rod moves into the box) so the turbo can create boost again.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides


Last edited by farris12; 04-01-2013 at 23:13.
farris12 is offline Reply With Quote Quote 
Old 06-01-2013   #4
Forum Moderator
 
T14086's Avatar
Join Date: Sep 2004
Location: Preston
Posts: 29,985
Thanks: 1063
Trader Rating: 0
T14086 has donated!
United Kingdom 
Re: 1.3JTD Turbo P0238

Have you tested the MAP sensor?
__________________
http://www.chryslerforum.co.uk//
T14086 is offline Reply With Quote Quote 
Old 06-01-2013   #5
Join Date: Mar 2008
Posts: 27
Thanks: 0
Trader Rating: 0
Netherlands 
Re: 1.3JTD Turbo P0238

I don't need to anymore.. it's blazing fast now... look at my edit

It turned out to be the well-knowed seized waste gate
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

farris12 is offline Reply With Quote Quote 
Old 06-01-2013   #6
Forum Moderator
 
T14086's Avatar
Join Date: Sep 2004
Location: Preston
Posts: 29,985
Thanks: 1063
Trader Rating: 0
T14086 has donated!
United Kingdom 
Re: 1.3JTD Turbo P0238

Oh ok, ou never said how you un-seized the wastegate. I just use a long pry bar and move it in and out a few times from under the car.
__________________
http://www.chryslerforum.co.uk//
T14086 is offline Reply With Quote Quote 
Old 06-01-2013   #7
Join Date: Mar 2008
Posts: 27
Thanks: 0
Trader Rating: 0
Netherlands 
Re: 1.3JTD Turbo P0238

It was more like a stuck waste gate.. I only had to use the compressor to blow into the actuator and the gate was open
Likes T14086 liked this post
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

farris12 is offline Reply With Quote Quote 
Old 06-01-2013   #8
Forum Moderator
 
T14086's Avatar
Join Date: Sep 2004
Location: Preston
Posts: 29,985
Thanks: 1063
Trader Rating: 0
T14086 has donated!
United Kingdom 
Re: 1.3JTD Turbo P0238

__________________
http://www.chryslerforum.co.uk//
T14086 is offline Reply With Quote Quote 
Old 12-04-2013   #9
Join Date: Aug 2009
Location: kettering
Posts: 24
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: 1.3JTD Turbo P0238

Hi yes i got a 1.3 jtd idea and it has no errors no lights on..wont go above 3000rpm when driving and sounds flat when revved at idle..turbo rod doesnt move when revving but i can bar it over to the left like 11mm easy ...does it also pull in?
Weird fault drives ok just dont accelerate at all
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

drino is offline Reply With Quote Quote 
Old 12-05-2016   #10
Join Date: May 2016
Posts: 1
Thanks: 1
Trader Rating: 0
United Kingdom 
Re: 1.3JTD Turbo P0238

I had the same problem with our Panda 1.3 Multijet. The same engine is used under a different name by others like Vauxhall and Opel.

I wasted over 6 months and about 400 trying to get this fixed wth various garages who replaced the Map sensor and other sensors and the EGR. All to no effect. The reasoning was always that whatever was the problem was what the codes were showing up as at fault.

The problem with this fault is that it is something that causes an air flow problem and thus the sensor that senses it is identified as the problem.

Finally, I found a mechanic who had experience of this. He stated that it was a problem with the wastegate actuator. It was either seized and would need replacing for about 60 or it was a blocked air tube. He put the car up on the ramp. Took the rubber feed tube from the turbo to the actuator off and blew it through with an air line. Loads of carbon gunk blew out. He put it back and took the car for a test drive. The problem was cured. The engine willingly went well over 3000 rpm without a problem. later that day I was abe to get back to overtaking without risking my life!
Thanks varesecrazy thanked for this post
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

pandapone is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
Ducato 2.3jtd 2003 Appledown Newbie Central 4 20-01-2013 21:49
(T) P0238 - Turbo pressure fault halilson Croma 4 01-03-2012 21:17
(T) P0238 moonman5 Bravo 6 02-07-2010 19:37
(T) P0238 Fault Code: Suggestions for Remedy? regandavies Panda 4 07-05-2009 01:00
Punto 1.3jtd? faster4_tec Lets Talk FIAT 3 04-10-2006 09:37