Register Login
Mr FIAT - Your #1 source for vintage car parts
Reply
 
Thread Tools
Old 22-03-2009   #1
Join Date: Jan 2009
Posts: 5
Thanks: 0
Trader Rating: 0
flat belt noise when starting engine

when i start the engine i have a noise coming from the ( belt tightener)for about 10 sec and after it leaves .looking to it,it seems like its tightning the belt and losing it again.??????

what is this????

fiat doblo 1.9 105 horsepower 2002
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

reinibabs is offline Reply With Quote Quote 
Old 22-03-2009   #2
Ulpian
Join Date: Sep 2006
Location: My flat mostly
Posts: 3,581
Thanks: 133
Trader Rating: 0
Ulpian has donated!
United Kingdom 
Re: flat belt noise when starting engine

This can happen. Mine was doing it a month or so ago, when it was really cold. I do various length trips in the dead of night, assaulted by salt spray and all the filth of a British winter. Now that it is warmer the noise on start up has gone. I am hoping it was just salty moisture on the belt system...

Or, it can be a problem with the ancillary drive belt and its sprockets and tensioners etc..

When my car was less than three years old the whole belt system collapsed with a bang and a clatter, due I think to a failed guide wheel or tensioner I was able to limp into the garage (not far away) without any power steering and they replaced the whole gubbins quickly. This is a known 1.9 JTD problem unfortunately.
You might take it in and ask a tech what he thinks - I would.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Ulpian is offline Reply With Quote Quote 
Old 11-04-2009   #3
Join Date: Aug 2005
Location: singapore
Posts: 93
Thanks: 4
Trader Rating: 0
Singapore 
Re: flat belt noise when starting engine

in singapore, it happened to the facelifted 1.9 mjet also ..
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

mingsect is offline Reply With Quote Quote 
Old 13-04-2009   #4
Join Date: Jun 2007
Location: Bucks
Posts: 4,131
Thanks: 83
Trader Rating: 0
sludgeguts has donated!
United Kingdom 
Re: flat belt noise when starting engine

Is it hydraulic tensioner or simply a wheel on a spring-loaded arm?

I have had a hydraulic tensioner fail on another motor - mainly due to the previous owner not changing the oil, so the oilways become gunged.
__________________
Sick of the constant tax hikes?
See how much it costs you & write to your MP.
http://www.petrolprices.com/itsyourduty/
sludgeguts is offline Reply With Quote Quote 
Old 14-04-2009   #5
Ulpian
Join Date: Sep 2006
Location: My flat mostly
Posts: 3,581
Thanks: 133
Trader Rating: 0
Ulpian has donated!
United Kingdom 
Re: flat belt noise when starting engine

I think its a mechanical fault. Nylon bearings/wheels failing under load - sorry, but I can't remember what the man said. It was done under warranty, and does happen! I'm sure I remember commenting that if they still used metal components instead of plastic these failures wouldn't happen. My oil was clean and I keep the car properly serviced.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Ulpian is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) Strange noise on starting engine... spf Punto (Mk2/2b) 0 27-01-2009 19:28
(T) Flat spot and trouble starting Mikey_P_HGT Punto (Mk2/2b) 27 04-11-2008 19:34
(T) Strange Engine Noise when starting harlek Punto (Mk2/2b) 5 17-09-2008 10:21
(G) Car not starting after flat battery amdaman Cinquecento / Seicento 42 20-01-2008 21:30
(T) Turbo pipe sucking flat - Lots of noise - No power Niven Bravo / Brava 19 12-11-2007 10:53