Register Login
endrop - for all your online needs
Reply
 
Thread Tools
Old 22-09-2007   #1
Join Date: Sep 2007
Posts: 11
Thanks: 0
Trader Rating: 0
United Kingdom 
Question Croma engine running

Hello all
As a newbie I would like to see if anyone out there has experienced engine problems like mine. I own a Croma 1.9 16 valve multijet 150 and it has an intermittent problem when idling. At times it idles unevenly with an associated lack of throttle response at low rpm.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

croman is offline Reply With Quote Quote 
Old 26-09-2007   #2
Join Date: Dec 2005
Location: Liverpool
Posts: 30
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Croma engine running

I've had the same problem with mine. It's only happened once or twice though. I stopped at some lights and the revs dipped at tickover. As soon as i accelerated it was extremely sluggish, but after a few second it came alive again. Thought it may be blocked injectors or dirty fuel and didn't think much about it until now. Mine's in the garage at the mo for a shaking problem at speed, so i'll ring them and get them to check for any other faults while it's in there.
__________________
Croma Prestigio 1.9 150bhp auto
Alan C is offline Reply With Quote Quote 
Old 28-09-2007   #3
Join Date: Jun 2007
Posts: 10
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Croma engine running

not same problem but what about hot weather ambient temp about 20 degrees. When i stop and the engine is hot and it is restarted within 10 mins get vibrations and msifiring from engine and stalls. next start is ok or if left for 30 mns plus.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

u21066powers is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
Honda MT5 =] Gav F Leisure Lounge 62 07-06-2011 17:21
(T) Lifting the rear end to remove the engine. mrichards0 X1/9 3 03-07-2007 08:18
(T) Knock Sensor? arseofbox Bravo / Brava 13 29-03-2006 18:24
(T) Poor running and intermittent Engine management light Desmo Punto (Mk2/2b) 4 13-10-2005 14:40
(T) engine swopped now running rough bluesmoke Punto (Mk2/2b) 3 09-09-2005 20:55