Register Login
FIAT Auto Specialist Team
Reply
 
Thread Tools
Old 30-12-2003   #1
Join Date: Dec 2003
Location: Limerick, Ireland.
Posts: 3
Thanks: 0
Trader Rating: 0
Hot start - no go!!

I have a 1997 cinque sporting, 35,000 on clock. It has developed a strange fault, can anyone help?

After a journey of more than 20 minutes if I return to the car after letting it start to cool down and then turn the key nothing happens. Not even a click. It doesn't appear to be the starter motor. The car will start with a jump or push. The car will also start from cold. Help!!
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

J9 is offline Reply With Quote Quote 
Old 30-12-2003   #2
HP
I was only doing 80...
 
HP's Avatar
Join Date: Mar 2002
Location: North East
Posts: 9,864
Thanks: 116
Trader Rating: 0
HP has donated!
United Kingdom 
Check the earth strap between gearbox and chassis.

Welcome to the forum too, fella.:)

Pete.
Cinq sporting 1242cc
Cinqs&Seis Yahoo group
Clubcento
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

HP is offline Reply With Quote Quote 
Old 31-12-2003   #3
Join Date: Dec 2003
Location: Limerick, Ireland.
Posts: 3
Thanks: 0
Trader Rating: 0
Thanks. Have checked looks ok. Cleaned up in that area. Will have to wait now and see what it does after a long journey. Have to have two wheel bearings replaced next week, feel the whole car is falling apart!!!!
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

J9 is offline Reply With Quote Quote 
Old 31-12-2003   #4
HP
I was only doing 80...
 
HP's Avatar
Join Date: Mar 2002
Location: North East
Posts: 9,864
Thanks: 116
Trader Rating: 0
HP has donated!
United Kingdom 
Would they be rear bearings? if so, usual cause is a sticky handbrake overheating them. If you fix the bearings and not the brakes they will fail again.

Pete.
Cinq sporting 1242cc
Cinqs&Seis Yahoo group
Clubcento
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

HP is offline Reply With Quote Quote 
Old 04-01-2004   #5
Join Date: Dec 2003
Location: Limerick, Ireland.
Posts: 3
Thanks: 0
Trader Rating: 0
Drivers side wheel bearings front and back,husband said and garage have confirmed this. Car going to garage this week. The garage checked the strap for me when they had the car in last week and cleaned up around the battery etc and guess what, the bl***y thing wouldn't start from hot today after a journey of 5-10 minutes and a rest of half an hour. Luckily I was only at a friends house. Very unreliable.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

J9 is offline Reply With Quote Quote 
Old 05-01-2004   #6
Became old and sensible
 
MrDerv's Avatar
Join Date: Aug 2003
Location: Durham
Posts: 2,664
Thanks: 21
Trader Rating: 0
MrDerv has donated!
United Kingdom 
Get a diagnostics check on the ecu from Fiat. It may be running on "Limp" mode.




There's a certain satisfaction you get from driving over a Sleeping Policeman
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

MrDerv is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) Seicento SX 2001 won't start dimension3 Cinquecento / Seicento 12 27-11-2008 09:45
(T) car wont start Joint_Jones Cinquecento / Seicento 3 12-06-2004 17:34
(T) Tipo doesn't start after idle feil Tipo (Classic) 4 28-04-2004 19:35
(T) Cold Start spray fixed it . How ? Oilslick Punto (Mk1) 5 02-12-2003 04:05
(T) 83 SPIDER WON'T START TEXASTOUGHFIAT 124 Spider (Classic) 2 20-06-2003 05:14