Register Login
im Axle Specialists
Reply
 
Thread Tools
Old 03-03-2006   #1
VW Polo 1.9 TDI Sport
Join Date: Dec 2005
Location: Middlesbrough
Posts: 168
Thanks: 0
Trader Rating: 0
chris4500uk has donated!
United Kingdom 
Cold start confusion

Hi,

When my cinq has been left overnight and i go out in the morning to start, it turns over and fire's fine, but if i left the revs drop it will stall. The weather is ok, not too cold.

Its fine once i've been out for a 5 min spin, idles fine.

I thought it could be water in the cylinders? headgasket? I hope not
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

chris4500uk is offline Reply With Quote Quote 
Old 03-03-2006   #2
arc
this is where i stand
Join Date: Oct 2003
Location: Manchester
Posts: 13,581
Thanks: 289
Trader Rating: 0
arc has donated!
United Kingdom 
Re: Cold start confusion

i'd say its connected to your alternator problem. check all the connections around there. check the tension in the belt. check the voltage the alternator is charging at.
__________________
.:: 1368cc 16v Cinquecento ::.
arc is offline Reply With Quote Quote 
Old 03-03-2006   #3
VW Polo 1.9 TDI Sport
Join Date: Dec 2005
Location: Middlesbrough
Posts: 168
Thanks: 0
Trader Rating: 0
chris4500uk has donated!
United Kingdom 
Re: Cold start confusion

How much flex should the belt have? it 'seems' tight

How do i go about testing the voltage without ripping my hands off shoving a multimeter in when its spinning lol
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

chris4500uk is offline Reply With Quote Quote 
Old 03-03-2006   #4
arc
this is where i stand
Join Date: Oct 2003
Location: Manchester
Posts: 13,581
Thanks: 289
Trader Rating: 0
arc has donated!
United Kingdom 
Re: Cold start confusion

you can test the voltage anywhere on the car with the engine running, suggest accross the battery
__________________
.:: 1368cc 16v Cinquecento ::.
arc is offline Reply With Quote Quote 
Old 03-03-2006   #5
Join Date: Nov 2004
Location: tattershall
Posts: 320
Thanks: 0
Trader Rating: 0
philbo has donated!
United Kingdom 
Re: Cold start confusion

mine used to do that until i changed the map sensor

and where do you live? not too cold? its bloody freezin' 'ere!!
philbo is offline Reply With Quote Quote 
Old 03-03-2006   #6
VW Polo 1.9 TDI Sport
Join Date: Dec 2005
Location: Middlesbrough
Posts: 168
Thanks: 0
Trader Rating: 0
chris4500uk has donated!
United Kingdom 
Re: Cold start confusion

hehe, up in the north east, near boro, i start work at 11:30 so its not too cold

I checked accross the battery a few days ago and it gave out about 13 if im not mistaken
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

chris4500uk is offline Reply With Quote Quote 
Old 03-03-2006   #7
Join Date: Feb 2006
Location: S.E London
Posts: 78
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Cold start confusion

mine has the same problem on the radiator issues thread i put it down to rad weld but i think its just the very cold weather at the moment! bloddy cold down south i dunno how you northerners put up with it brrrrr
__________________
Simple dad say's to Sei Junkie "slow down".
Sei Junkie say's the chav hunter is just getting started!
Simple dad goes
SeiJunkie is offline Reply With Quote Quote 
Old 03-03-2006   #8
Join Date: May 2005
Posts: 527
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Cold start confusion

Possible vacume leak at cold? as the engine heats up the tb and spacer heat up and expand and this could close the gap. It only takes a tiny leak to effect a cold tickover!!!

although I would expect the effects of a leak to be there when driving! If you dip the clutch when braking does it ever stall? Or do the revs drop very quickly? Try this and if it does then that's your problem.

Jon+Em
project-cinqy is offline Reply With Quote Quote 
Old 03-03-2006   #9
VW Polo 1.9 TDI Sport
Join Date: Dec 2005
Location: Middlesbrough
Posts: 168
Thanks: 0
Trader Rating: 0
chris4500uk has donated!
United Kingdom 
Re: Cold start confusion

Na, never stalls after its been revved for a few min

I'm going to be changing my TB soon for a bigger one hopefully so i'll have a look
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

chris4500uk is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) Tipo 1.4ie 1995 - Cold Start Problem midlandsmorg Tipo (Classic) 15 08-08-2010 21:55
(T) Cold Start SCOOBYDO Marea 3 06-10-2005 19:39
(T) kangaroo juice cold start judder dickoisdaddy Stilo 2 01-10-2005 07:57
(T) Yet another Punto that won't start from cold TerryH59 Punto (Mk2/2b) 1 30-01-2005 12:15
(T) wont start cold smudge69549 X1/9 3 03-07-2004 01:40