Register Login
Save up to 15% with Adrian Flux insurance!
Reply
 
Thread Tools
Old 29-11-2005   #1
Join Date: Aug 2005
Posts: 33
Thanks: 0
Trader Rating: 0
Sporting, Reverse gear stopped working... reverse inhibitor?

I'm always amazed how our Cinq manages to get damaged when it isn't even being used... its SORN at the moment because nobody's driving it. We start it up regularly and give it a drive around the carpark when its quiet enough. It's an R reg Sporting 1108.

This week when we started it up reverse gear has stopped working, last time we used it no problems but this time it just jumps out like the gear isn't even there. After looking on the forums I get the impression it could be a problem with the reverse inhibitor? How would I go about diagnosing/fixing this problem... we need to get the car through an MOT before Christmas so it has to go to the garage anyway but I'd prefer not to let them do it if I stand a chance of doing it myself!

Thanks in advance for your help.
Donna
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides


Last edited by Eiteews; 29-11-2005 at 19:05.
Eiteews is offline Reply With Quote Quote 
Old 30-11-2005   #2
Join Date: Aug 2004
Location: Teesside, North East England
Posts: 500
Thanks: 0
Trader Rating: 0
Re: Sporting, Reverse gear stopped working... reverse inhibitor?

Mine lost reverse because the cable link thing had worn thru and snapped - a new one cost a small fortune (well for a lil bit of cable) of about 40 from Fiat!!!!!
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

EmSpem is offline Reply With Quote Quote 
Old 01-12-2005   #3
Join Date: Aug 2005
Posts: 33
Thanks: 0
Trader Rating: 0
Re: Sporting, Reverse gear stopped working... reverse inhibitor?

I took the gaitor off the gearstick yesterday and the end of the wire is about 1cm loose at the top... you can pull it still but it still won't go into reverse. I assume this means it's broken!

Is this something I can fix myself or am I going to have to get a mechanic to do it?!
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Eiteews is offline Reply With Quote Quote 
Old 04-06-2012   #4
Join Date: Oct 2011
Location: Kent
Posts: 8
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Sporting, Reverse gear stopped working... reverse inhibitor?

Hi, I'm currently having the same issue but have no idea of cause, my boyfriend has tried to get it in gear by hand but it still was having none of it. The cable on mine seems rather tight but I don't know if it could still be broken, have you found a cause yet
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Beca is offline Reply With Quote Quote 
Old 04-06-2012   #5
No strings on me
 
Eklipze3k's Avatar
Join Date: Nov 2007
Location: Huddersfield
Posts: 14,803
Thanks: 652
Trader Rating: 0
Eklipze3k has donated!
United Kingdom 
Re: Sporting, Reverse gear stopped working... reverse inhibitor?

This was 7 years ago Beca, they've not logged on for 5 years. Either it's fixed or they got rid of the car by now.
Besides, you've already posted a thread about it, no need to dredge up old threads to post the same issue.
__________________
Eklipze3k is offline Reply With Quote Quote 
Old 04-06-2012   #6
Join Date: Oct 2011
Location: Kent
Posts: 8
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Sporting, Reverse gear stopped working... reverse inhibitor?

Sorry I didnt look at the date on it, just thought I'd ask
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Beca is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump