Register Login
endrop - for all your online needs
Reply
 
Thread Tools
Old 08-02-2005   #1
Join Date: Feb 2005
Posts: 1
Thanks: 0
Trader Rating: 0
Disappearing water problem.

Hey guys,
I seem to have a very odd and wierd problem with my base model Cinq. To begin with it was using up loads of water, so I had the radiator changed and that semed to cure the problem for abit but then it started running in the high 110's, overheating and then using more water up again (which had begun to mix with oil as it ws all brown)

I have since had the head gasket done and the head has been skimmed and shes running in the low 90's and only slightly creeping up in traffic until the fan kicks in.

The problem is that she still seems to be drinking the water, I have had to fill the resevoir fully up in a little over 9 days since the last time. The water is still clean and clear, so there is no mixing.

Any ideas as o where its going, if this is a common problem and easy to fix?

Any suggestion or ideas would be gratefully recieved.

Other than that what a great car!!!

Mark
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

marka1669 is offline Reply With Quote Quote 
Old 08-02-2005   #2
Join Date: Nov 2003
Location: Manchester, United Kingdom.
Posts: 477
Thanks: 0
Trader Rating: 0
Re: Disappearing water problem.

when you leave the car overnight and stuff do you see any water underneath it when you come back out?
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

dawozere is offline Reply With Quote Quote 
Old 08-02-2005   #3
Autotest Special
 
rallycinq's Avatar
Join Date: Mar 2002
Posts: 23,365
Thanks: 1144
Blog Entries: 3
Trader Rating: 1
rallycinq has donated!
British Indian Ocean Territories 
Re: Disappearing water problem.

I sincerely hope the water aint clear, it should have anti freeze in it. Are you filling it correctly, making sure all the air is bled out?

Cheers

D
__________________
rallycinq is offline Reply With Quote Quote 
Old 08-02-2005   #4
Join Date: Jan 2004
Location: Nottingham.
Posts: 205
Thanks: 1
Trader Rating: 0
United Kingdom 
Re: Disappearing water problem.

Try filling it up with water then running the car up to temperature. In a few minutes after starting the fuel system becomes pressurised and you should able to see any obvious leaks.

Keep looking under the car while it is running to see if you can see any dripping water.

If you have had head gasket and radiator changed then i would suspect it is coming out somewhere else, either a bleed screw or a hose somewhere.

As rallycinq says, put antifreeze in or a cold night might bugger your engine!
__________________
Ex 1989 Champagne Fiat Uno 45 "Breeze"

Ex 1995 Red Cinquecento Sporting

2000 Mercedes A160 Avantgarde
phil_harry is offline Reply With Quote Quote 
Old 08-02-2005   #5
hi friends :waves:
 
Liam's Avatar
Join Date: Mar 2003
Location: Scotland
Posts: 7,760
Thanks: 16
Trader Rating: 0
Liam has donated!
United Kingdom 
Re: Disappearing water problem.

You get about Mark!

Further to my reply on Cinqs&Seis do you have any staining on the expansion tank cap?

Liam
__________________
Yes it's really me!

97 Cinq Sporting-RIP 09/10/06 BYE OLD FRIEND
Liam is offline Reply With Quote Quote 
Old 08-02-2005   #6
Join Date: Dec 2004
Location: S.Wales
Posts: 535
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Disappearing water problem.

Hi,
My 899cc cinq has a slight leak on the fan switch on the side of the rad between the two hoses, this due to the replacement rad not being as flat as it should be where the switch screws in, it just leaves a slight dripper on the bottom hose.

Hope this helps

Paul T
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

paul_treg is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) water problem mirko Tipo (Classic) 1 09-09-2004 12:45
(G) Mid-throttle injection problem in Lancia Y10 FatNote Panda (Classic) 26 30-07-2004 18:58
(T) Water gauge Problems ! PLS Help Mr.Snooze Bravo / Brava 2 17-07-2004 18:22
(T) Stilo exhaust problem? Idge Stilo 5 03-11-2003 22:01
(T) Punto Turbo oily Water Problem didgey101 Tipo (Classic) 6 09-04-2003 20:28