Register Login
Shop4Parts - UK's largest online superstore for FIAT and Alfa Romeo parts
Reply
 
Thread Tools Search this Thread
Old 01-07-2010   #1
Join Date: Jul 2010
Posts: 60
Thanks: 0
Trader Rating: 0
United Kingdom 
starting issues

hi guys, i have a 1998 seicento 1.1 sporting, it was starting fine around 4 days ago (jumping a little whilst running but running ok) the it simply wont start, it turns over fine, ive checked earth wires, changed ignition coils, spark plugs, and leads but with no joy. anyone have any ideas what could be wrong?
cheers!
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

alltorque1983 is offline Reply With Quote Quote 
Old 01-07-2010   #2
Join Date: May 2010
Location: Dorset
Posts: 49
Thanks: 3
Trader Rating: 0
United Kingdom 
Re: starting issues

Have you checked the fuel pump and filter?
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

hamman is offline Reply With Quote Quote 
Old 01-07-2010   #3
Sh*tbox Club
Join Date: Oct 2008
Location: Nuneaton
Posts: 2,504
Thanks: 78
Trader Rating: 2
Todger182 has donated!
United Kingdom 
Re: starting issues

If it's not starting but turning over then the crank sensor could be dead.

Thanks
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Todger182 is offline Reply With Quote Quote 
Old 01-07-2010   #4
Join Date: Jul 2010
Posts: 60
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: starting issues

i havnt actually checked the fuel pump its-self, but the fuel seems to be pumping fine!
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

alltorque1983 is offline Reply With Quote Quote 
Old 01-07-2010   #5
Join Date: Mar 2006
Location: Liverpool
Posts: 27,676
Thanks: 1228
Blog Entries: 3
Trader Rating: 5
fingers99 has donated!
United Kingdom 
Re: starting issues

Check TDC sensor -- quite often if someone wiggles the wire while you're cranking the engine it'll fire up. Check for spark and fuelpast theinjector(s).

Just a thought -- has thecambelt failed?
__________________
M12 fund 20
fingers99 is offline Reply With Quote Quote 
Old 01-07-2010   #6
Join Date: Jul 2010
Posts: 60
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: starting issues

theres no spark at all, just checked! sorry im not really a mechanical guy so what (and where) is the tdc sensor? and what is fuel passing the injectors? no the cambelts fine, that was my first thought!
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

alltorque1983 is offline Reply With Quote Quote 
Old 01-07-2010   #7
Join Date: Jun 2010
Location: Nottingham
Posts: 33
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: starting issues

Immobiliser? Is the CODE light on for more than a few seconds when you turn the key?
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

ChrisSei is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) starting issues? ycming Cinquecento / Seicento 8 08-06-2010 16:27
(T) Starting issues nero Cinquecento / Seicento 4 08-04-2010 09:16
(G) Starting Issues Saz77 500 14 14-04-2009 19:07
(T) '79 starting issues georgev27 124 Spider (Classic) 3 23-06-2008 19:05
(G) Starting issues! 60spunto Punto (Mk2/2b) 8 25-04-2007 00:02