Register Login
FIAT Auto Specialist Team
Reply
 
Thread Tools
Old 08-06-2004   #1
Join Date: Jun 2003
Location: Stoke-On-Trent
Posts: 1,550
Thanks: 4
Trader Rating: 0
United Kingdom 
A weird problem

right all of you figure this one out

turn on ignition
wait for injection light to go out
start the car and youve got a heavy tappet noise

switch off car and switch on quickly without waiting at all
No tappet noise

Well i cant figure it out hope somebody can

Yes it's got plenty of all in it

The younger modder
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

The younger modder is offline Reply With Quote Quote 
Old 08-06-2004   #2
Status: DEFCON Grumpy
 
custard's Avatar
Join Date: Nov 2003
Location: Edinburgh
Posts: 30,129
Thanks: 495
Trader Rating: 1
custard has donated!
United Kingdom 
do you mean the engine starts and sounds tappety,if so then its most likely on the 2nd start some oil has reached the head and lubes the tappets.so no noise.by the way if you are doing this its very bad for the engine

A Dog Is Not Just For Christmas
Sliced Thinly It Can Last Till Easter
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

custard is offline Reply With Quote Quote 
Old 08-06-2004   #3
Cento Boy
 
surfin_fella's Avatar
Join Date: Feb 2004
Posts: 3,923
Thanks: 1
Trader Rating: 0
surfin_fella has donated!
United Kingdom 
check your oil breather pipe. On most 899cc's, it's melted shut thanks to a dodgy bracket that Fiat thought would tidy things up a bit. Best thing to do is go for Rallycinq's method of treating the tappets

Sie
Black 96P Cinq Sporting
OMP Strut Brace, Apex -40mm kit, GSR F1i Induction, Pioneer ICE
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

surfin_fella is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) Weird fuel problem. baconbuttie Multipla 4 22-07-2005 23:51
(G) Mid-throttle injection problem in Lancia Y10 FatNote Panda (Classic) 26 30-07-2004 18:58
(T) Weird non-starting problem steveeeee Punto (Mk2/2b) 3 01-05-2004 15:10
(T) Climate control issues Marcel.de.Haas Stilo 9 13-04-2004 20:25
(T) Weird cold start problem yellow_sei Cinquecento / Seicento 0 29-10-2003 09:50