Register Login
The UK's No.1 Chrysler Owners Forum
Reply
 
Thread Tools Search this Thread
Old 11-03-2004   #1
Join Date: Mar 2004
Location: Elm, United Kingdom.
Posts: 1
Thanks: 0
Trader Rating: 0
COLD START PROBLEMS WITH PUNTO

PLEASE HELP!!
Im having problems starting my fiat punto 60s 1998 on cold mornings.
The engine turns at usual speed and there is a spark at the new ngk plugs/leads
but not starting!!
I have had it running after cranking engine for 30mins when day has warmed a little, it seems to run sweet no hesitation or sluggish accelleration.
It starts fine when warm.
please help!!
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

dcs is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(G) Punto Sporting (New Shape) -Too Many Problems Dee Punto (Mk2/2b) 18 18-10-2007 13:10
(T) Sluggish and problems starting in cold 55sx Darth_Punto Punto (Mk1) 11 30-03-2005 21:47
(T) Punto 55 S, what have I bought (problems) belgrade_punto Punto (Mk1) 9 08-02-2004 03:16
(T) Cold Start spray fixed it . How ? Oilslick Punto (Mk1) 5 02-12-2003 04:05
(T) punto 1.2 difficult/impossible to start from cold alivel Punto (Mk2/2b) 2 16-11-2003 03:47