Register Login
FIAT Auto Specialist Team
Reply
 
Thread Tools
Old 15-04-2002   #1
Join Date: Apr 2002
Location: United Kingdom.
Posts: 1
Thanks: 0
Trader Rating: 0
Injector light / exhaust problem

Hi all,
I recently bought a '96 N reg Brava 1.4S. The car is fantastic except that I seem to be suffering the same problem as Peteu ('Help Injector warning lights' topic) in that the fuel injection light occasionally kicks in and the temp gauge fails. The real problem, though, is that whenever I start the engine I get a lovely plume of exhaust that filters out with the first emmissions. Does anyone know if these could be linked? I'm only saying this because I think that the sensor could be faulty and therefore allowing too much petrol in the mix.
Any help would be greatly appreciated.
Cheers,
Chris

__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

cmjt is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(G) Mid-throttle injection problem in Lancia Y10 FatNote Panda (Classic) 26 30-07-2004 19:58
(T) A POSSIBLE PROBLEM FOR ALL LOWERED CINQS & !!!!!! max Cinquecento / Seicento 1 18-05-2004 02:01
(T) Exhaust problems HornetUK Punto (Mk2/2b) 8 29-03-2004 23:35
(T) Stilo exhaust problem? Idge Stilo 5 03-11-2003 23:01
(T) Exhaust problem - guaranty mixalis Stilo 3 27-09-2003 04:52