Register Login
FIAT Auto Specialist Team
Reply
 
Thread Tools Search this Thread
Old 28-01-2008   #1
Join Date: Jan 2007
Posts: 6
Thanks: 0
Trader Rating: 0
No start when cold, fine when warm

Hey guys, I have 2 fiat bravas one s plate ( which alternator packed in on) and my second bought tonight for a song...basically for the alternator. It seems that my second one is a better runner than my original brava, got it for a song for the reason that when the engine is cold it will not start with they key...give it a bump and it will run fine and when the engine has warmed up starts with the key no problem. Any ideas what the problem may be????? trying to work out which car the better, and need to try to get to work in the morning...but dont fancy bumping it to start????


Ta x
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

blkrose is offline Reply With Quote Quote 
Old 29-01-2008   #2
jug
blessed are the apostates
 
jug's Avatar
Join Date: Nov 2005
Location: Durham
Posts: 13,806
Thanks: 554
Trader Rating: 1
jug has donated!
United Kingdom 
Re: No start when cold, fine when warm

which engine?
what is the idle rpm when you bump it from cold?
what is the idle rpm when warmed up?
does the temp gauge work?
__________________
2.0 twinspark veloce

Last edited by jug; 29-01-2008 at 12:35.
jug is offline Reply With Quote Quote 
Old 28-02-2012   #3
Join Date: Aug 2004
Location: Wirral
Posts: 1,768
Thanks: 80
Trader Rating: 0
bluejohn125 has donated!
United Kingdom 
Re: No start when cold, fine when warm

4 years later ???

Jesus....
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

bluejohn125 is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) Tipo 1.4ie 1995 - Cold Start Problem midlandsmorg Tipo (Classic) 15 08-08-2010 22:55
(G) punto mk2 doesnt start on cold days unluckypunto Punto (Mk2/2b) 0 09-09-2007 18:00
(T) Loss of power at cold start up Bo~Select@ Stilo 24 07-03-2006 00:28
(T) td100 cold start whity Marea 0 28-01-2006 09:23
(G) Uno turbo- poor cold start Citizen Smith Uno 3 18-09-2004 12:08