Register Login
FIAT Auto Specialist Team
Reply
 
Thread Tools Search this Thread
Old 12-12-2012   #766
Behind you..BOO!
 
philnicandamy's Avatar
Join Date: Mar 2012
Posts: 161
Thanks: 15
Trader Rating: 0
philnicandamy has donated!
United Kingdom 
Re: Blue & Me - Tech Info and questions and answers

Quote Originally Posted by Allanmark View Post
Ive just bought a HTC 8x windows phone, everything works perfectly even the message reader works great!
I'm sure the Lumia will be the same.

Agreed

I have the Lumia 710 (windows 7.8) works perfect with qubo blue & me message reader and voice reply works a treat as well
__________________
I have severe arthritis and use voice software instead of typing..any errors I apologise (sometimes they can be very amusing!!)
philnicandamy is offline Reply With Quote Quote 
Old 19-12-2012   #767
Join Date: Dec 2012
Posts: 1
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Blue & Me - Tech Info and questions and answers

Just got my new 500 & used the media player in Blue & Me with my iPhone 4s, but now the media player has completly disappeared! How do I get it back?
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

BettyCake is offline Reply With Quote Quote 
Old 26-12-2012   #768
Join Date: Dec 2012
Posts: 2
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Blue & Me - Tech Info and questions and answers

Hi I'm a Lumia 920 (WP8) owner desperately trying to get Blue&me music working in a Fiat 500 from 2009-10. I thought it would work as the it uses MTP but so far I can't make it work. All the bluetooth side works though.

Has anyone had any luck with music on other WP8 devices? Did that work on the 8X Allanmark?

So far I have tried:
With passcode off.
With folders laid out in different ways.
Using a bluetooth music device with an ipod output on the ipod blue&me dongle.

I haven't tried a different cable, just the one Nokia supplied, I don't even seem to get usb charging going.

Any suggestions / info appreciated, many thanks!
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

JackFaust is offline Reply With Quote Quote 
Old 06-01-2013   #769
Join Date: Jan 2013
Posts: 1
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Blue & Me - Tech Info and questions and answers

Hi
I just bought a new fiat 500 lounge and it has blue and me built in.
ive only had it a week, and all was fine, but its suddenly stopped recognizing the fact that i plugged my iphone/pod in, and wont play the music anymore. The ipod/phone DOES still charge through the USB though. when you scroll through the source menu it just comes up 'aux' where it used to come up blue and me media player.

can anyone help?
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

shrnqueen is offline Reply With Quote Quote 
Old 23-01-2013   #770
Join Date: Jan 2013
Posts: 1
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Playlists/albums

Quote Originally Posted by butler View Post
Does anybody know how to get Blue&ME to recognise playlists or albums. I converted a load of songs in playlists in iTunes to Mp3 and then dragged them into individual folders on my USB flash drive marked up as the album name/artist, but B&ME only recognised about 3 of them and when I press next on the steering wheel it jumps to the next album rather than the next track? mmm?? Any suggestions?
The best way to put your music onto your flash is to sync all your music from your pc in your media library to the flash or pen drive., this way b&m will have no problem playing them. then delete music not required .good luck.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

globo is offline Reply With Quote Quote 
Old 06-02-2013   #771
Join Date: Jan 2013
Location: Liverpool
Posts: 262
Thanks: 2
Trader Rating: 0
Montypaks has donated!
United Kingdom 
Re: Blue & Me - Tech Info and questions and answers

Ok this is getting frustrating now... Is there anyway to play music via bluetooth on Blue&Me? I have my phone connected, and calls work fine but when I try to play any music, it still comes out of the phone's speakers. How can I get this to play via the car speakers??

There's even no info about this in the manual. The media player option on blue&me only refers to USB which isn't an option if listening to podcasts rather than fixed songs/playlists.

I'm beginning to fear the worst that it's just not supported but that wouldn't make sense as it's probably the most basic and simplest bluetooth profile there is compared to bluetooth phonecalling etc

Please advice
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Montypaks is offline Reply With Quote Quote 
Old 06-02-2013   #772
Join Date: Apr 2011
Posts: 2,077
Thanks: 117
Trader Rating: 0
bgunn has donated!
United Kingdom 
Re: Blue & Me - Tech Info and questions and answers

No, bluetooth playback is not supported.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

bgunn is offline Reply With Quote Quote 
Old 06-02-2013   #773
Join Date: Jan 2013
Location: Liverpool
Posts: 262
Thanks: 2
Trader Rating: 0
Montypaks has donated!
United Kingdom 
Re: Blue & Me - Tech Info and questions and answers

That's a shame - Major dissapointment! So how did people overcome this? I'm open to ideas please
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Montypaks is offline Reply With Quote Quote 
Old 10-05-2013   #774
Join Date: May 2013
Posts: 1
Thanks: 0
Trader Rating: 0
Romania 
Re: Blue & Me - Tech Info and questions and answers

Play music
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

tomaraducatalin is offline Reply With Quote Quote 
Old 30-05-2013   #775
Join Date: May 2013
Location: Stoke on Trent
Posts: 56
Thanks: 2
Trader Rating: 0
Rome has donated!
United Kingdom 
Re: Blue & Me - Tech Info and questions and answers

Hello everyone

Not long had my GP and iv been trying to get this blue and me work but iv had no luck! Every time I try to connect to it, it says "pairing rejected by blue and me"

I have a Samsung galaxy s3

Don't know where to start really so any help would be appreciated!

Cheers
Rome
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Rome is offline Reply With Quote Quote 
Old 30-05-2013   #776
Join Date: May 2013
Location: Stoke on Trent
Posts: 56
Thanks: 2
Trader Rating: 0
Rome has donated!
United Kingdom 
Re: Blue & Me - Tech Info and questions and answers

Just another update aswell guys

My mileage is flashing constantly and I'm getting no response at all from the windows button on the steering wheel or the phone button

Now iv read that other people have had this problem but iv seen no solution!

Any ideas?
Cheers
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Rome is offline Reply With Quote Quote 
Old 31-05-2013   #777
aka tony
 
grimwau's Avatar
Join Date: Jun 2008
Posts: 5,779
Thanks: 374
Trader Rating: 0
grimwau will never be forgotten
grimwau has donated!
United Kingdom 
Re: Blue & Me - Tech Info and questions and answers

Quote Originally Posted by Rome View Post
Just another update aswell guys

My mileage is flashing constantly and I'm getting no response at all from the windows button on the steering wheel or the phone button

Now iv read that other people have had this problem but iv seen no solution!

Any ideas?
Cheers
Flashing mileage is usually indicative that there is a problem with canbus system and requires a proxy alignment. However, a lot of people have had a favourable result by disconnecting the battery for 15 minutes or so. I'd try that first.

Good luck.
__________________
Fiat Abarth 595 Turismo MTA (the one on the right)
Picture taken at the 2013 New Forest Xmas Meet.
grimwau is offline Reply With Quote Quote 
Old 01-06-2013   #778
Join Date: May 2013
Location: Stoke on Trent
Posts: 56
Thanks: 2
Trader Rating: 0
Rome has donated!
United Kingdom 
Re: Blue & Me - Tech Info and questions and answers

Quote Originally Posted by grimwau View Post
Flashing mileage is usually indicative that there is a problem with canbus system and requires a proxy alignment. However, a lot of people have had a favourable result by disconnecting the battery for 15 minutes or so. I'd try that first.

Good luck.
Yes mate, gave fiat a ring yesterday and they told me to disconnect the battery first. One question though, if I disconnect the battery will I have to input my radio code once reconnected?

Cheers
Rome
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Rome is offline Reply With Quote Quote 
Old 01-06-2013   #779
aka tony
 
grimwau's Avatar
Join Date: Jun 2008
Posts: 5,779
Thanks: 374
Trader Rating: 0
grimwau will never be forgotten
grimwau has donated!
United Kingdom 
Re: Blue & Me - Tech Info and questions and answers

Quote Originally Posted by Rome View Post
Yes mate, gave fiat a ring yesterday and they told me to disconnect the battery first. One question though, if I disconnect the battery will I have to input my radio code once reconnected?

Cheers
Rome
Hi Rome, AFAIK the radio codes are stored on the body computer in non volatile memory so there shouldn't be any need to input a code. As always though it might be a good idea to ask in the relevant car/model forum as the Blue & Me section doesn't attract too many people so there is always less info available.
__________________
Fiat Abarth 595 Turismo MTA (the one on the right)
Picture taken at the 2013 New Forest Xmas Meet.
grimwau is offline Reply With Quote Quote 
Old 03-06-2013   #780
Join Date: May 2013
Location: Stoke on Trent
Posts: 56
Thanks: 2
Trader Rating: 0
Rome has donated!
United Kingdom 
Re: Blue & Me - Tech Info and questions and answers

Disconnected the battery, left for ten minutes but had no luck. Looks like its going to be a plug in job at the fiat dealership, il let you know how I get on!

Cheers for all your help
Rome
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Rome is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump