Register Login
Shop4Parts - UK's largest online superstore for FIAT and Alfa Romeo parts
Reply
 
Thread Tools
Old 18-03-2019   #1
Join Date: Mar 2019
Posts: 1
Thanks: 0
Trader Rating: 0
United Kingdom 
Blue-Me help needed

OK, have just bought a Fiat Ducato based motorhome, and as it does not have an Aux in port, am looking to play music from my phone or from a USB stick via the Blue&Me USB port I found under the dashboard. Trouble is I can't get any response from anything. No reference via the (presumably Fiat based) head unit in the car although from what I can see I'm not sure the B&M interacts with the radio.
I've tried to verify the version of B&M s/w in the van by following the instructions on the B&M website - download their utility into a FAT32 USB drive, extract the files to the root directory with nothing else on there, put into port and turn ignition to MAR (but not starting engine..) In theory the unit should now start identifying the B&M version so I can update it. But nothing happens. Nada. No response from the dash based LCD display where, according to what I've seen, I should get some kind of message.
Anyone got any clues, or should I just give up? It's frustrating that the B&M port is there but nothing on the van seems to interact with it at all.
Thanks in advance.. Chris
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

chrisfsi is offline Reply With Quote Quote 
Old 29-06-2019   #2
Join Date: Jun 2019
Posts: 6
Thanks: 1
Trader Rating: 0
United Kingdom 
Re: Blue-Me help needed

Possibly a shot B & M module..
Did you get it fixed?
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Mickychesnuts is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
Help needed blue & Me Not working at all ! Arrowblue I.C.E 3 05-02-2016 09:04
(T) Blue and me iPod adaptor needed? danny500 Punto Evo 0 20-06-2014 10:12
Blue key help needed asap ! mk1m1ke Security 12 25-01-2012 23:57
Yet More Help Needed (Sinfonia Blue??) Steve L FIAT Boo Archives 6 15-11-2001 09:36