Register Login
FIAT Auto Specialist Team
Reply
 
Thread Tools Search this Thread
Old 07-06-2015   #1
Join Date: Jun 2015
Posts: 1
Thanks: 0
Trader Rating: 0
United Kingdom 
Angry Blue & Me won't play music with iPhone

I've recently purchased a Fiat 500 2008 sport. I updated my Blue & Me to the latest software and it says update completed. I have managed to connect my iPhone 6 to make calls. I bought the Blue & Me adaptor to play my music but when I plug in my iPhone with it, my phone will vibrate as if it's just been plugged in and is charging, but this lasts seconds then it isn't charging and obviously won't play any music either. I don't know if this is a problem with my USB port? It does exactly the same when I plug it in without the adaptor.

Can someone please tell me where I'm going wrong? I don't want to have to take her to a dealer to get her sorted out. Please help!
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Franchannell is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
B&M recognises music but doesn't play? kimber Blue and Me 2 16-04-2015 11:18
Galaxy s3 wont play music through blue and me danbhardy Blue and Me 0 25-05-2014 18:59
Iphone music and Blue&Me help AnastasiaM Blue and Me 1 21-08-2013 20:19
help with blue&me and iphone music laurae83 Blue and Me 2 07-08-2012 17:22
Correct Music format for Music Blue&Me Gusfiat Blue and Me 4 07-05-2009 10:33