Register Login
im Axle Specialists
Reply
 
Thread Tools
Old 02-10-2008   #1
Join Date: Oct 2005
Location: Bexley, Kent
Posts: 286
Thanks: 0
Trader Rating: 0
United Kingdom 
Unhappy Broken USB port

Last night my girlfriend plugged her iPod cable in to the Blue&Me USB port in my glovebox only to find that the media player displayed (and said) 'No Media'. So I plugged my USB key in, which was working fine 5 minutes prior, and that also had the same message, 'no media'.

After a closer inspection it seems that the metal casing of the USB port is very loose and when a cable/stick is plugged in there is lots of play/movement. I noticed that from a certain angle the USB stick gets power (as the LED lights up on the stick) but this will only be the case for about 1 second or so.

So currently I have, from what I can tell, a broken USB port....

Anybody had anything similar, is there a fix? Can I/should I go to FIAT, will they replace/repair free of charge (even if I have to tell porkies and say it has always never worked?)

Really bummed about this, the girlfriend got a verbal beating!
__________________
58 Grande Punto Sporting 1.9 MJet (series 2)
PeteyPye is offline Reply With Quote Quote 
Old 02-10-2008   #2
Join Date: Oct 2005
Location: Bexley, Kent
Posts: 286
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Broken USB port

Turns out I am retarded because I have been using the USB port in the upper right of the glove box which was covered by a blanking plate. I never saw the 'proper' port - which I have now located and confirm all is working.

Now I am still stuck with a broken USB port, blanked out by a bit of plastic now, but I presume it doesn't matter as there is no use for the port?
__________________
58 Grande Punto Sporting 1.9 MJet (series 2)
PeteyPye is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
USB device drivers - why do they need reinstalling if a different USB port is used? JonnyBoy Computing 12 24-10-2012 04:08
(T) Usb Port! Nik R Grande Punto 20 02-10-2008 20:03
(T) USB Port seannannie Grande Punto 4 28-11-2006 14:54
(G) USB Port Jobling1983 Grande Punto 2 08-10-2006 12:23