Register Login
im Axle Specialists
Reply
 
Thread Tools
Old 02-06-2008   #31
Ban the Mongol rally
 
Alan.D's Avatar
Join Date: Mar 2004
Location: West Cumbria
Posts: 12,215
Thanks: 96
Trader Rating: 4
Alan.D has donated!
United Kingdom 
Re: Hardtop-problem. please help. I messed up bad!

I thought the same ,that the connector was on the rear bulkhead unless they moved it on the Mk2? it certainly seems a stupid place to put the wiring as it is possible to get nipped by the folding roof frame.

I have a feeling that is an after thought and not Fiat's wiring, possibly after the wiring was damaged they have shortened the wiring and therefore had to route it up through that plastic piller so it would reach?

Quote Originally Posted by RnRollie View Post
if you want to be on the safe side.. always disconnect battery first before cutting any wire. You might still cause short by accident even if you are not cutting both at the same time.
You are of course completely correct, please excuse my health and safety ommission.
__________________
Before doing anything....
FFS DISCONNECT THE BATTERY.


Last edited by Alan.D; 02-06-2008 at 14:13.
Alan.D is offline Reply With Quote Quote 
Old 02-06-2008   #32
Join Date: Dec 2007
Location: Belper
Posts: 630
Thanks: 7
Trader Rating: 0
United Kingdom 
Re: Hardtop-problem. please help. I messed up bad!

I think you are right Alan. The original wiring that melted was behind the seat, and not inside that pillar. And there is a little holder stuck behind that seat that is empty. I think they have done this to make it reach. There is no play in the cable whatsover. T*ssers! With no play in the cable am I still ok to go ahead and cut it ?
xS
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Shelxs is offline Reply With Quote Quote 
Old 02-06-2008   #33
Join Date: Oct 2007
Location: Lux
Posts: 764
Thanks: 7
Trader Rating: 0
Luxembourg 
Re: Hardtop-problem. please help. I messed up bad!

Quote Originally Posted by Shelxs View Post
This is what I'm wondering. I don't want to get the scissors out and then find that they have done it but it's somewhere I can't see! Here is a pic. I'm going to get my boss to have a look in a bit and see if he can see anything.


xS
whats that whitish thing i see on that ribbed wire protector?
If might be the connector, and they might have clipped or glued it in place.
It looks like it is clipped behind the plastic pillar thing
some a-wigglin' and a-nigglin' might be in order
__________________
Greetz,
RnR.
______________________________________________
DCI Gene Hunt: "Drop your weapons, you are surrounded by armed bastards"

Last edited by RnRollie; 02-06-2008 at 14:54.
RnRollie is offline Reply With Quote Quote 
Old 02-06-2008   #34
Join Date: Dec 2007
Location: Belper
Posts: 630
Thanks: 7
Trader Rating: 0
United Kingdom 
Re: Hardtop-problem. please help. I messed up bad!

Right I'm off for some wigglin - will report back shortly!
xS
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Shelxs is offline Reply With Quote Quote 
Old 02-06-2008   #35
Join Date: Dec 2007
Location: Belper
Posts: 630
Thanks: 7
Trader Rating: 0
United Kingdom 
Re: Hardtop-problem. please help. I messed up bad!

I'm back. Keith my boss took the panel off and there is definitly no connector. I think he can put a connector on for me but I'm worried about where it should go now Alan has mentioned it interfering with the soft top mechanism.

Can someone post a picture of what the hardtop cable set up looks like if it is done properly? (I guess this might be difficult as you will all have them off by now!) I think if he has something to look at as a guide it will make it easier.

Thanks all
xS
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Shelxs is offline Reply With Quote Quote 
Old 02-06-2008   #36
Join Date: Oct 2007
Location: Lux
Posts: 764
Thanks: 7
Trader Rating: 0
Luxembourg 
Re: Hardtop-problem. please help. I messed up bad!

cant really help there.. mine has a melted connector from a short
(it wasn't me who did that)
When i'll fix it.. after summer, i'll cut it short, add a new lenght of wire and tape/stick it to the bulbhead BEHIND the vinyl bulbhead covering, and let it protrude through from behind near where the holder sits. The wire dangling from the hardtop should be long enough to reach, and if it doesn't, ill extend that one also, and tape it up something decent, not with the greased cloth that has it wrapped now.

for your case, a connector and some velcro to safeguard it against the bulkhead somewhere maybe ?
__________________
Greetz,
RnR.
______________________________________________
DCI Gene Hunt: "Drop your weapons, you are surrounded by armed bastards"

Last edited by RnRollie; 02-06-2008 at 16:19.
RnRollie is offline Reply With Quote Quote 
Old 03-06-2008   #37
Ban the Mongol rally
 
Alan.D's Avatar
Join Date: Mar 2004
Location: West Cumbria
Posts: 12,215
Thanks: 96
Trader Rating: 4
Alan.D has donated!
United Kingdom 
Re: Hardtop-problem. please help. I messed up bad!

Mechelle you said that the melting came from under the seat so check under the seat to see if they have placed the connector there before cutting, if no joy there is no problem in cutting it just make sure the ends of the two wires are well insulated and you can then put the cable where you want even under the seat for now, once cut I would take it out of the pillar area. There is only a slim chance that the cable will get nipped but that also means that there is a chance.

If you get someone to fit a connector for you make sure they solder the wiring and heatshrink the join, anyone used to soldering wiring will have heatshrink.
__________________
Before doing anything....
FFS DISCONNECT THE BATTERY.


Last edited by Alan.D; 03-06-2008 at 01:17.
Alan.D is offline Reply With Quote Quote 
Old 03-06-2008   #38
Join Date: Dec 2007
Location: Belper
Posts: 630
Thanks: 7
Trader Rating: 0
United Kingdom 
Re: Hardtop-problem. please help. I messed up bad!

Thanks all for you help. I must admit I'm still confused. There is a cable with a connector under the seat that comes from the fornt but I thought that was something else (abs?). It's absolutely peeing it down this morning so I'm just going to forget about it for now!
xS
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Shelxs is offline Reply With Quote Quote 
Old 03-06-2008   #39
Join Date: Feb 2008
Location: Bacau
Posts: 106
Thanks: 0
Trader Rating: 0
Romania 
Re: Hardtop-problem. please help. I messed up bad!

god! this reminded me of my broken hardtop caliper. I can pray for a long summer and fall
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Motorchampion is offline Reply With Quote Quote 
Old 04-06-2008   #40
Ban the Mongol rally
 
Alan.D's Avatar
Join Date: Mar 2004
Location: West Cumbria
Posts: 12,215
Thanks: 96
Trader Rating: 4
Alan.D has donated!
United Kingdom 
Re: Hardtop-problem. please help. I messed up bad!

Quote Originally Posted by Shelxs View Post
Thanks all for you help. I must admit I'm still confused. There is a cable with a connector under the seat that comes from the fornt but I thought that was something else (abs?). It's absolutely peeing it down this morning so I'm just going to forget about it for now!
xS
The connector you are referring to is the airbag sensor for god sake don't unplug that without the battery connected. Just thought if the wire melted under the seat they may have replaced the connector there, long shot but worth a try.
__________________
Before doing anything....
FFS DISCONNECT THE BATTERY.

Alan.D is offline Reply With Quote Quote 
Old 04-06-2008   #41
Join Date: Dec 2007
Location: Belper
Posts: 630
Thanks: 7
Trader Rating: 0
United Kingdom 
Re: Hardtop-problem. please help. I messed up bad!

lol thats what i thought! I always get airbags and abs mixed up!
xS
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Shelxs is offline Reply With Quote Quote 
Old 05-06-2008   #42
Ban the Mongol rally
 
Alan.D's Avatar
Join Date: Mar 2004
Location: West Cumbria
Posts: 12,215
Thanks: 96
Trader Rating: 4
Alan.D has donated!
United Kingdom 
Re: Hardtop-problem. please help. I messed up bad!

Being male airbags are always on my mind
__________________
Before doing anything....
FFS DISCONNECT THE BATTERY.

Alan.D is offline Reply With Quote Quote 
Old 05-06-2008   #43
Rosso Corsa of corsa!!!
 
LittleRedB's Avatar
Join Date: May 2007
Location: Binfield
Posts: 5,649
Thanks: 63
Trader Rating: 1
LittleRedB has donated!
United Kingdom 
Re: Hardtop-problem. please help. I messed up bad!

Quote Originally Posted by Alan.D View Post
Being male airbags are always on my mind
__________________
1999 Rosso Corsa, Leather, HID conversion, Strut Brace, FOX Evo3 Alloys, fast road brakes, GSR Induction kit, Eibach Pro springs, DTR exhaust and a bunch of other stuff..

Old enough to know better - wise enough not to care!
LittleRedB is offline Reply With Quote Quote 
Old 09-06-2008   #44
Join Date: Apr 2006
Location: Bedfordshire
Posts: 3,304
Thanks: 43
Blog Entries: 26
Trader Rating: 3
docorangepeel has donated!
United Kingdom 
Re: Hardtop-problem. please help. I messed up bad!

Quote Originally Posted by Motorchampion View Post
god! this reminded me of my broken hardtop caliper. I can pray for a long summer and fall
Motochampion was it you who asked me to order a hardtop clip a good few months ago now? Its still on order and Fiat have given me an ETA of the end of June.
__________________
docorangepeel is offline Reply With Quote Quote 
Old 09-06-2008   #45
Join Date: Apr 2006
Location: Bedfordshire
Posts: 3,304
Thanks: 43
Blog Entries: 26
Trader Rating: 3
docorangepeel has donated!
United Kingdom 
Re: Hardtop-problem. please help. I messed up bad!

This is the only picture I have on my HDD showing the hardtop cable. As you can see the cable just come out from behind the plastic and fits into the little plastic holder on the panel when not connected.

If I was you I would get a connector from Maplin or call Fiat and order the OEM connector if you can and just cut the wire.
Attached Thumbnails
Click image for larger version

Name:	IMG_3390.JPG
Views:	9
Size:	837.9 KB
ID:	44983  
__________________

Last edited by docorangepeel; 09-06-2008 at 08:17.
docorangepeel is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) Brava 1.6SX "Stuttering" Problem (Help/Advice Needed) misty4u_sa Bravo / Brava 15 12-12-2006 17:23
(T) Starting engine problem mercanlandy Bravo / Brava 7 18-10-2006 11:06
(G) Duologic problem ahhl Panda 2 27-09-2006 20:10
(T) Punto (second version) Dualdrive problem andre79ge Punto (Mk2/2b) 2 10-02-2005 23:43
(G) Mid-throttle injection problem in Lancia Y10 FatNote Panda (Classic) 26 30-07-2004 19:58