Register Login
Mr FIAT - Your #1 source for vintage car parts
Reply
 
Thread Tools
Old 18-10-2015   #1
Join Date: Oct 2015
Posts: 2
Thanks: 0
Trader Rating: 0
United Kingdom 
Angry usb problem.

I have a 2011 (61) evo, until now has been working perfectly. This morning i came to plug my iphone 6 into the usb socket and nothing changed (usually my music would play automatically) however this wasn't the case, i plugged my tomtom into the socket and it works perfectly and even tried another apple charger lead to see if my original one was dodgy, however that didnt work either. my phone is connected to the blue and me as i can make calls and receive them i just have a problem with the usb port. can anybody help me?

thanks!
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

rennyy94 is offline Reply With Quote Quote 
Old 18-10-2015   #2
Join Date: Oct 2015
Posts: 44
Thanks: 4
Trader Rating: 0
Netherlands 
Re: usb problem.

Quote Originally Posted by rennyy94 View Post
I have a 2011 (61) evo, until now has been working perfectly. This morning i came to plug my iphone 6 into the usb socket and nothing changed (usually my music would play automatically) however this wasn't the case, i plugged my tomtom into the socket and it works perfectly and even tried another apple charger lead to see if my original one was dodgy, however that didnt work either. my phone is connected to the blue and me as i can make calls and receive them i just have a problem with the usb port. can anybody help me?

thanks!

The USB-port seems to be functioning (you tested it whit a TomTom). You can try to reset the module, to see if that fixes the problem. Do know that the blue-and-me systems only support fat32 formated flash drives, and only .mp3 files. Any thing els will break the module over time, forcing a replacement.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

FiatTecie is offline Reply With Quote Quote 
Old 18-10-2015   #3
Join Date: Oct 2015
Posts: 2
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: usb problem.

Quote Originally Posted by FiatTecie View Post
The USB-port seems to be functioning (you tested it whit a TomTom). You can try to reset the module, to see if that fixes the problem. Do know that the blue-and-me systems only support fat32 formated flash drives, and only .mp3 files. Any thing els will break the module over time, forcing a replacement.
I'm a woman, so basically I shouldn't be plugging my phone charger into the usb socket as they aren't compatible, opps.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

rennyy94 is offline Reply With Quote Quote 
Old 08-12-2015   #4
Join Date: Dec 2015
Posts: 2
Thanks: 0
Trader Rating: 0
Netherlands 
Question Re: usb problem.

Hi,

I Have the same problem. I Have a Punto Evo 2010 and an iphone 6.
When i got the car i could play Spotify, Youtube everything. But sinds 2 weeks my radio doesn't reconize my phone. The USB porst seems fine because it does charge my phone. But when i wont to switch to Media player he says no source found. I did an update (you cna download it from the blueandme.net site) But still no luck. I looked ad all the cables but there all fine.

Does anybody know how to fix this problem.

Regards Soraya
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

SoRu is offline Reply With Quote Quote 
Old 13-12-2015   #5
Join Date: Sep 2010
Location: North Hampshire
Posts: 588
Thanks: 9
Trader Rating: 0
United Kingdom 
Re: usb problem.

Go to this site to upgrade your Blue&me to see if this fixes your USB problem:

http://www.blueandme.net/blueandme/i.../howto/?id=ID0
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Thunderbug is offline Reply With Quote Quote 
Old 14-12-2015   #6
Join Date: Dec 2015
Posts: 2
Thanks: 0
Trader Rating: 0
Netherlands 
Re: usb problem.

I already did the update and i have tested it whit an MP3 player it works fine.
The problem is my Iphone. So made an appointment by the Apple store.

Regards,
So
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

SoRu is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
usb stick problem!! noymad Blue and Me 1 11-06-2012 05:31
Wierd problem with USB Flappingwings Blue and Me 3 18-02-2009 01:40
(G) 500 USB problem..help philboo 500 5 02-09-2008 21:28
USB problem Hunter Blue and Me 5 19-08-2008 07:57
Usb Connection Problem :( Karl_Tranter I.C.E 3 06-08-2008 16:00