Register Login
Save up to 15% with Adrian Flux insurance!
Reply
 
Thread Tools
Old 3 Weeks Ago   #1
Join Date: Nov 2019
Posts: 8
Thanks: 0
Trader Rating: 0
United Kingdom 
Starting up / clutch issue

Hey folks. New member here.

My partner recently bought a 500x 1.6 diesel 2016 plate. We had the whole "start stop not working" issue, and like most advice said; it cleared up on its own after about an hour.

But

I've noticed I can now start the car without putting the clutch in? Admittedly I did do it when the car was still warm. I don't know if this would affect it but it seems odd, as before when we first got the car it wouldn't let me start without putting the clutch fully home.

Any help/advice/previous experience would be greatly appreciated
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Thel is offline Reply With Quote Quote 
Old 3 Weeks Ago   #2
Join Date: Dec 2006
Location: Southampton, Hampshire
Posts: 3,966
Thanks: 290
Trader Rating: 0
s130 has donated!
United Kingdom 
Re: Starting up / clutch issue

Do you have keyless and push button start?

Could be the second clutch pedal switch. 500X has two. One at top of travel and one at/near bottom of travel.

On the 500X petrol version (I don't have diesel) the second switch basically does the following:

1) Tell the car that the clutch pedal is fully depressed (or just about fully depressed)

2) Tell the engine ECU when 1st gear is selected, to lift the revs from idle to just above 1000rpm (anti-stall)

If the diesel model used to do 2) and it is not doing it now then it is possibly the second clutch pedal switch which has failed or has become misaligned
Likes Thel liked this post
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

s130 is offline Reply With Quote Quote 
Old 3 Weeks Ago   #3
Join Date: Nov 2019
Posts: 8
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Starting up / clutch issue

It's the diesel, no keyless and no push start.

I tried it this morning and it asked for the clutch to be depressed before starting, and wouldn't start otherwise. I drove around for a bit, stopped the car. Shut the engine down and then restarted the car and it didn't ask for the clutch.

I'm so confused lol
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Thel is offline Reply With Quote Quote 
Old 3 Weeks Ago   #4
Join Date: Oct 2009
Posts: 399
Thanks: 24
Trader Rating: 0
renaultvation has donated!
United Kingdom 
Re: Starting up / clutch issue

I'm afraid I don't know the answer to your question, but prior to cars doing your thinking for you, I was always taught to start a cold engine with the clutch disengaged as it reduces the load on the engine when the friction is at its highest. Once everything is warm and the oil has circulated the load is much reduced and depressing the clutch is a less critical issue. I can't test mine as I have keyless ignition and have to depress the clutch to activate the starter, but perhaps yours recognises the additional load on a cold engine, so only requires the clutch to be diengaged with a cold engine.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

renaultvation is offline Reply With Quote Quote 
Old 3 Weeks Ago   #5
Join Date: Nov 2019
Posts: 8
Thanks: 0
Trader Rating: 0
United Kingdom 
Quote Originally Posted by renaultvation View Post
I'm afraid I don't know the answer to your question, but prior to cars doing your thinking for you, I was always taught to start a cold engine with the clutch disengaged as it reduces the load on the engine when the friction is at its highest. Once everything is warm and the oil has circulated the load is much reduced and depressing the clutch is a less critical issue. I can't test mine as I have keyless ignition and have to depress the clutch to activate the starter, but perhaps yours recognises the additional load on a cold engine, so only requires the clutch to be diengaged with a cold engine.
Yeah maybe that's what's going on. I'm a serial worrier, eternal pessimistic, always looking for worst case scenario when that might not be the case. :-)
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Thel is offline Reply With Quote Quote 
Old 3 Weeks Ago   #6
Join Date: Dec 2006
Location: Southampton, Hampshire
Posts: 3,966
Thanks: 290
Trader Rating: 0
s130 has donated!
United Kingdom 
Re: Starting up / clutch issue

Quote Originally Posted by Thel View Post
It's the diesel, no keyless and no push start.

I tried it this morning and it asked for the clutch to be depressed before starting, and wouldn't start otherwise. I drove around for a bit, stopped the car. Shut the engine down and then restarted the car and it didn't ask for the clutch.

I'm so confused lol
Well that sort of rules out what I was saying.

Another possibility (besides the suggested cold temperature scenario) is that you have an suspect gear lever selection switch (assuming it is not an automatic?) telling the body computer a gear is selected when it is not.

As test for this would be to do a gear selection cycle and back to neutral and try again.

Hopefully someone here will have a diesel manual 500X and can do a start in neutral and a start in gear to see how/what happens.
Thanks Thel thanked for this post
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

s130 is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) Another starting issue Scudmonkey Punto (Mk2/2b) 9 10-10-2019 00:37
(T) Starting Issue BlueTango Punto (Mk2/2b) 16 01-10-2019 18:14
(T) Starting issue. Albert Alfvag Panda (Classic) 3 07-08-2018 09:07
(T) Starting Issue drof Grande Punto 4 15-10-2014 10:20
(G) Clutch/clutch cable problem issue (again) ??? MikeyD Cinquecento / Seicento 30 10-06-2009 12:04