Register Login
iNETFX Domain Registration - COM/NET/ORG £6.50 a year!
Reply
 
Thread Tools
Old 4 Weeks Ago   #31
Join Date: Nov 2018
Posts: 3
Thanks: 0
Trader Rating: 0
United Kingdom 
Hi and thanks for the great thread I'm hoping someone can help me I have z citroen relay 2015 with a broken dab radio I can select am / fm but not dab. I have been told that it needs a firm ware update which is why I have landed here. The radio model is a continental fiat 250 vp2 eve dab (without satnav) and the button config is slightly different to those above. Any help at all on where I can locate firmware update would be great as I've been quoted 150 to get it done which I can't afford.
Attached Thumbnails
Click image for larger version

Name:	20181113_213219.jpg
Views:	23
Size:	2.23 MB
ID:	195374  
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Jmemac is offline Reply With Quote Quote 
Old 4 Weeks Ago   #32
Join Date: Dec 2017
Posts: 58
Thanks: 2
Trader Rating: 0
United Kingdom 
Re: Uconnect 5' firmware update: 13.00.57.05

Quote Originally Posted by UnleashedPT View Post
@LordMetro bought myself a new VP2 unit with GPS from ebay for 260€ shipped, installed it today at the dealer and did a proxy aligment, updated the maps and everything is working smoothly... I now have the original one as a spare in case this one breaks down! Great deal all in all IMO as this one came with NAV AND Carplay/Android Auto. Cheers
Perfect

I thought it would have been an easy proxi alignment.

I did notice that some people actually got the 7' model working on our 5' model so all that ******** the Fiat engineers are telling us about the body computer not accepting it is wrong

I saw this thread, where they replaced the frame (but you could cut the original frame) (I think from the translation) http://www.cinquecentisti.com/forum/...7-pollici.html and then performing an proxi alignment with the nav model, similar to what you have done


__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides


Last edited by LordMetro; 4 Weeks Ago at 19:33.
LordMetro is offline Reply With Quote Quote 
Old 4 Weeks Ago   #33
Join Date: Dec 2017
Posts: 58
Thanks: 2
Trader Rating: 0
United Kingdom 
Re: Uconnect 5' firmware update: 13.00.57.05

Quote Originally Posted by Jmemac View Post
Hi and thanks for the great thread I'm hoping someone can help me I have z citroen relay 2015 with a broken dab radio I can select am / fm but not dab. I have been told that it needs a firm ware update which is why I have landed here. The radio model is a continental fiat 250 vp2 eve dab (without satnav) and the button config is slightly different to those above. Any help at all on where I can locate firmware update would be great as I've been quoted 150 to get it done which I can't afford.
I believe the 250 model is supported by our firmware update package. I will take a look and edit this post whilst I search through the device parameters list for your 250 ECE model.

The button layout should not matter, the installer will automatically configure the layout to your variant as each radio has an special identifier which identifies the button layout and the software packages to install (e.g. Button layout, TomTom routing software etc.).

Also the chumps at Fiat did not realise, we can use a VPN to a ROW country to access the update packages with the usual Fiat links - so if we can sniff a new version I'll let you guys know lol.

Update:

Quote Quote:
VP2_CO_13.00.57.05.zip - version.txt
USB SWL Medium for VP2 - full update for all Fiat (250/263/330/312E/312NG/846/636/637/955/940) variants except APAC (including preloaded apps)
Your model is definitely supported by this update - the Fiat 250 model is listed on the description of the version, just use VP2_CO firmware zip packages and not 334 and you should be good to go I just do not know if yours is an ROW or APAC model but if you're from the UK then it is fine. If you got preloaded apps (aka, uConnect Live? I think?) then some users are reporting issues with the device not accepting the update.

This package supports these Fiat 250 models:

Non-Nav
Quote Quote:
<HARDWAREMAP>000100010103-0d290e80 VP2_NAV_DUMMY</HARDWAREMAP> <!-- 250 C0/C1/C2/C3 ECE -->
<HARDWAREMAP>000100010103-0d290e81 VP2_NAV_DUMMY</HARDWAREMAP> <!-- 250 C0/C1/C2/C3 ECE DAB -->
<HARDWAREMAP>000100010103-0d290e40 VP2_NAV_DUMMY</HARDWAREMAP> <!-- 250 D1/D2/D3/D4/D5 ECE -->
<HARDWAREMAP>000100010103-0d290e41 VP2_NAV_DUMMY</HARDWAREMAP> <!-- 250 D1/D2/D3/D4/D5 ECE DAB -->
<HARDWAREMAP>000100010103-0d280e40 VP2_NAV_DUMMY</HARDWAREMAP> <!-- 250 D1/D2/D3/D4 ECE/ROW no RVC -->
Nav
Quote Quote:
<HARDWAREMAP>000100010103-0d2d0eb0 VP2_NAV</HARDWAREMAP> <!-- 250 C0/C1/C2/C3 ECE NAV -->
<HARDWAREMAP>000100010103-0d2d0eb1 VP2_NAV</HARDWAREMAP> <!-- 250 C0/C1/C2/C3 ECE DAB NAV-->
<HARDWAREMAP>000100010103-0d2d0e70 VP2_NAV</HARDWAREMAP> <!-- 250 D1/D2/D3/D4/D5 ECE/ROW NAV / 250 OCE D1/D2/D3/D4 -->
<HARDWAREMAP>000100010103-0d2d0e71 VP2_NAV</HARDWAREMAP> <!-- 250 D1/D2/D3/D4/D5 ECE DAB NAV -->
<HARDWAREMAP>000100010103-0d2c0e70 VP2_NAV</HARDWAREMAP> <!-- 250 D1/D2/D3/D4 ECE DAB NAV no RVC-->
Go into the engineering menu and check your hardware variant ID and see if it matches one of these here.

(I have referenced by previous post for your to find this)

For starters, get the HW Variant ID so I can cross reference this with the firmware support list. You go into engineering menu (Hold Down: Radio + Media + Browse Butttons for 5-8 seconds.) and then go to Target Main Data, take notes on the 6th page, this variable: HWVariantID and CustomerInfo and these identify your radio model.

So it looks like:

And then take a look at this list for the hardware variant id (do ctrl+f and try and see if its in the list, so for me '0xD290E00' in hex just search for 'D290E00' and it gives '330 D4/D5 ECE RVC' meaning support is present for my radio in this firmware package.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides


Last edited by LordMetro; 4 Weeks Ago at 19:41.
LordMetro is offline Reply With Quote Quote 
Old 4 Weeks Ago   #34
Join Date: Nov 2018
Posts: 3
Thanks: 0
Trader Rating: 0
United Kingdom 
Hi thankyou so much for your help I really appreciate you taking the time to help me.

I managed to get into the menu but could not find what you asked for on page 6 so I've taken some photos which will hopefully have the info needed? I'm pretty sure it does not have uconnect app. Also when I looked through the menu I noticed that dab hw = 0
Does this mean it does not have the correct hardware? I don't understand. I'll attach photos and thank the Lord for VPN's
Attached Thumbnails
Click image for larger version

Name:	20181114_203450.jpg
Views:	12
Size:	2.19 MB
ID:	195382   Click image for larger version

Name:	20181114_203403.jpg
Views:	8
Size:	2.21 MB
ID:	195383  

Click image for larger version

Name:	20181114_203358.jpg
Views:	6
Size:	2.27 MB
ID:	195384   Click image for larger version

Name:	20181114_203344.jpg
Views:	4
Size:	2.13 MB
ID:	195385  

Click image for larger version

Name:	20181114_203335.jpg
Views:	6
Size:	2.21 MB
ID:	195386   Click image for larger version

Name:	20181114_203318.jpg
Views:	7
Size:	2.20 MB
ID:	195387  

__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Jmemac is offline Reply With Quote Quote 
Old 4 Weeks Ago   #35
Join Date: Nov 2018
Posts: 3
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Uconnect 5' firmware update: 13.00.57.05

Good day folks,

My name is Kevin & i'm new to the forum. Admittedly i don't own a Fiat but my good lady has a 2014 Fiat 500L Trekking with the 1.6 diesel engine. Great car & i must admit it makes a nice change to drive from my usual every day car. Although technically they are cousins as mine has a Fiat powertrain.

Anyway, forgive me jumping in but this has been the most technical thread i have seen with regard to the head units in these Fiats and it's quite refreshing to read. I'm hoping someone can maybe help with a problem we are having.


Since January the head unit has been playing up. It will switch on and plays the music from the last radio station it was tuned into, but none of the onscreen buttons appear. All you see is the Fiat logo. After a couple of minutes the system will reboot itself and this will continue over and over. It never fully boots up. I have tried having the battery disconnected for a couple of hours, and even resorted to removing the fuse for the system for an entire weekend, to no avail. I think i came across this thread before and pulled the update file. I have also tried to do that, but nothing really happens when the USB stick is plugged in. I can see the light on the stick flashing for a couple of minutes like it's being read, but then it stops. I suspect it would normally need some onscreen prompts moved on by pressing a button but again, nothing comes up on the screen. The system is usually left switched off now as it's pretty much useless now. It will occasionally switch itself on. As i work in IT this all seems characteristic to a hardware fault, but i wonder if anyone else has had this issue and if there is anything i can do to try and revive the system, or if i'm looking at a replacement.


If i am looking at a replacement, is it just a case of plug & play or does the replacement need to be married into the car? Or is it possible to reflash the system again with the default image? If anyone can help i would be most grateful. She has been driving without a sound system since January and she would use the Bluetooth connectivity to chat with her elderly parents on the way home from work as well which she can no longer do obviously.


Thanks for taking the time to read this, and hopefully someone can help.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Kevdo is offline Reply With Quote Quote 
Old 4 Weeks Ago   #36
Join Date: Dec 2017
Posts: 58
Thanks: 2
Trader Rating: 0
United Kingdom 
Re: Uconnect 5' firmware update: 13.00.57.05

Quote Originally Posted by Jmemac View Post
Hi thankyou so much for your help I really appreciate you taking the time to help me.

I managed to get into the menu but could not find what you asked for on page 6 so I've taken some photos which will hopefully have the info needed? I'm pretty sure it does not have uconnect app. Also when I looked through the menu I noticed that dab hw = 0
Does this mean it does not have the correct hardware? I don't understand. I'll attach photos and thank the Lord for VPN's
Quite possibly that the newer versions included the hardware information sections.

Just go ahead and unzip the CO firmware onto a good known working usb (FAT32 formatted) and you should be good to go. Keep the car on just to be safe the battery wont die half way through the firmware update.

You simply plug the usb into the slot and turn the radio on and wait for the prompt that states there is some form of update available showing the old and new versions and you allow it.

If it is not compatible with your radio, the radio will not update and give you an error message before updating - this means you have a unsupported hardware variant (not one from this firmware package and will require a different one).

You should only use firmware's I have found if you are within the EMEA region (aka Europe), you should NOT FLASH if you have a ROW model (Rest Of World) or else you will risk bricking the device.

Quote Originally Posted by Kevdo View Post
Good day folks,

My name is Kevin & i'm new to the forum. Admittedly i don't own a Fiat but my good lady has a 2014 Fiat 500L Trekking with the 1.6 diesel engine. Great car & i must admit it makes a nice change to drive from my usual every day car. Although technically they are cousins as mine has a Fiat powertrain.

Anyway, forgive me jumping in but this has been the most technical thread i have seen with regard to the head units in these Fiats and it's quite refreshing to read. I'm hoping someone can maybe help with a problem we are having.


Since January the head unit has been playing up. It will switch on and plays the music from the last radio station it was tuned into, but none of the onscreen buttons appear. All you see is the Fiat logo. After a couple of minutes the system will reboot itself and this will continue over and over. It never fully boots up. I have tried having the battery disconnected for a couple of hours, and even resorted to removing the fuse for the system for an entire weekend, to no avail. I think i came across this thread before and pulled the update file. I have also tried to do that, but nothing really happens when the USB stick is plugged in. I can see the light on the stick flashing for a couple of minutes like it's being read, but then it stops. I suspect it would normally need some onscreen prompts moved on by pressing a button but again, nothing comes up on the screen. The system is usually left switched off now as it's pretty much useless now. It will occasionally switch itself on. As i work in IT this all seems characteristic to a hardware fault, but i wonder if anyone else has had this issue and if there is anything i can do to try and revive the system, or if i'm looking at a replacement.


If i am looking at a replacement, is it just a case of plug & play or does the replacement need to be married into the car? Or is it possible to reflash the system again with the default image? If anyone can help i would be most grateful. She has been driving without a sound system since January and she would use the Bluetooth connectivity to chat with her elderly parents on the way home from work as well which she can no longer do obviously.


Thanks for taking the time to read this, and hopefully someone can help.
Well you could always try to flash the firmware package again, not too sure if it boots enough to load the updater though as on screen prompt would let you choose to flash the firmware.

I mean there is always a way, this is a bit more harder in your case, to flash it you'll probably need to directly write each partition image onto the nand chip directly. Not too sure about this, its a electronics expert job. It could also be some mosfet/traces on the pcb that are faulty? Potentially wiring may short somewhere, fuses etc idk, the rebooting can be overheating also, its many factors.

If you have warranty (3 years Fiat), I would just go ahead and ask them to replace it - if not well just replace it with another uConnect 5 or 6.5 models or you could use an interface with a custom din one or try modding out an 7 to fit in and then performing an proxi alignment to the body computer. If you're thinking about going to the dealership, I would ask for a quote as they will rip you off. In Italy they were charging some extortionate prices for the 5' nevermind the 7.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides


Last edited by LordMetro; 4 Weeks Ago at 10:37.
LordMetro is offline Reply With Quote Quote 
Old 4 Weeks Ago   #37
Join Date: Nov 2018
Posts: 3
Thanks: 0
Trader Rating: 0
United Kingdom 
Quote Originally Posted by LordMetro View Post
Quite possibly that the newer versions included the hardware information sections.

Just go ahead and unzip the CO firmware onto a good known working usb (FAT32 formatted) and you should be good to go. Keep the car on just to be safe the battery wont die half way through the firmware update.

You simply plug the usb into the slot and turn the radio on and wait for the prompt that states there is some form of update available showing the old and new versions and you allow it.

If it is not compatible with your radio, the radio will not update and give you an error message before updating - this means you have a unsupported hardware variant (not one from this firmware package and will require a different one).

You should only use firmware's I have found if you are within the EMEA region (aka Europe), you should NOT FLASH if you have a ROW model (Rest Of World) or else you will risk bricking the device.



Well you could always try to flash the firmware package again, not too sure if it boots enough to load the updater though as on screen prompt would let you choose to flash the firmware.

I mean there is always a way, this is a bit more harder in your case, to flash it you'll probably need to directly write each partition image onto the nand chip directly. Not too sure about this, its a electronics expert job. It could also be some mosfet/traces on the pcb that are faulty? Potentially wiring may short somewhere, fuses etc idk, the rebooting can be overheating also, its many factors.

If you have warranty (3 years Fiat), I would just go ahead and ask them to replace it - if not well just replace it with another uConnect 5 or 6.5 models or you could use an interface with a custom din one or try modding out an 7 to fit in and then performing an proxi alignment to the body computer. If you're thinking about going to the dealership, I would ask for a quote as they will rip you off. In Italy they were charging some extortionate prices for the 5' nevermind the 7.
Thanks so much Lord metro is this the correct link I need to use to get the firmware ?

The newer firmware version is: VP2_CO_12.00.24.01
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Jmemac is offline Reply With Quote Quote 
Old 4 Weeks Ago   #38
Join Date: Dec 2017
Posts: 58
Thanks: 2
Trader Rating: 0
United Kingdom 
Re: Uconnect 5' firmware update: 13.00.57.05

Quote Originally Posted by Jmemac View Post
Thanks so much Lord metro is this the correct link I need to use to get the firmware ?

The newer firmware version is: VP2_CO_12.00.24.01
There's the newer 13.00.57.05. I'll try that if not then go for the previous version 12.x.

https://drive.google.com/drive/folde...4ZDNyfNRNzl7gL

Any firmware with CO (Continental) radio frame models will work. Anything other than CO so 334 or any other Fiat project code ones will not be compatible as they're specifically made for that Fiat vehicle frame code.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

LordMetro is offline Reply With Quote Quote 
Old 4 Weeks Ago   #39
Join Date: Nov 2018
Posts: 3
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Uconnect 5' firmware update: 13.00.57.05

Quote Originally Posted by LordMetro View Post
Quite possibly that the newer versions included the hardware information sections.

Just go ahead and unzip the CO firmware onto a good known working usb (FAT32 formatted) and you should be good to go. Keep the car on just to be safe the battery wont die half way through the firmware update.

You simply plug the usb into the slot and turn the radio on and wait for the prompt that states there is some form of update available showing the old and new versions and you allow it.

If it is not compatible with your radio, the radio will not update and give you an error message before updating - this means you have a unsupported hardware variant (not one from this firmware package and will require a different one).

You should only use firmware's I have found if you are within the EMEA region (aka Europe), you should NOT FLASH if you have a ROW model (Rest Of World) or else you will risk bricking the device.



Well you could always try to flash the firmware package again, not too sure if it boots enough to load the updater though as on screen prompt would let you choose to flash the firmware.

I mean there is always a way, this is a bit more harder in your case, to flash it you'll probably need to directly write each partition image onto the nand chip directly. Not too sure about this, its a electronics expert job. It could also be some mosfet/traces on the pcb that are faulty? Potentially wiring may short somewhere, fuses etc idk, the rebooting can be overheating also, its many factors.

If you have warranty (3 years Fiat), I would just go ahead and ask them to replace it - if not well just replace it with another uConnect 5 or 6.5 models or you could use an interface with a custom din one or try modding out an 7 to fit in and then performing an proxi alignment to the body computer. If you're thinking about going to the dealership, I would ask for a quote as they will rip you off. In Italy they were charging some extortionate prices for the 5' nevermind the 7.
Thanks for your reply LordMetro. The car is out of warranty otherwise i would be straight down to the dealer with it. No sadly it doesn't boot enough to show the prompts. As i say it seems to read the stick but nothing comes up on the screen. Sounds like a replacement unit is needed. I just thought i would ask in case there was an easy way to reload a default ROM onto it again, ie connecting it up to a laptop and Telnet into it and use an FTP transfer or something along those lines. It was worth asking. So if i swap in a replacement it should just work, no need to set it up on the car with diagnostic software?
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Kevdo is offline Reply With Quote Quote 
Old 4 Weeks Ago   #40
Join Date: Dec 2017
Posts: 58
Thanks: 2
Trader Rating: 0
United Kingdom 
Re: Uconnect 5' firmware update: 13.00.57.05

Quote Originally Posted by Kevdo View Post
Thanks for your reply LordMetro. The car is out of warranty otherwise i would be straight down to the dealer with it. No sadly it doesn't boot enough to show the prompts. As i say it seems to read the stick but nothing comes up on the screen. Sounds like a replacement unit is needed. I just thought i would ask in case there was an easy way to reload a default ROM onto it again, ie connecting it up to a laptop and Telnet into it and use an FTP transfer or something along those lines. It was worth asking. So if i swap in a replacement it should just work, no need to set it up on the car with diagnostic software?
Yeah I know what you mean. I worked on a DD-Wrt project on supporting an unsupported device and I messed a lot with telnet/ssh. There is a diagnostic server on the uConnect unit but I am unsure as of how to access it or what it even does!

Everything has a bootloader and this runs on a modified WinCE system, so yeah there should be a solution but I have not seen anything as of yet.

There must be some sort of button combination to get the device to be hard reset, maybe pressing both knobs during a boot up or mute and a knob? These combinations are pretty unheard of so I don't know either . In the Jeep forums one rep suggested to reset the system by:
Quote Quote:
Hi Chevyguy2021,

You can try doing a soft reset on your Uconnect system:

1) Put your vehicle into the accessories mode (ACC or RUN) **For keyless start (push-button) vehicles: push the start button twice without having your foot on the gas or brake pedal**
2) Hold down the Phone and voice recognition buttons at the same time for thirty seconds.
3) Let go of the buttons
4) Turn vehicle off
5) Open driver’s side door for thirty seconds
6) Close door
7) Restart vehicle
8) Let the media centre load up and see if concern is still present

If this doesn't work I would recommend visiting your local Jeep dealership for further diagnosis. Let me know if you have any additional questions!

Andrea
Jeep Social Care Specialist
There's this too:
Quote Quote:
1) put key into ignition and turn to on but dont start it.
2) hold the VR and green phone symbol on the steering wheel for 30 seconds.
2) turn key to off and then open driver door for 30 seconds.
4) close door put key into ignition and turn on again.
And the combo I suggested with the knobs:
Quote Quote:
To reset Uconnect 8.4 (though apparently not 5.0, which is surprising), press Browse + Mute until the screen goes blank.
Another but not really for us as the temperature buttons are not connected to the radio Fiat's
Quote Quote:
Uconnect Re-boot:
Hold Mute and Tune buttons for reboot.
This makes no changes to your settings, it is just a reboot procedure.

Uconnect Factory (Engineering) reset:
Hold temp up and down buttons to access engineering menu.
This will wipe all of your personal settings and take it back to factory default. It will also load with the SRT logo and take several minutes to hours before it will look the same as it did before.
I think you have taken out the fuse for the radio and the battery so I don't think we could do much more, even basic equipment has reset switches
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides


Last edited by LordMetro; 4 Weeks Ago at 20:35.
LordMetro is offline Reply With Quote Quote 
Old 3 Weeks Ago   #41
Join Date: Nov 2018
Posts: 1
Thanks: 0
Trader Rating: 0
Poland 
Re: Uconnect 5' firmware update: 13.00.57.05

Hello everyone on the forum.
I'm sorry but I do not know English well and I'm using a google translator.
I have a question about updating the Uconnect 5 'model 330 radio to the 500L Fiat.
Is it possible to change the default language that will be installed during the update, and what changes in the installation files do it require?
Thank you for your answer and Regards
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

azib2000 is offline Reply With Quote Quote 
Old 3 Weeks Ago   #42
Join Date: Jan 2015
Location: Vienna
Posts: 169
Thanks: 3
Trader Rating: 0
Austria 
Re: Uconnect 5' firmware update: 13.00.57.05

Quote Originally Posted by Kevdo View Post
So if i swap in a replacement it should just work, no need to set it up on the car with diagnostic software?
If you replace the unit with an aftermarket radio, as I did, you do not need to change the setup with diagnostic software. If you replace it with an used UConnect, I don't know, but there have been postings here from someone who did just that.

Brandy
__________________
2014 Fiat 500L Lounge Multijet 120 bhp, bicolore bianco/nero
2000 Fiat barchetta, nero seta
2004 Vespa GT200L, notturno blu
Ez2517 is offline Reply With Quote Quote 
Old 3 Weeks Ago   #43
Join Date: Nov 2018
Posts: 3
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Uconnect 5' firmware update: 13.00.57.05

Quote Originally Posted by Ez2517 View Post
If you replace the unit with an aftermarket radio, as I did, you do not need to change the setup with diagnostic software. If you replace it with an used UConnect, I don't know, but there have been postings here from someone who did just that.

Brandy
Thanks LordMetro. Sorry i had meant to reply to you before now. Yip, seems like a replacement head unit is needed then .

Ez2517, yes i was meaning swap like for like with a used one. Sorry i must have missed the other posts where others have done it. I'm sure i've read elsewhere that a code needs to be put in if it's come from another car hence my question. Thanks for your reply.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Kevdo is offline Reply With Quote Quote 
Old 3 Weeks Ago   #44
Join Date: Nov 2018
Posts: 1
Thanks: 0
Trader Rating: 0
Portugal 
Re: Uconnect 5' firmware update: 13.00.57.05

Hello,

I'm new here. I bought a Fiat 500L 0.9 Twinair 2014 but had a gps problem.

The gps don't work. When I press the "nav" buttom the system stay loading and don't do anything.

I cannot acess the gps information like maps, system information, anything

I tryed to upload a foto but dont have permission to do it.

Any idea how to solve it?


Thanks
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

marrokino is offline Reply With Quote Quote 
Old 1 Week Ago   #45
Join Date: Dec 2018
Posts: 1
Thanks: 0
Trader Rating: 0
France 
Re: Uconnect 5' firmware update: 13.00.57.05

Hello,

I don't own a Fiat Ducato but a Peugeot Boxer instead that I bought in 2016.
It has a uconnect 5 inch unit (it should be in a very old version, probably 2014).
Do you think I can install any firmware with CO (Continental) or are they Fiat exclusive?
If so, can I directly install the last version or do I have to update first with some older updates?
Thank you.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

netsurfer is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 3 (0 members and 3 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) Fiat 500x 6.5 Uconnect DIY firmware update damomca 500X 26 05-08-2018 13:19
(T) Firmware Update Red Van Man Qubo 2 06-02-2015 11:07
(G) CN+ firmware update grundleweed Stilo 0 09-08-2009 18:58
(G) CN+ firmware update grundleweed Stilo 0 09-08-2009 18:50