Register Login
Save up to 15% with Adrian Flux insurance!
Reply
 
Thread Tools Search this Thread
Old 3 Weeks Ago   #1
Join Date: Dec 2019
Posts: 5
Thanks: 0
Trader Rating: 0
United Kingdom 
Angry Fob opening boot but button not?

Hi all,

recently come into a problem with the button that opens my car boot on my 60 plate 500. It still opens via the button on the key fob that opens the boot only but it doesn't open at all when I press the button on the actual boot that's supposed to open it up.

Has anyone had this problem at all and does anyone know any fixes at all? I'm a bit reluctant to send her to the garage given the current climate!

Apologies if in the wrong place!
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

jojida is offline Reply With Quote Quote 
Old 3 Weeks Ago   #2
Join Date: Oct 2017
Location: West Yorkshire
Posts: 2,318
Thanks: 107
Trader Rating: 0
chris3234 has donated!
United Kingdom 
Re: Fob opening boot but button not?

Two coommon issues with these


One it's the microswitch under the handle itself fails meaning a new handle all through it can be possible but tricky to fit a new microswitch



The other the the rubber pad you press to activate the switch is mounted on two pins inside these can work lose so when you think your are pressing the switch in it doesn't contact the microswitch as it should so doesn't open




Both fixes need you to remove the handle to have a look
Thanks jojida thanked for this post
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

chris3234 is offline Reply With Quote Quote 
Old 2 Weeks Ago   #3
Join Date: Mar 2020
Posts: 53
Thanks: 3
Trader Rating: 0
United Kingdom 
Re: Fob opening boot but button not?

Hi,

I had this exact same problem a few weeks back when I first got the car. Should be a post about it and the help I was given too.


It was just the plastic finger push up that had stuck up. When I got my fingernail behind it and got it down it worked but just stuck again on the hinge pins when pressed up.

I liberally sprayed WD40 and worked the lever up and down eventually lubricated the hinge pins and has been fine ever since.

I now religiously spray WD40 up into the lever everytime now before I wash the car.

Farrah
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Farrah is offline Reply With Quote Quote 
Old 2 Weeks Ago   #4
Join Date: Apr 2011
Location: Near the M4
Posts: 23,057
Thanks: 811
Trader Rating: 0
varesecrazy has donated!
United Kingdom 
Quote Originally Posted by Farrah View Post
It was just the plastic finger push up that had stuck up.
I now religiously spray WD40 up into the lever everytime now before I wash the car.

Farrah

How about AFTER washing..?
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

varesecrazy is offline Reply With Quote Quote 
Old 2 Weeks Ago   #5
Join Date: Mar 2020
Posts: 53
Thanks: 3
Trader Rating: 0
United Kingdom 
Re: Fob opening boot but button not?

Quote Originally Posted by varesecrazy View Post
How about AFTER washing..?
Yes that would appear initially to make more sense but you have to spray upwards to get into the latch hinges as it is just a hairline small gap to penetrate through and the WD40 goes all over the lovely clean car and back window. Hence I decided to do it now before washing. Also more likely if any dirt and grit around the exterior it may push it into the mechanism so good wash first is my approach.


Obviously the source of the problem is the back spray when driving being a very small rear overhang from the wheels and it seems something Fiat overlooked in the design to just use an exterior hinged plastic exposed finger lever in this area.

My Range Rover is indeed a totally enclosed rubber diaphragm with the switch hidden underneath so totally watertight.

Indeed when I got the car I did not even know the release lever was there and simply asked the question on the forum how to get into the boot if the remote fob failed.

I got the answer to both at the time....and lots of other help too as a newbie


https://www.fiatforum.com/500/479273...welcome-3.html

Response #34 is what I detailed


Farrah
Likes varesecrazy liked this post
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides


Last edited by Farrah; 2 Weeks Ago at 08:18.
Farrah is offline Reply With Quote Quote 
Old 2 Weeks Ago   #6
Join Date: Apr 2011
Location: Near the M4
Posts: 23,057
Thanks: 811
Trader Rating: 0
varesecrazy has donated!
United Kingdom 
Re: Fob opening boot but button not?

Thanks for the detailed response

I didnt appreciate there is a plastic hinged flap.. I thought it was just a 'pad:trigger' for electrical unlocking

Thats probably why our recent panda switch feels so Odd..

My old marea estate used to do this.. as you say its the pin rusting..
commonly people drilled a small hole and put a cable tie there.. as a 'pullcord'

In the end I completely stripped mine and it was A1 again for ages
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

varesecrazy is offline Reply With Quote Quote 
Old 1 Week Ago   #7
Join Date: Dec 2019
Posts: 5
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Fob opening boot but button not?

Hi guys!

Thanks so much for your ideas so far.

A little update - today I had a little exclamation mark in a triangle pop up on the dashboard and the message of “check number plate light” - I’m assuming these are all connected?

I’m starting to think this will end up being a bit more of a garage jobby rather than a home fix, but does anyone have any idea at all of rough prices?
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

jojida is offline Reply With Quote Quote 
Old 1 Week Ago   #8
Join Date: Jan 2019
Posts: 180
Thanks: 6
Trader Rating: 0
Germany 
Re: Fob opening boot but button not?

This is probably the cable loom going into the boot lid. Search for this, plenty info around
__________________
Cheers Mike
Gina500 is offline Reply With Quote Quote 
Old 1 Week Ago   #9
It's always more involved
 
John202020's Avatar
Join Date: Feb 2016
Location: Tynemouth
Posts: 3,385
Thanks: 143
Trader Rating: 0
John202020 has donated!
United Kingdom 
Quote Originally Posted by jojida View Post
Hi guys!

Thanks so much for your ideas so far.

A little update - today I had a little exclamation mark in a triangle pop up on the dashboard and the message of “check number plate light” - I’m assuming these are all connected?

I’m starting to think this will end up being a bit more of a garage jobby rather than a home fix, but does anyone have any idea at all of rough prices?
At least £100, EBay part yo fix is £50-60 if you can diy
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

John202020 is offline Reply With Quote Quote 
Old 6 Days Ago   #10
Join Date: Mar 2020
Posts: 53
Thanks: 3
Trader Rating: 0
United Kingdom 
Re: Fob opening boot but button not?

Quote Originally Posted by Gina500 View Post
This is probably the cable loom going into the boot lid. Search for this, plenty info around
Hi,

Yes I see from my service invoices from the previous owner that the Fiat dealer had to do a repair to the loom inside the rubber grommet at top inside left corner of tailgate.

I don't know what the the fix entails but you can see the tubing on my car is definitely more bulky at one point inside the flexible rubber water seal and reading up this does seem a weak spot many have had to have repaired. Just wondering surely there can't be more than about 6 wires passing through that loom cover.


That said look on the bright side and check your bulb/lamps first if working or not.

Farrah
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Farrah is offline Reply With Quote Quote 
Old 6 Days Ago   #11
Moderator
Join Date: Mar 2010
Location: Dorset
Posts: 8,656
Thanks: 905
Trader Rating: 0
United Kingdom 
Re: Fob opening boot but button not?

Quote Originally Posted by Farrah View Post
Just wondering surely there can't be more than about 6 wires passing through that loom cover.
It's tight in there. There are 13 separate cables, plus the tubing for the rear washers. Some are fine wires for the CAN signalling.

It's no good just patching in some standard auto cable, which is what many auto electricians do. Unless this is repaired using extra flexible cables, it will fail again. There have been reports of cars less than three years old already needing their first main dealer repair to be redone.

If a previous repair has failed, you may have to do some serious work - it all depends on how it was fixed.

Disconnect the battery before disturbing this wiring, especially if you think there may be a problem. There have been reports of collateral damage; in particular the fault has been known to fry the airbag ECU.

Even with the battery disconnected, you can always open the hatch from the inside using the manual release button on the latching mechanism.
Likes Farrah liked this post
__________________


"Just 'cos you're not paranoid, doesn't mean they're not out to get you"


Last edited by jrkitching; 6 Days Ago at 08:40.
jrkitching is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) "Boot only" open button on key fob jim cooper Stilo 3 11-10-2015 19:53
(T) tailgate not opening from keyfob or inside button chillievans Grande Punto 2 16-09-2014 18:27
(T) HELP: Remote Key Fob Rubber Button Gone? siround Punto (Mk2/2b) 5 08-10-2011 13:12
(T) fob button not working? my fault? michaeljordan1635 Stilo 28 09-09-2009 13:02
(T) Remote 3 Button Fob Roy47 Grande Punto 12 27-02-2009 22:58