Register Login
FIAT Auto Specialist Team
Reply
 
Thread Tools
Old 20-05-2019   #1
Join Date: May 2019
Posts: 3
Thanks: 0
Trader Rating: 0
United Kingdom 
Incorrect part?

I've been having trouble starting my car, fiat 500 multijet 2008, when it's warm. I've read on the forums that it's likely the crank sensor. So was preparing to book it into my garage to be fixed. I'm female so probably don't have the appropriate tools or strength to do it myself.

To cut a long story short I went on a date with mechanic who told me my starter was definitely on the way out and identified a cheap second hand part on ebay which I've purchased. The parts here, but the mechanic and I aren't meant to be so I've booked ithe in to a garage to be fixed on Thursday.

But I'm now worried it might not be the right part....Valeo 51823860.

Having sat in my car in a supermarket carpark for over an hour waiting for my car to allow me to start it's engine, I've tried checking both with my VIN and registration to confirm wether or not the Vale part is correct without success.

Can anybody tell me if I have the right part or not please?

Thanks in advance
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

BALLOU02 is offline Reply With Quote Quote 
Old 20-05-2019   #2
Join Date: Feb 2004
Location: Faringdon, Oxfordshire UK
Posts: 6,072
Thanks: 482
Trader Rating: 1
portland_bill has donated!
United Kingdom 
Re: Incorrect part?

It does appear to be the correct part.
The Valeo online catalogue lists that as an OE number, so that is the Fiat part number.
The Valeo number is likely to be one of these: 438168, 458191 or 726039.
These are new, and two remanufactured units to different standards.
The fitter should check that the pinion has the same number of teeth, but that should be normal procedure.
This might help:https://www.valeoservice.co.uk/en-uk/techassist/search
__________________
13 years motor trade, 16 years motor industry. 14 years Driving Instructor & 7 years Fleet Trainer
Panda Alessi
portland_bill is offline Reply With Quote Quote 
Old 21-05-2019   #3
Join Date: May 2019
Posts: 3
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Incorrect part?

Thanks for the reply Portland Bill!
I can't pretend to completely understand your reply because the part number for the part I have isn't mentioned when I use the link you provided, but if I read your reply correctly that's because valeo now make updated starter motors with different parts numbers.
Maybe I'm not using the link correctly?
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

BALLOU02 is offline Reply With Quote Quote 
Old 21-05-2019   #4
Join Date: Feb 2004
Location: Faringdon, Oxfordshire UK
Posts: 6,072
Thanks: 482
Trader Rating: 1
portland_bill has donated!
United Kingdom 
Re: Incorrect part?

The part number you have is the Fiat part number. From the catalogue on my link, if you look at the tab for OE it shows the part number you have.
__________________
13 years motor trade, 16 years motor industry. 14 years Driving Instructor & 7 years Fleet Trainer
Panda Alessi
portland_bill is offline Reply With Quote Quote 
Old 23-05-2019   #5
Join Date: May 2019
Posts: 3
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Incorrect part?

Thank you so much Portland Bill. The car is going into the garage this morning so I am relieved to hear it's the right part!!!!
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

BALLOU02 is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) incorrect outside temprature cloud777 500 6 28-08-2014 16:30
(T) Incorrect mph websmack 500 (USA) 13 26-09-2012 10:57
(T) Incorrect Speed?! anicola02 Punto (Mk2/2b) 5 12-07-2011 00:40
(G) Speedo incorrect. Puntoboy Cinquecento / Seicento 11 01-03-2007 19:32
(T) Speedometer incorrect FiatStiloJTD Punto (Mk2/2b) 5 12-06-2005 14:11