Register Login
im Axle Specialists
Reply
 
Thread Tools
Old 05-06-2019   #1
Join Date: Jun 2019
Location: Pittsburgh PA USA
Posts: 5
Thanks: 0
Trader Rating: 0
USA 
2013 500 multi air cranks slowly, won't start

Hello there! Hoping I can gain some insight about a problem with my 2013 500 Sport with the MultiAir engine. Car has only 17,000 miles on the clock.
I parked this car and didn't use it for about 6 months, and when I went to start it, nada. Battery, I assumed, and replaced it with a new one. Nada. Very slow cranking. Gave up, put battery tender on it, and let it sit some more. Regardless of state of battery, or with jumpers on, or with a charger on in starting mode, it just wouldn't crank fast enough.
I used to park it in my alley, and sometimes I'd have to drive it through up to 6" of standing water in the alley. A friend looked at it and said my starter was fried, so we replaced that. Again, sooooooow cranking. He's also looked over/cleaned all the electrical connections from battery to starter.
Car is asking for an oil change. Is it possible that needing the oil change in combination with sitting that it has somehow 'gummed up' everything and won't turn at starting speed? I changed oil, but obviously not a good change as it was not warm. Plan to change again when/if I ever get it humming again.
Thanks for reading - any advice would be most appreciated.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

rodmex is offline Reply With Quote Quote 
Old 05-06-2019   #2
It's always more involved
Join Date: Feb 2016
Location: Tynemouth
Posts: 2,694
Thanks: 95
Trader Rating: 0
John202020 has donated!
United Kingdom 
Re: 2013 500 multi air cranks slowly, won't start

Clip the jump cable from the engine to the(existing) car battery earth terminal and try again?
Slow cranking is usually either failing starter, poor battery or failing connections(corroded cables connections etc) you can gauge the effort required to turn the engine by removing the spark plugs and turning by hand, shouldn't be that hard with a long spanner on the crank pulley
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides


Last edited by John202020; 05-06-2019 at 08:04.
John202020 is offline Reply With Quote Quote 
Old 05-06-2019   #3
Moderator
Join Date: Mar 2010
Location: Dorset
Posts: 8,357
Thanks: 878
Trader Rating: 0
United Kingdom 
Re: 2013 500 multi air cranks slowly, won't start

Sounds to me like you may have an internal short in the battery.

Modern batteries often fail this way, particularly if left for any length of time with the battery discharged.

Replace the battery with a known good one and try again.

The other possibility is either a bad earth connection, or (less likely) a bad connection in the starter feed circuit.

Actual starter motor failure would be a long way down my list of potential suspects.
__________________


"Just 'cos you're not paranoid, doesn't mean they're not out to get you"


Last edited by jrkitching; 05-06-2019 at 08:07.
jrkitching is offline Reply With Quote Quote 
Old 05-06-2019   #4
Join Date: Dec 2014
Location: Orpington, Kent UK
Posts: 2,657
Thanks: 172
Trader Rating: 0
United Kingdom 
Re: 2013 500 multi air cranks slowly, won't start

Did you also clean the main earth strap from the battery to the near side chassis leg?
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

typecastboy is offline Reply With Quote Quote 
Old 08-06-2019   #5
Join Date: Jun 2019
Location: Pittsburgh PA USA
Posts: 5
Thanks: 0
Trader Rating: 0
USA 
Re: 2013 500 multi air cranks slowly, won't start

Thanks for the advice!

Yesterday, I got a chance to putter with it some more. Firstly, I pulled the battery (it's around 6 months old) and took it to the store for a load test. It turns out that its fine, supplying slightly more CCA than its rating, even. I was really hoping it was a failed battery.

After that, I dove in and pulled the plugs. Man, they're DEEP! I cranked it with the plugs out and it turned at the same slow rate as it does even with compression, so I squirted some WD40 in the cylinders and put it back together.

So the battery is ok and it appears there isn't any undue high compression. I'll pursue now jumping the ground connections.

Thanks again for the advice. Any other ideas?
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

rodmex is offline Reply With Quote Quote 
Old 08-06-2019   #6
Join Date: Jun 2019
Location: Pittsburgh PA USA
Posts: 5
Thanks: 0
Trader Rating: 0
USA 
Angry Re: 2013 500 multi air cranks slowly, won't start

Ok, just jumped the ground and had some results - slow cranking. Guess I should try jumping the positive but I'm gonna need some help for that!
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

rodmex is offline Reply With Quote Quote 
Old 08-06-2019   #7
Join Date: Apr 2011
Location: Near the M4
Posts: 19,868
Thanks: 708
Trader Rating: 0
varesecrazy has donated!
United Kingdom 
Re: 2013 500 multi air cranks slowly, won't start

Hi.

Its a multiair.

So uses oil pressure to control the injection.
It flagging an oil issue could well be related..

Is it an auto gearbox?

Ideally you want to scan it for fault codes..

There is a specific code seen for oil related starting issues.

Charlie
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

varesecrazy is offline Reply With Quote Quote 
Old 08-06-2019   #8
Join Date: Jun 2019
Location: Pittsburgh PA USA
Posts: 5
Thanks: 0
Trader Rating: 0
USA 
Re: 2013 500 multi air cranks slowly, won't start

Thanks for the tip.

It's a manual transmission.

I just bought a code scanner so we'll see what that says soon!
Likes varesecrazy liked this post
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

rodmex is offline Reply With Quote Quote 
Old 08-06-2019   #9
Join Date: Apr 2011
Location: Near the M4
Posts: 19,868
Thanks: 708
Trader Rating: 0
varesecrazy has donated!
United Kingdom 
Re: 2013 500 multi air cranks slowly, won't start

You have the option of towing the car.. to get cranking rpm higher

However if the oil light is stopping injection you may struggle to get it running.

I will try and find the most relevant thread..

Charlie
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

varesecrazy is offline Reply With Quote Quote 
Old 09-06-2019   #10
Join Date: Jun 2019
Location: Pittsburgh PA USA
Posts: 5
Thanks: 0
Trader Rating: 0
USA 
Re: 2013 500 multi air cranks slowly, won't start

Ok so I hooked u the scanner with relative ease and I see the following errors:
P0352 - 53, 54 - all ignition coil errors
P0504 - Speed Sensor
P0339 Camshaft Position Sensor

Does anyone have some insight as to what's going on? I'm guessing the ignition coil errors stem from cranking it with the coil packs disconnected, but that's just a guess.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

rodmex is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
500 500 1.3 multijet cranks but wont start Fatsaw Members Motors 0 19-04-2018 18:58
(T) Engine cranks, but won't start after rebuild VitaPepe Punto (Mk1) 58 16-06-2017 20:54
(T) 1.3 multi jet won't start in rain problem. 1 last attempt! pete10uk Panda 9 28-01-2014 18:13
(T) Punto Cranks but won't Fire? AVANTII Punto (Mk1) 19 25-01-2012 17:23
(T) Car Won't Fire Up - Engine Cranks chuck Bravo / Brava 13 18-12-2004 16:00