Register Login
im Axle Specialists
Reply
 
Thread Tools
Old 14-09-2018   #1
Join Date: Jun 2015
Location: HONOLULU
Posts: 44
Thanks: 1
Trader Rating: 0
USA 
Hard starting

I recently moved back to the US after leaving Italy and brought my 650cc 500 R back with me. Before leaving Italy I had pretty much all the seals replaced in the engine, as well as new wires and plugs. When I got here I was driving it up a smallish hill and suddenly the low oil pressure light came on. It pissed out all the oil, I refilled the oil but the car refused to start for 2 hours. It seemed to run alright afterwards. However since then I have had an issue with starting. For the longest time it refused to start unless I took the intake off the carb, and occasionally i would get a splash of fuel come up from the bolt hole where the intake goes on. I also experience the choke no longer functions as it should, as I need it fully choked to keep it running. So I ordered a rebuild kit, I believe I was sent the 600cc kit as the orifices for the internal parts were all smaller than what was in there. So I only replaced the gaskets. However, this has lead to an increase in difficulty starting as I can no longer just take the intake off to get it to start. So it takes around 15 to 20 min of cranking to get it running, usually with the intake off. It has a hard time staying running on initial start but runs fine after about 5 minutes. I am thinking maybe I messed up valve clearance or rings or something. I seem to have oil coming out from the valve cover breather tube where it connects on the intake, I feel that may be more than normal amounts of that. I have a new carb ordered and on it's way, but if I can do something else to eliminate any other issues any suggestions are welcome. I can take pictures and videos if needed. Oh just checking but how is the screw supposed to be set for the one at the bottom of the carb? (See attached)
Attached Thumbnails
Click image for larger version

Name:	20180914_091626.jpg
Views:	13
Size:	4.09 MB
ID:	194145  
__________________
'Francesca' - 650CC Chameleon 1974 Fiat 500 R
SpyderJava is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) 1.9 Multijet Hard Starting Haydn266 Grande Punto 6 02-08-2017 16:03
(T) hard starting suddes15 Grande Punto 0 27-03-2012 20:38
(T) 2.8JTD Hard starting Arkk Ducato 2 02-03-2012 07:48
(G) Hard starting when cold rasouth 124 Spider (Classic) 1 27-01-2010 17:53
(T) Hard Starting darron Uno 5 05-02-2009 07:53