Register Login
iNETFX Domain Registration - COM/NET/ORG £6.50 a year!
Reply
 
Thread Tools
Old 2 Weeks Ago   #1
Join Date: Oct 2018
Posts: 7
Thanks: 0
Trader Rating: 0
Norway 
New Fiat Polski owner. Question about alternator

Hello!
I have a question about my alternator as i cant get it to charge the battery. I have no experience working on cars so this is a learn by doing project.
I bought the car without the engine and I bought a enginge from some random guy online that did not have any information about the engine except that it should work. I have put the engine in and it runs ok. So now im hoping to get the alternator working. I have added a picture of the wiring. Hoping that its just a stupid mistake. Best regards
Attached Thumbnails
Click image for larger version

Name:	43546359_178975146324477_3476541460768096256_n.jpg
Views:	10
Size:	356.6 KB
ID:	194704  
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

FiatPolski is offline Reply With Quote Quote 
Old 1 Week Ago   #2
Join Date: Jun 2009
Posts: 713
Thanks: 55
Trader Rating: 0
United Kingdom 
Re: New Fiat Polski owner. Question about alternator

Quote Originally Posted by FiatPolski View Post
Hello!
I have a question about my alternator as i cant get it to charge the battery. I have no experience working on cars so this is a learn by doing project.
I bought the car without the engine and I bought a enginge from some random guy online that did not have any information about the engine except that it should work. I have put the engine in and it runs ok. So now im hoping to get the alternator working. I have added a picture of the wiring. Hoping that its just a stupid mistake. Best regards
Apart from the suppressor connection to that 6mm stud terminal I think there should just be the heavy cable (brown on my car) which I believe comes from the battery via the starter motor. If that white wire comes from the loom then I think it should go to the brush holder where you have the purple wire which I think can be removed .
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Toshi 975 is offline Reply With Quote Quote 
Old 1 Week Ago   #3
Join Date: Oct 2018
Posts: 7
Thanks: 0
Trader Rating: 0
Norway 
Quote Originally Posted by Toshi 975 View Post
Apart from the suppressor connection to that 6mm stud terminal I think there should just be the heavy cable (brown on my car) which I believe comes from the battery via the starter motor. If that white wire comes from the loom then I think it should go to the brush holder where you have the purple wire which I think can be removed .
Thank you for the answer! My cable is also brown from the battery. But there is some kind of capacitator/regulator thing connected to it (have added a picture) dont know if this is needed with the alternator I have since it already have an voltage regulator? The capacitator thing might have been needed for the old engine since it was connected to the car I bought... but since I put in an new engine this is maby not needed? or am i wrong? Could this couse a problem?
Attached Thumbnails
Click image for larger version

Name:	20181009_143144.jpg
Views:	5
Size:	3.89 MB
ID:	194862  
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

FiatPolski is offline Reply With Quote Quote 
Old 1 Week Ago   #4
Join Date: Jun 2009
Posts: 713
Thanks: 55
Trader Rating: 0
United Kingdom 
Re: New Fiat Polski owner. Question about alternator

Quote Originally Posted by FiatPolski View Post
Thank you for the answer! My cable is also brown from the battery. But there is some kind of capacitator/regulator thing connected to it (have added a picture) dont know if this is needed with the alternator I have since it already have an voltage regulator? The capacitator thing might have been needed for the old engine since it was connected to the car I bought... but since I put in an new engine this is maby not needed? or am i wrong? Could this couse a problem?
That suppressor is not like anything I have seen before on a 126 but my experience in mainly with 1987 or earlier cars. You could take the brown wire direct to the alternator stud and the White wire to the brush holder.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Toshi 975 is offline Reply With Quote Quote 
Old 1 Week Ago   #5
Join Date: Oct 2018
Posts: 7
Thanks: 0
Trader Rating: 0
Norway 
Quote Originally Posted by Toshi 975 View Post
That suppressor is not like anything I have seen before on a 126 but my experience in mainly with 1987 or earlier cars. You could take the brown wire direct to the alternator stud and the White wire to the brush holder.
Will try this when I get the time thank you. Will cut the thing of and connect the brown cable directly... the car is from 1978 but it might have been put on there later... the engine I dont know when its from. Did you know where the purple should go? Tried to google and found a picture where the purple was connected to the white... but there was no description on the picture... might be sombody that have connected it wrong also... never know..
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

FiatPolski is offline Reply With Quote Quote 
Old 1 Week Ago   #6
Join Date: Oct 2018
Posts: 7
Thanks: 0
Trader Rating: 0
Norway 
Quote Originally Posted by Toshi 975 View Post
That suppressor is not like anything I have seen before on a 126 but my experience in mainly with 1987 or earlier cars. You could take the brown wire direct to the alternator stud and the White wire to the brush holder.
Will try this when I get the time thank you. Will cut the thing of and connect the brown cable directly... the car is from 1978 but it might have been put on there later... the engine I dont know when its from. Did you know where the purple should go? Tried to google and found a picture where the purple was connected to the white... but there was no description on the picture... might be sombody that have connected it wrong also... never know..
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

FiatPolski is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
New Member - '83 Polski Fiat 126p Caleb Newbie Central 1 09-02-2017 08:05
(S) FIAT POLSKI badge Maninacan Cinquecento / Seicento 7 12-02-2013 20:30
Polski Fiat Thread Mateusz Lets Talk FIAT 4 20-04-2009 21:04
Polski Fiat Pick up - custom with 2.0 twin cam Chas Uno Auction Watch 2 01-04-2008 21:23
Story POLSKI FIAT - First part paulamimo Clubs 0 08-03-2005 20:21