Register Login
FIAT Auto Specialist Team
Reply
 
Thread Tools
Old 19-06-2003   #1
Join Date: Jun 2003
Location: USA.
Posts: 1
Thanks: 0
Trader Rating: 0
83 SPIDER WON'T START

Going down the road at 60 mph and she just quits. Won't start back up so i tow her home. Next morning starts right up but will not stay running. Would only start cold after that but not stay running. No fire out of coil when it will not start. Changed: plug wires, dist. cap, rotor, coil, elec. module, magnetic pickup. NEED HELP PLEASE.[V]
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

TEXASTOUGHFIAT is offline Reply With Quote Quote 
Old 20-06-2003   #2
Join Date: Jan 2003
Location: Birmingham, United Kingdo
Posts: 1,644
Thanks: 2
Trader Rating: 0
United Kingdom 
I'm not familiar with this particular car, but one of the things that was done around this time was a "ballast resistor" in series with the coil ( which might even be incorporated into the wiring loom ).

The idea was to help starting when the battery volts sag under starter cranking load: you give what battery voltage there is to a six, or maybe 9 volt coil!
Lots of spark - every chance of starting.

The ballast resistor is shorted out when you spin the starter, when you release the starter the ballast resistor is back in circuit again.

If this resistor fails open circuit the car will fire up, but stop as soon as you stop cranking [xx(]

Have a measure to see if you have +6 to +12 volts on the coil + when the ignition is on, but not cranking.

Or jury-rig a direct battery + supply to the coil + to see if it'll keep going.

Regards

John H


P.S. take care with polarity - I'm assuming you're -ve earth B)
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

John H is offline Reply With Quote Quote 
Old 20-06-2003   #3
Join Date: Dec 2002
Location: United Kingdom.
Posts: 62
Thanks: 0
Trader Rating: 0
As John H not familiar with this car but hears my two penny's worth .
Have you checked all the earth points battery to car body and to engine...also is it electric fuel pump. if so is it working had pump give up when hot ok when cold changed it all ok.
Has the car got a cut out switch is it coming on/ shorting out when driving and cutting the engine

Trev
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

trev m is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) Seicento SX 2001 won't start dimension3 Cinquecento / Seicento 12 27-11-2008 09:45
(T) 1976 Fiat Spider Wont Start vlender 124 Spider (Classic) 6 24-06-2007 04:15
(T) Tipo doesn't start after idle feil Tipo (Classic) 4 28-04-2004 19:35
(T) Hot start - no go!! J9 Cinquecento / Seicento 5 05-01-2004 01:11
(T) Cold Start spray fixed it . How ? Oilslick Punto (Mk1) 5 02-12-2003 04:05