Register Login
The UK's No.1 Chrysler Owners Forum
Reply
 
Thread Tools
Old 23-03-2015   #1
Happy Chappy
 
Mick F's Avatar
Join Date: Nov 2014
Location: Tamar Valley, Cornwall
Posts: 1,421
Thanks: 55
Trader Rating: 0
Mick F has donated!
United Kingdom 
Phone Not Connected

We have a 500TA with the TomTom B+M Live device on the dashboard fitting.
It works well, and I have no issues with its operation or use.

Except ...................

I do not own, nor have ever owned, a mobile phone with handsfree capability. I have no desire to own one and therefore have no need to pair one up with the car and TomTom.

Trouble is, every 30secs, a message comes up on the TomTom screen to say, "Phone Not Connected"

I know it's not connected, because it doesn't exist!!!!

How do I stop the annoying message continually appearing?

Thanks,
Mick.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Mick F is offline Reply With Quote Quote 
Old 21-04-2015   #2
Join Date: Apr 2015
Posts: 28
Thanks: 0
Trader Rating: 0
Argentina 
Re: Phone Not Connected

In most cases, you can set the Bluetooth function off in it. Can you try?
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Aliway is offline Reply With Quote Quote 
Old 22-04-2015   #3
Happy Chappy
 
Mick F's Avatar
Join Date: Nov 2014
Location: Tamar Valley, Cornwall
Posts: 1,421
Thanks: 55
Trader Rating: 0
Mick F has donated!
United Kingdom 
Re: Phone Not Connected

I sorted it.

As I didn't receive a reply on here, I went onto the 500 message board and asked the same question.

The problem was caused by the previous owner having a phone connected to the CAR, not to the TomTom. The B+M in the car still wanted connection and was continually telling the TomTom to give an on-screen reminder.

By going into the B+M and resetting to factory settings, it deleted any pairings that had been done in the past.

I always thought it was a TomTom issue, but it was a Car issue.

Regards,
Mick.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Mick F is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
What tells my CROMA it has a CN+ connected - even without a connected CN+? Marsupilami Tech Talk 4 22-10-2013 12:09
(T) should something be connected to this.. ? smokeymacpot Bravo / Brava 6 21-04-2013 10:28
(G) Plug what not connected djakon999 Punto (Mk1) 1 30-06-2011 23:13
OT - New Phone & contract..... Phone bust tho after 6hrs :-( Tommy K FIAT Boo Archives 16 05-08-2006 17:55
(G) is this connected ? panda_1000_power Panda (Classic) 3 08-05-2005 18:28