Register Login
The UK's No.1 Chrysler Owners Forum
Reply
 
Thread Tools
Old 05-03-2011   #1
Join Date: May 2009
Location: Essex
Posts: 236
Thanks: 31
Trader Rating: 0
United Kingdom 
Electrics cut out occasionally when putting into reverse or braking.

This is an annoying intermittent problem on my Mk2b Punto. I think this is probably a bad earth problem with the rear light cluster, as it seems to be linked to events that would make a bulb come on.

Is this most likely to be the case? If so, where are the rear earth points? I've tried to take up the padding in the boot, and not found any wires bolted to the body It's also starting to get worse now the cold weather is turning to damp!
__________________
Black '53 Mk2b Punto Active 1.2 8v
Hit the thanks button if you find my post helpful :-)
mikezs is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) Engine cut out under braking!!!! stmterrace Multipla 0 19-07-2010 20:06
(G) Horrible Noise from Braking in Reverse gregdaisley Stilo 8 12-07-2010 14:36
(T) Reverse Lights on when Braking mcrjf Bravo / Brava 6 31-08-2006 08:16
(T) Electrics cut out while driving Drother Punto (Mk2/2b) 15 18-11-2005 08:37