Register Login
Mr FIAT - Your #1 source for vintage car parts
Reply
 
Thread Tools
Old 09-07-2017   #1
Join Date: Jul 2006
Location: Alnwick,Nortumberland
Posts: 6
Thanks: 0
Trader Rating: 0
United Kingdom 
Panda 1.1 starting problems

Hi, having starting problems with my 2011, 1.1 panda. Have changed plugs, leads, coil packs and injectors, but it's intermittently either starting on three or having two laboured attempts to start. Once it's started it runs fine after about 15 seconds and it doesn't seem to be any different wether hot or cold. I have a suspicion that it could be a problem with the cat, occasionally there is an exhaust vibration noise from the front and there is no apparent fault on the exhaust, and also a whoosh noise like a mini turbo. The starting problem can be there for a week, then disappear, at the minute it's seems to be constant. The car runs very well, and the tickover is perfect.
Steve
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

stephen1473 is offline Reply With Quote Quote 
Old 09-07-2017   #2
Moderator
Join Date: Mar 2010
Location: Dorset
Posts: 7,429
Thanks: 784
Trader Rating: 0
United Kingdom 
Re: Panda 1.1 starting problems

Quote Originally Posted by stephen1473 View Post
I have a suspicion that it could be a problem with the cat
Most unlikely since the cat does not work when the engine is cold.

Oil contamination of the MAP &/or lambda sensor(s) could be a possible cause. IIRC both lambda sensors are the same; if so, then swapping the upstream and downstream sensors is one way to check this.
__________________


"Just 'cos you're not paranoid, doesn't mean they're not out to get you"

jrkitching is offline Reply With Quote Quote 
Old 09-07-2017   #3
Join Date: Oct 2016
Posts: 511
Thanks: 28
Trader Rating: 0
United Kingdom 
Re: Panda 1.1 starting problems

Could be a few things.

Take the plugs out in order.1,2,3 and 4. Post a picture. Lets see if we can see what's going on and which cylinder is failing.


If you can get a compression test when its cold.



Does the rev counter (assuming your model has one) read correct.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

koalar is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
starting problems with my panda sue starkey Newbie Central 10 14-08-2016 21:20
(T) Fiat Panda 4x4 1000i.e Starting problems Holm Panda (Classic) 0 02-03-2016 20:29
(T) Problems starting Heronerd Punto (Mk2/2b) 1 21-11-2013 12:51
(T) Starting Problems!! b.allen@hotmail.co.uk Coupe 7 15-07-2009 15:02
(T) Starting problems gabbiano Bravo / Brava 6 04-07-2006 21:14