Register Login
FIAT Auto Specialist Team
Reply
 
Thread Tools
Old 31-03-2017   #1
Join Date: Apr 2011
Location: Oxford - UK
Posts: 15,555
Thanks: 540
Trader Rating: 0
varesecrazy has donated!
United Kingdom 
service time, no boost..!!

Issue:

after it's winter "rest" , the marea is running well,

makes a vague spooling noise.. but performance is certainly "leisurely"..

did 250 miles yesterday.. @45MPG - - but hills were hard work..

I'm guessing either a split hose.. or a mouse nest..

I'll have to refer to the Porter Manual.. as I've never needed to do turbo investigation before..

apart from a Tipo with an intercooler full of oil.. still went better than this
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

varesecrazy is offline Reply With Quote Quote 
Old 02-04-2017   #2
Join Date: Feb 2004
Location: Faringdon, Oxfordshire UK
Posts: 4,390
Thanks: 355
Trader Rating: 1
portland_bill has donated!
United Kingdom 
Re: service time, no boost..!!

Lack of push is often a leak after the turbo, as before makes little difference, apart from letting unfiltered air in.
Start by removing the hoses from the turbo and peering inside.
Then if all well, refit hose and follow pressure supply from turbo to engine. Check all connections and hose condition. If it has an intercooler, route will be longer.
If not found any leaks, start engine and flex each hose, as cracks may then give engine speed changes.
Does it have an EGR? Is it stuck?

If I think of anything else, I'll add it later.
Likes varesecrazy liked this post
__________________
13 years motor trade, 16 years motor industry. 13 years Driving Instructor & 6 years Fleet Trainer
Panda Alessi
portland_bill is offline Reply With Quote Quote 
Old 02-04-2017   #3
Join Date: Mar 2013
Location: France, Autun
Posts: 346
Thanks: 24
Trader Rating: 0
France 
Re: service time, no boost..!!

I would expect any shortage of oxygen, due to any number of reasons, to be accompanied by a cloud of black smoke whenever the boost is expected; Blocked filter/hosing restriction, boost leak, EGR stuck open.

how is the exhaust note, any signs of a leak there? maybe the turbo is lacking input.
any idea from the MES on the old laptop comfuddler?
__________________

Marea Weekend 2002 Saint Moritz JTD 110
Marea Weekend 1999 ELX TD100 (DECEASED head gasket failure)
franglais is offline Reply With Quote Quote 
Old 03-04-2017   #4
Join Date: Apr 2011
Location: Oxford - UK
Posts: 15,555
Thanks: 540
Trader Rating: 0
varesecrazy has donated!
United Kingdom 
Re: service time, no boost..!!

Not had chance to investigate properly..but a glance shows a small bore
' vac line'.. Ill try and change this 1st..as they perish easily.

MES.. will do that after a basic hose check

Not really got a baseline..for comparison though.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

varesecrazy is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(G) Time for a boost gauge! mitchol Grande Punto 1 29-04-2015 09:58
(T) service time! simo101 Cinquecento / Seicento 10 18-02-2012 21:26
(G) Service Time ivantate Idea 14 04-05-2011 18:40
Service Time Insomnia FIAT Boo Archives 5 30-03-2006 21:50
(G) Imola Hi-boost has started 1st time! J333EVO Cinquecento / Seicento 16 19-09-2005 20:39