Register Login
Lamps by Post - For all your lighting needs
Reply
 
Thread Tools Search this Thread
Old 22-12-2010   #1
Join Date: Dec 2010
Posts: 2
Thanks: 0
Trader Rating: 0
United Kingdom 
Unhappy It won't start and it's hissing at me!?

Hope this is posted in the right place and apologies if there is a similar thread (I can't find one)...

My Bravo (X reg) won't start... When I put the ignitition key in and try to start it revs and then dies and emits a loud hissing noise from somewhere underneath!

In the last two weeks I have had a new battery and a new starter motor and it can be bump started?

HELP!
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides | FAQs

Stuck in Tyne and Wear is offline Reply With Quote Quote 
Old 22-12-2010   #2
Join Date: Oct 2009
Location: Alba Iulia
Posts: 107
Thanks: 4
Trader Rating: 0
Romania 
Re: It won't start and it's hissing at me!?

Check inside the engine compartment for a snake .

It comes from underneath or behind? Cause if it comes from behind it might be the fuel pump.

The car jump starts? Or doesn't start at all. Maybe, (if you have an catalyst converter), the ceramic linig it's broken and thus not letting exhaust fumes out. You could take off the converter and shake it, if it's full of pieces there it is.
__________________
The universe and stupidity are infinite. And for the universe i'm not sure .
Corvinus is offline Reply With Quote Quote 
Old 22-12-2010   #3
Join Date: Aug 2004
Location: Llanddulas, North Wales
Posts: 245
Thanks: 20
Trader Rating: 0
United Kingdom 
Re: It won't start and it's hissing at me!?

Are you standing on its tail? They don't like it you know!

I am going with Corvinus on exhaust related - Could well be exhaust, a blockage somewhere in the system either the cat or the back box may have disintergrated inside and blocked the system, the hiss may well be the presure being released possible through a joint or the flexi under the car around the rear of the engine area.
Try giving it a few good bangs with your hand underneath see if you ca nhear debris inside moving also the bang my jolt the rusty bit and give you some straight through flow for a while.
__________________
Little Green 1200 CC machine
Thrisey is offline Reply With Quote Quote 
Old 22-12-2010   #4
Join Date: Dec 2010
Posts: 2
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: It won't start and it's hissing at me!?

The hissing sounds like it's coming from underneath in the middle!?

It won't jump start - or it wouldn't last week... I got the new starter motor on Wednesday last week and it worked fine until Monday morning this week when I had to resort back to public transport!!

I have no idea if I have a catalyst converter or not...

If it's any help my car is blue, light blue...


P.S. There's no snake, I checked
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides | FAQs

Stuck in Tyne and Wear is offline Reply With Quote Quote 
Old 22-12-2010   #5
Join Date: Jul 2009
Location: Pitlochry
Posts: 73
Thanks: 3
Trader Rating: 0
United Kingdom 
Re: It won't start and it's hissing at me!?

I had a hissing sound which slowly faded away about 2 weeks ago. It was the first really cold nights at minus 16 and it didn't want to know in the morning which was unusual as it normally fires up no bother in the cold. It would try to start and then die and the hissing sound came from underneath. This happened on the second morning too, when i got home from work in the afternoon i tried it again and it ran roughly for a while and i blipped the pedal revved it up and whoomp something fired out of the exhaust and all was fine.
I can only think the exhaust got clogged and frozen in the snow and the hissing was the pressure releasing itself and the whoomp noise was it freeing itself.
Two weeks on and no ill effects.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides | FAQs

drumdmc is offline Reply With Quote Quote 
Old 23-12-2010   #6
Join Date: Aug 2004
Location: Llanddulas, North Wales
Posts: 245
Thanks: 20
Trader Rating: 0
United Kingdom 
Re: It won't start and it's hissing at me!?

I am still leaning towards a blockage of some kind in the exhaust, if it has then it will not start no matter what, it needs to be able to "breath" through the exhaust, they also need a bit of back presure to idle, which is why if you have ever tried to run a car with no silencer on not only is it LOUD but it wont idle well at all if at all, having to much back presure i.e. blocked does the same apart form it wont start, or it may but only run for seconds, you get similar when you reverse upto a bank and the exhaust goes into the bank, car cuts out and wont start.
Think hose pipe, you have a gun on the end, turn on the water it only fills the pipe to the gun then stops, same could be happening in your exhaust, to much back presure, car suffocates on its own gasses, and will not start, the hiss could be the presure trying to escape. As I said have a bang around the system see if you can hear anything loose, you might also dislodge it slightly, or could be as drumdmc said ice inside it.
Thanks skaramazoo thanked for this post
__________________
Little Green 1200 CC machine
Thrisey is offline Reply With Quote Quote 
Old 24-12-2010   #7
Join Date: Apr 2009
Location: Chatteris
Posts: 1,768
Thanks: 12
Trader Rating: 0
Rigby has donated!
United Kingdom 
Re: It won't start and it's hissing at me!?

I think I remember seeing a thread on here quite recently about the same problem.

Turned out there was something frozen in the exhaust, which when melted let the car start right up and run fine. Although as you said it worked for a few days between not starting so it wont be that but could well be an awkward bloke in the exhaust system somewhere.

Edit: Ahh, might make sense to read the previous posts in the thread first!:P Was drumdmcs thread I was thinking off.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides | FAQs


Last edited by Rigby; 24-12-2010 at 01:10.
Rigby is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) Help! Won't start... atreides Punto (Mk2/2b) 15 24-08-2010 17:06
(T) Won't Start gillette584 Spider 7 25-08-2009 21:10
(T) Won't start col7104 Cinquecento / Seicento 20 26-03-2009 22:56
(T) Won't start vinman94 Punto (Mk2/2b) 7 20-02-2006 20:08
(G) won't start bigal Tipo 2 10-11-2003 23:45