Register Login
iNETFX Domain Registration - COM/NET/ORG £6.50 a year!
Reply
 
Thread Tools
Old 04-11-2016   #886
Join Date: Jul 2012
Location: Wednesbury
Posts: 1,815
Thanks: 154
Trader Rating: 0
Matthewr1990 has donated!
United Kingdom 
Re: Blue & Me - Tech Info and questions and answers

About to purchase a 2012 twinair Punto. Im very familiar and happy using B&M and have done in my last 2 bravo's with the iPod adaptor. Only I have destroyed that adaptor in a car crash. The new twin air has blue and me but I'm hopeful it is the updated version whereby it connects to iPhones without the adaptor. Can anyone confirm this as I don't fancy paying the price for the new adaptor again
__________________

1.4 T-jet 150, Maserati Blue, Sport
JOIN "BRAVO ENTHUSIASTS" ON FACEBOOK
Matthewr1990 is offline Reply With Quote Quote 
Old 04-11-2016   #887
Speed Reader of the Year!
 
Most Easterly Pandas's Avatar
Join Date: Aug 2007
Posts: 39,199
Thanks: 1220
Trader Rating: 2
Most Easterly Pandas has donated!
United Kingdom 
Re: Blue & Me - Tech Info and questions and answers

Quote Originally Posted by Matthewr1990 View Post
About to purchase a 2012 twinair Punto. Im very familiar and happy using B&M and have done in my last 2 bravo's with the iPod adaptor. Only I have destroyed that adaptor in a car crash. The new twin air has blue and me but I'm hopeful it is the updated version whereby it connects to iPhones without the adaptor. Can anyone confirm this as I don't fancy paying the price for the new adaptor again
I believe everything from 2010/2011> with B&M doesn't need an adapter for iPhones and iPods.
__________________
Most Easterly Panda's - Panda'ing in East Anglia
Stockest of mk2 Panda Parts, PM for any parts requests
2 White Classic Panda Selecta's, 1989 Panda 750L,
2013 Toyota Prius Plug-In & 2009 Panda Eleganza
Most Easterly Pandas is offline Reply With Quote Quote 
Old 15-02-2017   #888
Join Date: Feb 2017
Posts: 1
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Blue & Me - Tech Info and questions and answers

I have a Fiat Bravo 2009 model and I recently bought the Blue and Me adaptor for my iPhone 6s but I don't know how to get the pin to come up on my dashboard or know how to work it at all in my car. If you could help me that would be great. Thanks.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Lisagallen is offline Reply With Quote Quote 
Old 17-02-2017   #889
Join Date: Feb 2017
Posts: 3
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Blue & Me - Tech Info and questions and answers

My car has suddenly stopped allowing me to change tracks from my steering wheel, nothing's changed or been updated on my phone or car and the buttons work for Cd has anyone else had this? Would love to fix it 😩
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Ljudd is offline Reply With Quote Quote 
Old 01-03-2017   #890
Join Date: Jan 2017
Posts: 12
Thanks: 1
Trader Rating: 0
United Kingdom 
Re: Blue & Me - Tech Info and questions and answers

My daughter has a Punto grande 2008 with the B+M on it - but can't get it to work at all.
The airbag unit needs replacing as it was in a crash before she had it - it appears someone has tried to replace it but not done it properly - we were told by a mech that could be the reason why the B+M doesn't work as it may need completely resetting when a new airbag unit has been put in?
Does anyone know if this is right and I'm a bit worried as someone said about needing an adaptor to get it to work with an i-phone?

Thanks
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Dragonlady1971 is offline Reply With Quote Quote 
Old 01-03-2017   #891
Speed Reader of the Year!
 
Most Easterly Pandas's Avatar
Join Date: Aug 2007
Posts: 39,199
Thanks: 1220
Trader Rating: 2
Most Easterly Pandas has donated!
United Kingdom 
Re: Blue & Me - Tech Info and questions and answers

Quote Originally Posted by Dragonlady1971 View Post
My daughter has a Punto grande 2008 with the B+M on it - but can't get it to work at all.
The airbag unit needs replacing as it was in a crash before she had it - it appears someone has tried to replace it but not done it properly - we were told by a mech that could be the reason why the B+M doesn't work as it may need completely resetting when a new airbag unit has been put in?
Does anyone know if this is right and I'm a bit worried as someone said about needing an adaptor to get it to work with an i-phone?

Thanks
Sounds more like the clock spring has failed. Does the Horn / other audio controls on the steering wheel function correctly?
__________________
Most Easterly Panda's - Panda'ing in East Anglia
Stockest of mk2 Panda Parts, PM for any parts requests
2 White Classic Panda Selecta's, 1989 Panda 750L,
2013 Toyota Prius Plug-In & 2009 Panda Eleganza
Most Easterly Pandas is offline Reply With Quote Quote 
Old 11-04-2017   #892
Join Date: Jan 2017
Posts: 12
Thanks: 1
Trader Rating: 0
United Kingdom 
Question Re: Blue & Me - Tech Info and questions and answers

Sorry for the late reply - on the steering wheel the horn and all the audio controls etc don't work.
We now have codes from a diagnostics reader so we know what is wrong with some of it. So we're going to try to see if anyone knows what we can do as it all appears expensive to repair/replace and the codes won't cancel either!
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Dragonlady1971 is offline Reply With Quote Quote 
Old 13-04-2017   #893
Join Date: Apr 2017
Posts: 1
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Blue & Me - Tech Info and questions and answers

Hi I recently bought a 60 plate fiat 500 sport and blue & me has worked fine for 2 weeks then all of a sudden it lost connection and the phone wouldn't re pair. Eventually it re paired after days of trying and now when a call is coming through the ring tone sounds really distorted then when I answer I can't hear the caller speaking and they can't hear me. Any ideas? Do I disconnect and try re pairing again. Thank you
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

LauraJR is offline Reply With Quote Quote 
Old 27-04-2017   #894
Join Date: Feb 2016
Posts: 2
Thanks: 0
Trader Rating: 0
USA 
Question Re: Blue & Me - Tech Info and questions and answers

I have had my Fiat Abarth for a year now and love it. Bluetooth works well with my Blackberry and Ipod.
However, a week ago the Bluetooth just disappeared! No Bluetooth anymore. The symbol on the console is gone and when I tried to pair it again it said no Bluetooth available.
Anyone else have this happen? Any ideas what to do to get my Bluetooth back? I love my handsfree phone use.
It happened the day after I had an update on my cell phone so could that be the problem? but I have bluetoooth on my phone still. it's the car that doesn't show Bluetooth anymore.
thanks
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides


Last edited by divernan; 27-04-2017 at 23:20.
divernan is offline Reply With Quote Quote 
Old 03-06-2017   #895
Join Date: Jun 2017
Posts: 1
Thanks: 0
Trader Rating: 0
Australia 
Re: Blue & Me - Tech Info and questions and answers

Wondering if anyone can help me. I have a 2014 Fiat 500 and this wek got a new iphone 7. I updated my Blue and Me as i couldnt get the phone to pare. Update was completed without a drama but i'm still not able to get the iphone and B&M system to pare. It worked beautifully with my previous iphone 5.
i've searched the internet and found nothing helpful...so fingers crossed the forum here can help
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

OllieB is offline Reply With Quote Quote 
Old 16-07-2017   #896
Join Date: Jul 2017
Posts: 1
Thanks: 0
Trader Rating: 0
South Africa 
Re: Blue & Me - Tech Info and questions and answers

I am trying to pair my phone (its an LG). I get to the point of having the pin displayed on the dash, then my phone finds Blue&Me and connects. My phone doesn't ask for a pin, it just says connected. The car doesn't seem to see the phone - it waits the 3 minutes and then says pairing failed. But the phone says connected (until the pairing failed message appears).

Any ideas as to how I can enter that pin on my phone? I have looked at the bluetooth settings but there seems to be no way to get the phone to ask for a pin.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

judyback is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump