Register Login
iNETFX Domain Registration - COM/NET/ORG 6.50 a year!
Reply
 
Thread Tools
Old 28-11-2010   #1
Join Date: Nov 2010
Posts: 1
Thanks: 0
Trader Rating: 0
Netherlands 
Blue & Me Fiat Punto Evo problem

Hi there,

I've recently bought a Fiat Punto Evo (last month). While still in the showroom the salesman helped me pair my phone with Blue and me system. It worked fine, and I could make calls and people could here me etc. 2 weeks later, the system does not work anymore. The phone is still paired up when I step in the car, but if i try to make or take a call, there's only white noise.

I've removed all settings and paired up my phone again, but this didn't help. I've been back to the dealership with it, but they couldn't help. I've tried updating Blue and me to 5.5 but it says 'config fout.' and doesn't even start updating.

Last but not least, i've tried other phones (even ones that are on the supported phone models list) but still it's not working...

The phone I am using is a Nokia 5800 Xpressmusic. I've also tried a HTC Desire, a Nokia E51 (on supported list) and some older Nokia models.

Does anyone have an idea how to solve this?

Regards,

Erik
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides | FAQs

erikjanneman is offline Reply With Quote Quote 
Old 01-12-2010   #2
Join Date: Oct 2008
Location: Sherborne
Posts: 161
Thanks: 5
Trader Rating: 0
mjt has donated!
United Kingdom 
Re: Blue & Me Fiat Punto Evo problem

Have you tried disconnecting the car battery for a minute or so? I had to do this on my Punto as B&M was playing up some time ago and it fixed it.

The 5800XM is compatible with B&M, my partner had one and it worked fine.
__________________
Punto Evo GP 1.4 16v Multiair
Progressive Black + Style Pack + Visibility Pack + Parking Sensors + Cruise Control + Rain Sensor
Blue&Me Tomtom
Nokia N8-00

Last edited by mjt; 01-12-2010 at 15:05.
mjt is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
New Blue&Me site and 5.5 Nav update for Bravo/Punto Evo GXbox Blue and Me 0 15-11-2010 21:55
Blue&Me punto evo sporting question Don1973 Blue and Me 5 02-11-2010 18:16
Blue & Me Tomtom for Evo mjt Blue and Me 9 30-08-2010 10:24
Questions about Punto Evo Blue&Me TomTom.. Blank2k2 Satellite Navigation 11 30-01-2010 11:20
blue&me tomtom punto evo fit fiat 500 waitingformy500 Satellite Navigation 2 25-10-2009 09:14