Register Login
Lamps by Post - For all your lighting needs
Reply
 
Thread Tools
Old 04-09-2015   #1
Join Date: Mar 2015
Posts: 8
Thanks: 0
Trader Rating: 0
United Kingdom 
Aux issue. Can't find answer.

Hi there,

You guys are always pretty helpful so figured I'd try here before throwing my computer out the window.

I have a 2011 Punto Evo with a BLUE&ME radio. (The stylish black shiny unit)

I'm trying to figure out the right aux cable to buy to fit to the back of the unit but the majority of the ones I see say they are either for a similar unit but won't work with a radio that has BLUE&ME. The other type I can find say they work with the older Grande Punto.

Has anyone got the same unit as I have that have successfully worked this out. There is a guide someone made which is really useful but it doesn't specify the type of lead to buy for a unit with BLUE&ME.

Cheers
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Stanley2k15 is offline Reply With Quote Quote 
Old 05-09-2015   #2
Join Date: Jan 2015
Posts: 27
Thanks: 1
Trader Rating: 0
United Kingdom 
Re: Aux issue. Can't find answer.

What do you mean to the back of the unit? I've got a 2011 Evo and I bought the first AUX cord I saw off amazon, which works.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

DanielJLee1 is offline Reply With Quote Quote 
Old 07-09-2015   #3
Join Date: Mar 2015
Posts: 8
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Aux issue. Can't find answer.

Quote Originally Posted by DanielJLee1 View Post
What do you mean to the back of the unit? I've got a 2011 Evo and I bought the first AUX cord I saw off amazon, which works.
Does your Punto have BLUE&ME?

Basically I need to pull the radio out and connect an aux to the back in order to plug my iphone directly in to play music. From what I've read and seen, apparently having BLUE&ME means this is a much more difficult process than just connecting an aux to the back of the radio. Maybe I'm wrong?
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Stanley2k15 is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) Aux belt issue 1.9 jtd- lost tension..!! varesecrazy Marea 6 11-06-2015 21:49
(T) Cant find answer to window switch problem Shtoyyy Punto (Mk2/2b) 9 08-11-2014 14:45
HTC Aux Issue RogerSterling Blue and Me 1 05-07-2013 10:56
Punto GBT 62plate 1.4, AUX issue frost719 Tuning 0 10-01-2013 02:58