Register Login
Save up to 15% with Adrian Flux insurance!
Reply
 
Thread Tools
Old 6 Days Ago   #1
Join Date: Dec 2015
Posts: 117
Thanks: 6
Trader Rating: 0
United Kingdom 
Uconnect...and another thing

So....following on from the multiple Uconnect Live mumbling that's going on, I wondered if anyone else has had the same things happening using the Uconnect app on the phone?
I've got a 6.5" Satnav that seems to work OKish.
The thing I notice is when I try to use the app away from the car.

Under Services, EcoDrive, I get the graph with nonsensical fuel consumption and stuff (3.1gal/100mile???).
When you tap on a dot on the graph you get Journey Details window open. Then theres a Show on Map button.
If you select this it should show the trip route on the map but I always get the app saying Uconnect live has stopped and it crashes.
Now I know its not that important and i can live without out it, but it just sort of bugs me.
Phone is a Nexus 5X running Android.
Anyone fixed this?
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

NitramA is offline Reply With Quote Quote 
Old 6 Days Ago   #2
Ohhh my, yes.
 
Garree001's Avatar
Join Date: Jun 2009
Posts: 1,187
Thanks: 32
Trader Rating: 0
Garree001 has donated!
United Kingdom 
Re: Uconnect...and another thing

When clicking on the eco drive thing, I just get a message saying no journey has been uploaded!

Starting to think the live services are grossly overrated. The dedicated Deezer player is painfully slow and disconnects more often than I'd like. The TomTom services are driving me insane with speed camera alerts that I cannot switch off (which I hope I can fix when I deactivate live services). The app has more bugs than a termite mound. The panning function on the maps is impossible because they clearly haven't installed a capable processor or enough memory.
__________________
Quote Originally Posted by karbineftw View Post
It sure looks like it's erect from my angle.
Quote Originally Posted by volxstu View Post
Hit somebody at 50.. they die. Hit somebody at 60.. they die quicker.
Signature by alexh365
Garree001 is offline Reply With Quote Quote 
Old 6 Days Ago   #3
Join Date: May 2010
Location: Yorkshire
Posts: 102
Thanks: 5
Trader Rating: 0
United Kingdom 
Re: Uconnect...and another thing

Another wierd thing is that if I plug in an iPod via the USB live services just stop. If I plug a flash drive with my playlist on it (formatted to Apple Lossless) they work fine. I have decided to hunt round and see if I can just buy an aftermarket DAB upgrade for my 5" unit as the TuneIn app is all I really use.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

robotdancer is offline Reply With Quote Quote 
Old 6 Days Ago   #4
Join Date: Dec 2015
Posts: 117
Thanks: 6
Trader Rating: 0
United Kingdom 
Re: Uconnect...and another thing

Its something that has fascinated me for a little while now.
I just can't quite believe Fiat think its fit for purpose. Of course they'll have now moved onto another "latest and greatest" and it will get no further attention.

Have to say that this isn't a particularly new thing for me. I had a BMW with the top of the range Professional Media (best part of 2k's worth) and despite all the advertising blurb it didn't quite live up to expectations. ie it didn't have bluetooth audio!! Everyone was complaining that the Ford Fiesta was more featured. I could read and send emails whilst driving mind... that's why BMW drivers never use indicators. He's not changing lanes, just reading his messages.
At least Fiat won't let you read your emails on the move.

Hopefully CarPlay / Android auto kills all this nonsense off.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

NitramA is offline Reply With Quote Quote 
Old 6 Days Ago   #5
Join Date: Dec 2015
Posts: 117
Thanks: 6
Trader Rating: 0
United Kingdom 
Re: Uconnect...and another thing

Quote Originally Posted by Garree001 View Post
When clicking on the eco drive thing, I just get a message saying no journey has been uploaded!
I get this message when I use one of my two Cars that I've got in my Uconnect garage.
Don't ask me how I got two, but one gives me the graph, the other says no journey has been uploaded.
I suspect you've not got the car in your garage associated with your real car and I suggest you do that in the same place as I delete my second car.
Trouble is I don't have a clue where that place is.
Let me know if you find it.
Thanks Alanw47 thanked for this post
Likes Alanw47 liked this post
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

NitramA is offline Reply With Quote Quote 
Old 6 Days Ago   #6
Join Date: Dec 2016
Posts: 191
Thanks: 6
Trader Rating: 0
United Kingdom 
Re: Uconnect...and another thing

Quote Originally Posted by Garree001 View Post
When clicking on the eco drive thing, I just get a message saying no journey has been uploaded!



Starting to think the live services are grossly overrated. The dedicated Deezer player is painfully slow and disconnects more often than I'd like. The TomTom services are driving me insane with speed camera alerts that I cannot switch off (which I hope I can fix when I deactivate live services). The app has more bugs than a termite mound. The panning function on the maps is impossible because they clearly haven't installed a capable processor or enough memory.


To upload your journey you first have to set the settings somewhere to upload to the cloud. Upload to USB, the other alternative, didn't work for me and the default setting seems to be neither.

I never use Deezer etc etc, don't even know what that is. The DAB radio is perfectly adequate for me and all I'm really interested in is TomTom live but if I can't work out how to reduce the pings they'll get turned off. I've got a really good app on my phone that speaks to me in English through the car stereo telling me what sort of camera, the speed limit and how many yards ahead it is, I was just hoping for the equivalent from TomTom. Sadly human voice is not an option.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Alanw47 is offline Reply With Quote Quote 
Old 5 Days Ago   #7
Join Date: Jun 2017
Posts: 2
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Uconnect...and another thing

Quote Originally Posted by Alanw47 View Post
but if I can't work out how to reduce the pings they'll get turned off. I've got a really good app on my phone that speaks to me in English through the car stereo telling me what sort of camera, the speed limit and how many yards ahead it is, I was just hoping for the equivalent from TomTom. Sadly human voice is not an option.

You can deactivate the pings by doing the following (at least it seems to works for me)


1. Start U connect app before starting the car (Live never seems to work otherwise)
2. When Live services are running (the icon turns from blue to purple under the Nav tab), select live services
3. Go to the speed cameras setting and deactivate them all (or you can do what I do and set them to only go off if your speeding).


This works for me otherwise it can be going off every 5 seconds on the roads I drive due to all the average speed cameras (as it picks up both sides of the road and they are at different positions).


The annoying thing is that your choices don't seem to be saved anywhere as I have to do this every time I connect to Live services and U Connect only seems to fire up the live services 4 times out of 5, so it's stop the car, wait a minute, restart the car and hope the damn apps syncs with the car.


The easiest way though is not to start the app as the speed pings only seem to go off when you have an active data link.


Regards


Martin
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Manco40 is offline Reply With Quote Quote 
Old 5 Days Ago   #8
Join Date: Dec 2016
Posts: 191
Thanks: 6
Trader Rating: 0
United Kingdom 
Re: Uconnect...and another thing

Thanks Martin, I'll give that a go
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Alanw47 is offline Reply With Quote Quote 
Old 4 Days Ago   #9
Join Date: Apr 2017
Posts: 13
Thanks: 2
Trader Rating: 0
Italy 
Re: Uconnect...and another thing

This will be my last Fiat, in fact, my last FCA car. This is thanks to two villains in the piece 1/ The dealer that sold me the 500X knowing it was originally built to be a rental car, was built without the firmware to allow for ConnectLIVE while not telling us that was the case and 2/ Fiat Customer Care for telling us repeatedly for ever six months that the problem was a software incompatibility between ConnectLIVE and Apple iOS. Either they were simply lying to us or totally incompetent. We were in communication with them at least twice weekly by telephone and through the Ciao Fiat app. Each communication contained our VIN / chassis number which is how Fiat and all dealers can know if the car is or was supposed to be a fleet car. They knew that and failed to tell us from Day 1. I contacted Fiat Customer Care that very first day when ConnectLIVE failed to function. They told us that lie about it being an software incompatibility problem that day and every day for over six months. We, the hapless buyer of this 500X, had no way to know of this fraud or that ... according to Fiat, it is unfixable. B-bye Fiat. Anyone want to buy this thing? We live in northern Italy, near Venice.
Thanks Alanw47 thanked for this post
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

citronr is offline Reply With Quote Quote 
Old 3 Days Ago   #10
Join Date: Dec 2015
Posts: 117
Thanks: 6
Trader Rating: 0
United Kingdom 
Re: Uconnect...and another thing

Had a call from the Fiat Help Desk in Italy.
I've been referred onto the Uconnect expert!
Don't think it will be Apple Genius level somehow.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

NitramA is offline Reply With Quote Quote 
Old 3 Days Ago   #11
Ohhh my, yes.
 
Garree001's Avatar
Join Date: Jun 2009
Posts: 1,187
Thanks: 32
Trader Rating: 0
Garree001 has donated!
United Kingdom 
Re: Uconnect...and another thing

Confirm what has been said about the UConnect app being the cause. The app starts automatically on my phone when it detects the Bluetooth from the car. So I switched the Bluetooth of on my phone before setting of this morning. Not one bleep on the way to or from work.

Given that the UConnect seems to have next to no significant advantages... Deezer is painfully slow. The eco drive thing doesn't work. The TomTom live doesn't find much faster routes than when using the ordinary TMC setting but does drive me insane. I think I'm just going to uninstall the UConnect app and write off using the features.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Garree001 is offline Reply With Quote Quote 
Old 3 Days Ago   #12
Join Date: Dec 2006
Location: Southampton, Hampshire
Posts: 2,881
Thanks: 206
Trader Rating: 0
United Kingdom 
Re: Uconnect...and another thing

Quote Originally Posted by Garree001 View Post
Given that the UConnect seems to have next to no significant advantages... Deezer is painfully slow. The eco drive thing doesn't work. The TomTom live doesn't find much faster routes than when using the ordinary TMC setting but does drive me insane. I think I'm just going to uninstall the UConnect app and write off using the features.
I think I'm in your camp as well. I've managed with just inbuilt SAT NAV, Blue Tooth to Pone and USB stick MP3 playing and of course the radio.

I'm not a social media user (except for Fiat Forum etc.) not on Facebook or Twitter etc. so the Live (or Liv-ing Dead) features are appearing to be (for me) a waste of time. As for ECO drive I don't need a computer to tell me how to drive. Having said this the gear change indicator does seem to be set at about right sort of levels.

Talking of gear changing I'm always in Sport mode and dash of digital MPH. However when I tow a caravan I use Sport Mode and switch the display to Turbo Boost. Once the boost guage approaches max this is the time to change down a notch. By doing this one can always pre-empt engine pull drop off before it happens without gunning the throttle to the floor. Same would apply even if you are not towing but I rarely find I have to drop a gear on inclines etc.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

s130 is offline Reply With Quote Quote 
Old 3 Days Ago   #13
Join Date: Jun 2017
Posts: 2
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Uconnect...and another thing

Quote Originally Posted by Garree001 View Post
Confirm what has been said about the UConnect app being the cause. The app starts automatically on my phone when it detects the Bluetooth from the car. So I switched the Bluetooth of on my phone before setting of this morning. Not one bleep on the way to or from work.

Given that the UConnect seems to have next to no significant advantages... Deezer is painfully slow. The eco drive thing doesn't work. The TomTom live doesn't find much faster routes than when using the ordinary TMC setting but does drive me insane. I think I'm just going to uninstall the UConnect app and write off using the features.
Can I ask if you are using Apple or Android version of the app because on mine (running Apple) I have never noticed it start automatically.


Also, the Tom Tom live seems to works fine for me, giving me multiple route options at the start of a journey and rerouting me if the delay goes above 5 minutes. I don't get any of that normally but I don't know if I have the TMC settings correct.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Manco40 is offline Reply With Quote Quote 
Old 3 Days Ago   #14
Join Date: Dec 2016
Posts: 191
Thanks: 6
Trader Rating: 0
United Kingdom 
Re: Uconnect...and another thing

Quote Originally Posted by Manco40 View Post
Can I ask if you are using Apple or Android version of the app because on mine (running Apple) I have never noticed it start automatically..


I use the Android version and that fires up automatically MOST of the time
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Alanw47 is offline Reply With Quote Quote 
Old 3 Days Ago   #15
Join Date: Dec 2016
Posts: 191
Thanks: 6
Trader Rating: 0
United Kingdom 
Re: Uconnect...and another thing

Quote Originally Posted by Garree001 View Post
When clicking on the eco drive thing, I just get a message saying no journey has been uploaded!



Starting to think the live services are grossly overrated. The dedicated Deezer player is painfully slow and disconnects more often than I'd like. The TomTom services are driving me insane with speed camera alerts that I cannot switch off (which I hope I can fix when I deactivate live services). The app has more bugs than a termite mound. The panning function on the maps is impossible because they clearly haven't installed a capable processor or enough memory.


Once you have started the app (on your uConnect unit) press on the green tree thingy, then press on the Settings cog wheel, bottom left.

From the resulting menu,enable the first two and select Cloud in the 3rd . You should then start storing the relevant data which can also be read on your phone app
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Alanw47 is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
Uconnect - or you DontConnect more like it. majorj0nny Blue and Me 15 09-05-2017 23:23
(T) Uconnect-dissapointing to say the least Super Bolt 500X 3 17-02-2017 19:23
(T) UConnect Downgrade Alanw47 500X 1 04-02-2017 13:54
From Uconnect live to Uconnect Tom Tom GPS Tiagovarela25 Satellite Navigation 0 20-12-2016 18:25
(T) uConnect Update? Alanw47 500X 10 19-12-2016 18:20